[résolu] Problème d'accents sur les majuscules

Voir le sujet précédent Voir le sujet suivant Aller en bas

[résolu] Problème d'accents sur les majuscules

Message par Jamas le Sam 9 Juin 2012 - 14:59

Bonjour,
Sur mon Zumo 550, avec la dernière carto CN 2013.10, les indications de lieux sont mal orthographiées (non prise en compte des accents) en majuscules.
Est ce un pb propre au Zumo ou lié à la carto?
Je pense à un fichier texte vérolé.
Des idées?
Je posterai une copie d'écran un peu plus tard.

Jamas


Dernière édition par Jamas le Mar 3 Juil 2012 - 1:11, édité 1 fois
avatar
Jamas
Administrateur
Administrateur


Revenir en haut Aller en bas

Re: [résolu] Problème d'accents sur les majuscules

Message par Monique le Sam 9 Juin 2012 - 18:15

Bonjour JM,

Si c'est propre au Zumo 550, PB (s'il a la version 2013.10 sur le sien) pourrait te dire s'il a le même problème.
Sinon, as-tu vérifié sur ton Nuvi 3790 si tu as la même chose aux mêmes endroits avec la même version de carto ?
avatar
Monique
Fondateur
Fondateur


Revenir en haut Aller en bas

Re: [résolu] Problème d'accents sur les majuscules

Message par didji11 le Sam 9 Juin 2012 - 19:54

[Vous devez être inscrit et connecté pour voir ce lien] a écrit:Bonjour,
Sur mon Zumo 550, avec la dernière carto CN 2013.10, les indications de lieux sont mal orthographiées (non prise en compte des accents) en majuscules.
Est ce un pb propre au Zumo ou lié à la carto?
Je pense à un fichier texte vérolé.
...
Jamas

Bonjour,
il me semblait que c'était propre à la France qui n'utilise pas d'accent sur les caractères majuscules? voir pour cela les panneaux indicateurs sur le bord de nos routes
avatar
didji11
5 sat
5 sat


Revenir en haut Aller en bas

Re: [résolu] Problème d'accents sur les majuscules

Message par Invité le Sam 9 Juin 2012 - 20:43

Bizarre, je viens de vérifier, tout s'affiche correctement.

Soft 4.90 et carto 2013.10.

Invité
Invité


Revenir en haut Aller en bas

Re: [résolu] Problème d'accents sur les majuscules

Message par Jamas le Sam 9 Juin 2012 - 21:28

Djosef a écrit:Bizarre, je viens de vérifier, tout s'affiche correctement.

Soft 4.90 et carto 2013.10.
Bonsoir Djosef,
Peux tu m'envoyer tes fichiers
- français.gtt
- français_trf.gtt
- français_Gdnc.gtt

par mail stp (adresse jamas31 arobase gmail dot com)

Merci d'avance.

[Edit]Une copie d'écran pour illustrer mes propos:

[Vous devez être inscrit et connecté pour voir cette image]

Jamas
avatar
Jamas
Administrateur
Administrateur


Revenir en haut Aller en bas

Re: [résolu] Problème d'accents sur les majuscules

Message par Jamas le Dim 10 Juin 2012 - 1:02

Re,

merci Djosef pour les fichiers mais ça n'a rien changé.
Tenté un hard reset aussi mais idem.
No Rolling Eyes

Jamas
avatar
Jamas
Administrateur
Administrateur


Revenir en haut Aller en bas

Re: [résolu] Problème d'accents sur les majuscules

Message par Invité le Dim 10 Juin 2012 - 8:49

Je peux faire un essai au même endroit si ça peut aider.

Où est-ce exactement?

Invité
Invité


Revenir en haut Aller en bas

Re: [résolu] Problème d'accents sur les majuscules

Message par Jamas le Dim 10 Juin 2012 - 12:41

Bonjour,

Merci pour ta proposition Djosef mai ce n'est pas local, j'ai éssayé un peu partout:kif kif.
J'ai l'impression que ça vient de la carto elle même, je vais refaire le transfert via Mapsource car le précédant avait pris beaucoup de temps (J'ai réalisé par la suite que le Zumo 550 est encore en USB 1.1!).

Je vous tiens au jus

Jamas
avatar
Jamas
Administrateur
Administrateur


Revenir en haut Aller en bas

Re: [résolu] Problème d'accents sur les majuscules

Message par Pierre Ardennes le Lun 25 Juin 2012 - 20:55

Bonjour,

J'ai le même problème. Pas encore trouvé, Jamas?

Pierre Ardennes
0 sat
0 sat


Revenir en haut Aller en bas

Re: [résolu] Problème d'accents sur les majuscules

Message par Pierre Ardennes le Lun 2 Juil 2012 - 20:18

Bonjour,
en fait, j'avais installé la version 12.40.
Après installation de la version 13.10, les villes s'affichent en minuscules et donc, il me semble que tout est rentré dans l'ordre (installation avec Mapsource).

Pierre Ardennes
0 sat
0 sat


Revenir en haut Aller en bas

Re: [résolu] Problème d'accents sur les majuscules

Message par Jamas le Mar 3 Juil 2012 - 1:11

Bonsoir,

Si, c'est résolu après rechargement de la carte
Je corrige le titre du fil.

Jamas
avatar
Jamas
Administrateur
Administrateur


Revenir en haut Aller en bas

Re: [résolu] Problème d'accents sur les majuscules

Message par Oooops! le Dim 15 Juil 2012 - 19:23

[Vous devez être inscrit et connecté pour voir ce lien] a écrit:
Bonjour,
il me semblait que c'était propre à la France qui n'utilise pas d'accent sur les caractères majuscules? voir pour cela les panneaux indicateurs sur le bord de nos routes
Bonjour,

juste pour information (vu les dates des messages...), car ce sont des notions que j'utilise fréquemment avec mes étudiant(e)s lors de l'utilisation du traitement de texte: si j'ai bien compris le sens de la phrase (Question), les 2 propositions que j'ai mises en évidence sont fausses:

1) Je n'ai plus la date exacte car j'ai prêté mon précieux exemplaire Crying or Very sad, mais un manuel de typo du 17ème siècle décrivait déjà comment mettre des accents sur les majuscules.
Le fait qu'on ne l'apprenne pas à l'école(*) et qu'on remplace l'impossibilité d'apprentissage par une phrases fausse ("on ne met pas d'accent sur les majuscules") est un autre problème, mais qui est à l'origine de l'erreur signalée en bleu.
(*) normal à cet âge, surtout en cursive.

2) En Anjou beaucoup de noms de localités comportent des "é", et je dois dire que même s'il est parfois peu visible (suivant la police utilisée et/ou l'usure du panneau) l'accent est bien présent sur tous les panneaux, aussi bien de direction qu'à l'entrée des agglomérations: exemple pour la ville de Trélazé, partout affichée "TRÉLAZÉ".
Je suppose que ça doit être une règle nationale, donc aussi appliquée ailleurs?
avatar
Oooops!
7 sat
7 sat


Revenir en haut Aller en bas

Re: [résolu] Problème d'accents sur les majuscules

Message par Invité le Dim 15 Juil 2012 - 19:46

Bonjour,

C'est exact, en français correct il faut mettre les accents sur les majuscules, sur la page du "Monde" il y a bien les accents :


http://www.lemonde.fr/politique/

ou encore http://www.lefigaro.fr/

Invité
Invité


Revenir en haut Aller en bas

Re: [résolu] Problème d'accents sur les majuscules

Message par Invité le Mer 18 Juil 2012 - 11:33

C'est en partie pour une raison purement technique que les accents sur les majuscules n'ont plus été utilisés, simplement parce qu'il n'y avait pas assez de place sur les machines à écrire.

Mais en partie seulement, car si je me souviens bien, il y avait un moyen de bloquer le chariot, pour l'accent circonflexe par exemple.


Invité
Invité


Revenir en haut Aller en bas

Voir le sujet précédent Voir le sujet suivant Revenir en haut


 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum