Probleme avec le version 4.50 sur Zumo 660

Voir le sujet précédent Voir le sujet suivant Aller en bas

Probleme avec le version 4.50 sur Zumo 660

Message par advent68 le Mar 3 Juil 2012 - 16:11

Bonjour,

Enfin mon premier message ici... mais je m'en passerai vu que c'est pour un soucis Crying or Very sad

il y a quelques jours j'ai fait une maj complète (cartes et firmware) de mon zumo via le site garmin (webupdater)
Tout à très bien fonctionné, mis a part que j'ai du mettre les cartes sur la SD (problème connu de mémoire interne saturé avec les dernières cartes)

Le problème, c'est que depuis cet update, il bloque. Après un redémarrage il n'arrive plus a trouver les satellites. C'est en touchant a quelques paramètres (au pif) hier qu'il est revenu d'un coup. Aujourd'hui rebelotte, il ne trouve plus les satellites!

Quelqu'un d'entre vous a-t-il les mêmes soucis? ...avec peut-être une solution (install ancien formware)?

Merci
@+, pascal

advent68
1 sat
1 sat


Revenir en haut Aller en bas

Re: Probleme avec le version 4.50 sur Zumo 660

Message par Ramus80 le Mar 3 Juil 2012 - 20:36

Hello

Je n'ai pas ce problème avec la version 4.50 et j'ai l'Europe de l'ouest sur la mémoire interne

Ramus80
4 sat
4 sat


Revenir en haut Aller en bas

Re: Probleme avec le version 4.50 sur Zumo 660

Message par Monique le Mer 4 Juil 2012 - 8:52

Bonjour Pascal,

Si tu as fait la mise à jour sur le site de Garmin, cela veut dire que c'est le tableau de bord de myGarmin qui a été utilisé pour le software (mais pas WebUpdater) puis MapUpdater pour la cartographie. Et comme le tableau de bord a souvent des bugs...
Bref, il faudrait commencer par refaire la mise à jour du software avec WebUpdater (l'enregistrer et l'installer sur le PC puis le lancer avec le GPS branché) : [Vous devez être inscrit et connecté pour voir ce lien]

Si ton problème n'est pas résolu après cela, recommence la mise à jour de la cartographie comme indiqué par Ramus80. Pour cela, tu peux t'inspirer de mon tuto en l'adaptant (pour l'Europe de l'Ouest) : [Vous devez être inscrit et connecté pour voir ce lien]

Monique
Fondateur
Fondateur


Revenir en haut Aller en bas

Re: Probleme avec le version 4.50 sur Zumo 660

Message par advent68 le Mer 4 Juil 2012 - 11:45

Bonjour et MERCI

Je ne suis plus sur de moi. Il me semble avoir utilisé Webupdater... ou peut-être ai-je abrégé en passant par le TdB ?
J'ai la mémoire courte ironique

Toutefois, j'ai remarqué qque chose ce matin (plusieurs test). Il semblerait que ce soit l'installation de Cartes (toute l'Europe) le soucis.
En démarrant le GPS il me signale que je n'ai pas fait de maj depuis + d'un an Shocked ce qui est faut bien sur.
Lors de l'install des cartes, j'ai eu le fameux prob de place que vous connaissez. J'ai donc tout installé sur la SD (via Mapsource), et importé lors de la 1ère mise en route. De plus, j'ai laissé les anciennes sur la mémoire interne.
Je crois que j'ai fait 2 erreurs à ce moment la, ou du moins la combinaison des 2 donne-t-elle du souci au Zumo...
- laisser les anciennes
- ne mettre toutes les nouvelles que sur la SD.

Je vais effacer toutes les cartes sur la memoire interne et sur la SD.
Ensuite je procéderai suivant ton tuto Monique. Je l'avais d’ailleurs lu lors de ma manip, mais vu que ma méthode marchait, je n'ai pas cherché plus loin. nul

Je fais ce soir si tout va bien Wink

@+, pascal

ps: Petite précision me concernant: je suis informaticien et j'ai pas mal bricolé avec les GPS et Soft en tout genre il y a +10 ans. Je suis un peu rouillé Wink , mon dernier Raid Marocain remonte à 2007! (avec mon MAP 176C qui a 11 ans aujourd'hui)

advent68
1 sat
1 sat


Revenir en haut Aller en bas

Re: Probleme avec le version 4.50 sur Zumo 660

Message par advent68 le Jeu 5 Juil 2012 - 0:48

Re,

Après avoir lu quelques tutos, surtout celui de Monique, tout est devenu clair ironique J'ai effectivement fait une connerie avec les cartes.
2x les mêmes ne semble pas lui convenir...

Je viens de lancer Map Updater afin d'installer, comme Ramus, l'Europe de l'ouest sur la mémoire interne. J'ai bien entendu effacé les anciennes cartes.
Le reste sera installé sur la SD avec MapInstall.

J'aime bien Garmin, mais perso je trouve la manip des cartes un peu primitive. Dans le cas d'une maj, il devrait de lui-même effacer les anciennes cartes et les remplacer par la dernière version.
J'imagine la galère pour les personnes n'ayant aucune, ou peu de notions informatiques...

Je vous dirai quoi après essai sur route, mais je pense que mon problème devrait être réglé.

Encore merci à vous
Pascal

advent68
1 sat
1 sat


Revenir en haut Aller en bas

Re: Probleme avec le version 4.50 sur Zumo 660

Message par Monique le Jeu 5 Juil 2012 - 8:42

Bonjour Pascal,

En adaptant mon tuto de mise à jour, les anciennes cartes gmapprom.img sont écrasées/remplacées (donc effacées) automatiquement par MapUpdater en mémoire interne (sauf si tu avais bidouillé avant).

Monique
Fondateur
Fondateur


Revenir en haut Aller en bas

Re: Probleme avec le version 4.50 sur Zumo 660

Message par Ramus80 le Jeu 5 Juil 2012 - 9:47

Hello ADVENT 68

Quand je fais une mise à jour des cartes dans le ZUMO, l'ancienne carte est automatiquement écrasée


Ramus80
4 sat
4 sat


Revenir en haut Aller en bas

Re: Probleme avec le version 4.50 sur Zumo 660

Message par tifon le Jeu 5 Juil 2012 - 10:20

j'ai également fait la mise à jour avec la version 4.50 sans problème. Je n'ai pas de SD.

tifon
2 sat
2 sat


Revenir en haut Aller en bas

Re: Probleme avec le version 4.50 sur Zumo 660

Message par advent68 le Jeu 5 Juil 2012 - 10:23

Bonjour,

Merci à vous deux pour l'info. Je me disais bien que ca n'était pas normal ironique
J'aurai du tester ca hier soir, mais je suis passé par l'effacement manuel.
L'install c'est très bien passée, et le Zumo a marché sans Bug sur 50 km ce matin.

Lors de la première mise a jour, pour ne pas m’embêter (et non pour bidouiller Wink ), j'avais pris un raccourci en installant sur la SD.... vu que c'était trop volumineux pour la mémoire interne...
Le GPS a très bien marché dans un premier temps, pas d'inquiétude donc. Ce n'est qu'après plusieurs utilisations qu'il a commencé à buger!

"Grâce" à mes manips je n'ai donc pas pu observer l’écrasement des anciennes cartes.
Je mets ca sur le compte de la déformation professionnelle ironique

Grâce a vous je viens d'apprendre 2/3 petites choses qui ont leur importance. Je m'en souviendrai la prochaine fois.

Encore merci
@+, pascal




Dernière édition par advent68 le Ven 6 Juil 2012 - 8:08, édité 1 fois

advent68
1 sat
1 sat


Revenir en haut Aller en bas

Re: Probleme avec le version 4.50 sur Zumo 660

Message par advent68 le Jeu 5 Juil 2012 - 10:24

[Vous devez être inscrit et connecté pour voir ce lien] a écrit:j'ai également fait la mise à jour avec la version 4.50 sans problème. Je n'ai pas de SD.
Merci
Cela confirme les dires de Monique et Ramus.
@+, pascal

advent68
1 sat
1 sat


Revenir en haut Aller en bas

Re: Probleme avec le version 4.50 sur Zumo 660

Message par advent68 le Dim 8 Juil 2012 - 12:54

Bonjour
Le problème semble résolu. C'est donc bien moi qui ai fait un bêtise avec les cartes...
Encore merci à vous
@ bientôt, Pascal

advent68
1 sat
1 sat


Revenir en haut Aller en bas

Voir le sujet précédent Voir le sujet suivant Revenir en haut


 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum