problème suite à mise à jour

Voir le sujet précédent Voir le sujet suivant Aller en bas

problème suite à mise à jour

Message par skrew le Dim 15 Juil 2012 - 20:24

bonjour,
j'ai fait la mise à jour de mon navigator IV
( ordi+gps ) les cartes suivantes sont installées
CN europe NT 2013.10 3D
et CN europe NT 2013.10 (central région) ( question, je voulais france+limitrophes, c'est bien ça? )

depuis, à l'allumage du GPS, le message d'erreur suivant s'affiche:

cannot autenticate maps ( ce qui devrait dire qu'il ne reconnait pas les cartes ?)

quelqu'un a t il vécu ça et solutionné?
merci d'avance de vos réponses
cdt

skrew
0 sat
0 sat


Revenir en haut Aller en bas

Re: problème suite à mise à jour

Message par Monique le Dim 15 Juil 2012 - 22:58

Bonjour,

Pour authentifier la cartographie installée sur le GPS, il faut utiliser le déverrouillage en ligne sur myGarmin.
Sinon, pour authentifier dans MapSource ou BaseCamp, voir ici : [Vous devez être inscrit et connecté pour voir ce lien]

Monique
Fondateur
Fondateur


Revenir en haut Aller en bas

Re: problème suite à mise à jour

Message par skrew le Dim 15 Juil 2012 - 23:02

merci, mais dans my garmin, il m'indique la date de dévérouillage le jour de la mise à jour du GPS ainsi que la version installéee, comme pour les précédentes d'ailleurs... donc à priori, elle est bien dévérouillée

skrew
0 sat
0 sat


Revenir en haut Aller en bas

Région Europe centrale

Message par Monique le Lun 16 Juil 2012 - 6:58

Re,

Puisque tu as installé la MAJ 2013.10 sur ton PC aussi, as-tu vérifié si elle est authentifiée dans MapSource et/ou dans BaseCamp ?


Dernière édition par Monique le Lun 16 Juil 2012 - 7:41, édité 2 fois

Monique
Fondateur
Fondateur


Revenir en haut Aller en bas

Re: problème suite à mise à jour

Message par Invité le Lun 16 Juil 2012 - 7:05

Bonjour,
elle est bien dévérouillée
Une carte peut être déverouillée sans être reconnue par un logiciel … j'ai souvent eu à authentifier une carte dans RoadTrip.

Invité
Invité


Revenir en haut Aller en bas

Re: problème suite à mise à jour

Message par skrew le Lun 16 Juil 2012 - 7:12

ok je verifie et vous tiens au courant merci

skrew
0 sat
0 sat


Revenir en haut Aller en bas

Re: problème suite à mise à jour

Message par Monique le Lun 16 Juil 2012 - 7:42

J'avais oublié de confirmer que "Région Europe centrale" contient bien la France et les pays voisins. Exclamation Le Royaume-Uni n'est pas inclus dans cette cartographie et il me semble que le Portugal ne l'est pas non plus :

[Vous devez être inscrit et connecté pour voir cette image]


Monique
Fondateur
Fondateur


Revenir en haut Aller en bas

Re: problème suite à mise à jour

Message par Invité le Lun 16 Juil 2012 - 8:23

Bonjour,
je voulais france+limitrophes
C'est donc bon Laughing
L'Europe de l'ouest est sans doute préférable car il y a les pays voisins, mais à chacun de faire en fonction de ses besoins.

Invité
Invité


Revenir en haut Aller en bas

Re: problème suite à mise à jour

Message par skrew le Lun 16 Juil 2012 - 19:14

merci monique, c'est donc bien ça, ensuite sur ta capture d'ecran, j'ai coche d'installer sur ordi et appareil
pour lr rsete, des que je le fais , je vous tiens informes
merci en tout cas

skrew
0 sat
0 sat


Revenir en haut Aller en bas

Re: problème suite à mise à jour

Message par skrew le Lun 16 Juil 2012 - 20:15

tiens, je viens d'essayer d'ouvrir garmin dans l'ordi
tous les sous programmes ( mapsource, webupdate, mapsourcemanual, mapinstall, garminlifeupdater ) s'ouvrent bien, sauf basecamp, apres qqes instants s'affiche 1 message d'erreur qui dit :
" le point d'entrée de procédure GetLogicalProcessorInformation est introuvable dans la bibliothèque de liaisons dynamiques KERNEL32.dll " scratch

par ailleurs dans mapsource, gestionnaire des cartes, il m'indique que la carte 2013.10 est bien dévérouillée grrrr

au secours sorcière moi jeune tres jeune padawan avec cette p.... d'informatique de m..... ironique

skrew
0 sat
0 sat


Revenir en haut Aller en bas

Re: problème suite à mise à jour

Message par skrew le Lun 23 Juil 2012 - 19:49

alors mise a jour refaite, sur ordi uniquement puis passage par mapinstall pour la partie à mettre sur le biniou et message d'erreur disparu!!!
merci de votre aide Wink

skrew
0 sat
0 sat


Revenir en haut Aller en bas

Voir le sujet précédent Voir le sujet suivant Revenir en haut


 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum