Guidage vocal agaçant et incomplet .

Voir le sujet précédent Voir le sujet suivant Aller en bas

Guidage vocal agaçant et incomplet .

Message par quasimoto le Mer 29 Aoû 2012 - 18:37

Suite à une mise à jour du 278C, le guidage vocal n'est plus pertinent.
Du genre : dans 17.8 km tournez à droite, puis une minute après, dans 16.8 km tournez à droite et ainsi de suite; mais au moment précis du changement de direction , nada, rien. Et puis ça reprend à répéter x fois le même message . J'avais dans le temps trouvé la solution sur le 276C, mais là pas moyen. J'ai lu sur le forum les posts sur les deux modèles , mais le sujet ne semble pas avoir été évoqué.
Merci de votre aide car c'est pénible surtout à moto .

Précision, cela ne se produit pas en créant un itinéraire à partir du GPS mais lors de l'utilisation d'un itinéraire transféré depuis l'ordinateur (mapsource). En un recalculant l'iti, ça marche bien (le guidage vocal) mais adieu mon parcours soigné aux petits oignons !

quasimoto
1 sat
1 sat


Revenir en haut Aller en bas

Re: Guidage vocal agaçant et incomplet .

Message par Monique le Mer 29 Aoû 2012 - 18:50

Bonjour,

As-tu la même version de cartographie sur ton GPS et sur MapSource ?
Ne peux-tu pas désactiver le recalcul ?

Monique
Fondateur
Fondateur


Revenir en haut Aller en bas

Re: Guidage vocal agaçant et incomplet .

Message par quasimoto le Mer 29 Aoû 2012 - 18:56

Bonsoir Monique,
Même carto. Fonction recalcul ''off''. Pour éviter cette pénible répétition , je choisis parfois de recalculer , mais en perdant toutes options finement choisies .

quasimoto
1 sat
1 sat


Revenir en haut Aller en bas

Re: Guidage vocal agaçant et incomplet .

Message par Oooops! le Jeu 30 Aoû 2012 - 18:43

[Vous devez être inscrit et connecté pour voir ce lien] a écrit:Suite à une mise à jour du 278C, le guidage vocal n'est plus pertinent.
Du genre : dans 17.8 km tournez à droite, puis une minute après, dans 16.8 km tournez à droite et ainsi de suite; mais au moment précis du changement de direction , nada, rien. Et puis ça reprend à répéter x fois le même message . J'avais dans le temps trouvé la solution sur le 276C, mais là pas moyen. J'ai lu sur le forum les posts sur les deux modèles , mais le sujet ne semble pas avoir été évoqué.
Merci de votre aide car c'est pénible surtout à moto .

Précision, cela ne se produit pas en créant un itinéraire à partir du GPS mais lors de l'utilisation d'un itinéraire transféré depuis l'ordinateur (mapsource). En un recalculant l'iti, ça marche bien (le guidage vocal) mais adieu mon parcours soigné aux petits oignons !
Bonsoir,

qu'y a-t-il exactement derrière cette formulation?

Car pour moi la seule solution pour obtenir un parcours spécifique précis est de mettre des points de passages obligés, bien placés exactement sur la voie de circulation, et dans ce cas je ne comprends pas pourquoi ton G278 ne respecte pas ces points de passages obligés.

Je n'ai jamais rencontré le problème que tu décris, ni avec le G278 ni avec le G276C précédent => juste une hypothèse: n'y aurait-il pas dans ton G278 des paramètres de calcul d'iti trop différents de ceux réglés dans MapSource? par exemple piéton dans l'un et voiture dans l'autre, ou contournements personnalisés, ou préférences de routes, etc.

Oooops!
7 sat
7 sat


Revenir en haut Aller en bas

Voir le sujet précédent Voir le sujet suivant Revenir en haut


 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum