[RESOLU] ....Rhôôô..la boulette !!!!! S.O.S

Voir le sujet précédent Voir le sujet suivant Aller en bas

[RESOLU] ....Rhôôô..la boulette !!!!! S.O.S

Message par maestroe le Sam 22 Sep 2012 - 14:10

Bonjour a tout le monde !
Voici brièvement le problème que nous rencontrons actuellement :
Nous avons récupérer un Garmin nuvi200 cet été qui nous à été offert par la marraine de ma conjointe....
Tout semblait bien fonctionner jusque là...SAUF que voilà, après un formatage accidentel le gps bien évidemment débloque complètement !! Et biensur, je n'ai pas eu la bonne idée de sauvegarder mes données "system" du nuvi200.

A ce jour, il semble fonctionner grâce a une carte trouvée sur le net et placée dans le dossier garmin...mais il reste en ANGLAIS, sans voies, sans texte français.....bref la galère !!
J'ai envoyé un message d'assistance a garmin puisque j'ai enregistré le produit sur leur site il y a deux jours...j’attends leur réponse !

J'ai tenté un "mode pre-boot" qui ne semble pas existé sur ce model.... tenté un mise a jour avec les logiciels adaptés sans succes (fichier corrompu...)..j'ai tenté de reflasher sans succès...même trouvé un lien d'une sauvegarde afin de remplacer les dossiers manuellement (http://tain.itkm.ru/SOFT/GARMIN/Garmin/)

Voici les info trouvées en mode Assistance-inventory du nuvi 200 :
Concernant les informations en ma possession :
NÜVI 200
Software Version 3.40
Unit ID : 33xxxxxxxx
Audio Version 2.00
GPS SW Version : 2.1m
Serial : 14h511200

SW Ver 3.40 n2 C v2 512Mb
PCB P/N 105-01209-01
PCB Version 2
Unit ESN 33xxxxxxxx
Flash 575-A0086-01
Flash2 N/A

J'espere vous avoir fournis suffisamment d'informations afin de regler ce problème !!

Cordialement.


Dernière édition par maestroe le Dim 23 Sep 2012 - 19:53, édité 2 fois (Raison : J'ai masqué le N° Unit ID.)

maestroe
0 sat
0 sat


Revenir en haut Aller en bas

Re: [RESOLU] ....Rhôôô..la boulette !!!!! S.O.S

Message par Sixun le Sam 22 Sep 2012 - 15:43

[Vous devez être inscrit et connecté pour voir ce lien] a écrit:Bonjour a tout le monde !
J'ai tenté un "mode pre-boot" qui ne semble pas existé sur ce model....
tenté un mise a jour avec les logiciels adaptés sans succes (fichier corrompu...).

j'ai tenté de reflasher sans succès...même trouvé un lien d'une sauvegarde afin de remplacer les dossiers manuellement (http://tain.itkm.ru/SOFT/GARMIN/Garmin/)

Voici les info trouvées en mode Assistance-inventory du nuvi 200 :
Concernant les informations en ma possession :
NÜVI 200
Software Version 3.40
Unit ID : 3351811081
Audio Version 2.00
GPS SW Version : 2.1m
Serial : 14h511200

SW Ver 3.40 n2 C v2 512Mb
PCB P/N 105-01209-01
PCB Version 2
Unit ESN 3351811081
Flash 575-A0086-01
Flash2 N/A

J'espere vous avoir fournis suffisamment d'informations afin de regler ce problème !!

Cordialement.
Bonjour
Autrement dit :
Ton gps demarre bien ---> tu n'a plus de carto ---> tu n'as plus les fichiers de langue et texte
Quelle méthode a tu prise pour flasher - Quelle logiciel
Quelle est ta version firmware


avatar
Sixun
Administrateur
Administrateur


Revenir en haut Aller en bas

Re: [RESOLU] ....Rhôôô..la boulette !!!!! S.O.S

Message par Sixun le Sam 22 Sep 2012 - 15:57

ok tu a la v 3.40 _ je n'avais pas vu
vu que tu sembles avoir acces a tes menus sur le GPS, cela peut signifier que tu n'a pas besoin de flasher le firmware
Essaies ceci :
1/ Telecharges Webupdater :
[Vous devez être inscrit et connecté pour voir ce lien]
2/ Connecte le GPS et lance Webupdater
3/ NE fais pas de mise firmware mais recherche les maj complementaire
4/ Coche toutes les cases et confirme


SI rien ne fonctionne :
Voici un executable du firmware 3.40 pour nuvi 200 qui comprend le fichier Gupdate.gcd nécessaire au flashage et qui te dispense du mode preboot et qui fera le flash sans besoin d'être connecté
[Vous devez être inscrit et connecté pour voir ce lien]

1/ Connecte ton gps au pc
2/Lance nuvi200_340.exe
3/ Le flash devrait se faire sans mode préboot et hors ligne
Le gps devrait redémarrer meme en anglais
4/Re tourne voir s'il accepte la connexion webupdater et les maj complémentaires
avatar
Sixun
Administrateur
Administrateur


Revenir en haut Aller en bas

Re: [RESOLU] ....Rhôôô..la boulette !!!!! S.O.S

Message par Jamas le Sam 22 Sep 2012 - 17:41

[Vous devez être inscrit et connecté pour voir ce lien] a écrit:J'ai tenté un "mode pre-boot" qui ne semble pas exister sur ce modèle....
Bonjour,

Pour mettre le Nuvi en "PRE-BOOT mode", glisser le bouton on sur la gauche et attendre 10 secondes
(Attention au bout de 30 secondes, si le bouton "power" reste appuyé à gauche, le Nuvi passe en mode calibration)

Jamas
avatar
Jamas
Administrateur
Administrateur


Revenir en haut Aller en bas

Re: [RESOLU] ....Rhôôô..la boulette !!!!! S.O.S

Message par maestroe le Dim 23 Sep 2012 - 19:53

[RESOLU]

Salut !!
tout d'abord un grand merci à Sixun !! ... C'est à n'y rien comprendre....visiblement ta version de Webupdater à semblée fonctionner !!!
J'ai pu transférer les mises à jour ( les fichiers langues, texte, véhicules )

Tout semble être revenu à la normal avec qui plus est une belle carte a jour Garmin France NT 2013.10 !!

Merci encore pour votre rapidité et vos connaisances dans le domaine !!!
Cordialement.

maestroe
0 sat
0 sat


Revenir en haut Aller en bas

Re: [RESOLU] ....Rhôôô..la boulette !!!!! S.O.S

Message par max94 le Lun 24 Sep 2012 - 9:30

Bonjour maestroe

Comment as tu récupéré la carte 2013.10 avec la manip citée au dessus par Sixun ???????
A priori aucun rapport !
avatar
max94
1 sat
1 sat


Revenir en haut Aller en bas

Re: [RESOLU] ....Rhôôô..la boulette !!!!! S.O.S

Message par Monique le Lun 24 Sep 2012 - 9:35

Dans son 1er message de ce sujet, maestroe a écrit:A ce jour, il semble fonctionner grâce a une carte trouvée sur le net et placée dans le dossier garmin...
grrr
avatar
Monique
Fondateur
Fondateur


Revenir en haut Aller en bas

Voir le sujet précédent Voir le sujet suivant Revenir en haut


 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum