Déconnections intempestives sur Zümo220

Aller en bas

Déconnections intempestives sur Zümo220

Message par Frite le Jeu 27 Sep 2012 - 1:37

Bonjour,

J'ai un Zümo220 depuis fin avril 2011, utilisé une dizaine de fois seulement et pourtant, j'ai déjà un soucis :
Mon GPS se déconnecte régulièrement en cours d'utilisation, sans qu'il n'y aie de défaut de connection
via le cable à la batterie (testé en moto et en voiture, mêmes symptômes alors que tout va bien sur un Tomtom One testé aussi).
J'ai donc régulièrement la fenêtre grise qui vient cacher mon écran en roulant
en me demandant de choisir entre éteindre et connecter le GPS car l'alimentation a été perdue
(Pile poil à des moments de changement de direction en général, histoire de corser la chose...).
Vu que j'ai testé la connection à la batterie, ce doit être la prise de connection mini-UBS du GPS lui-même qui foire j'imagine.

Quelqu'un a-t-il déjà eu ce problème de prise USB sur un GPS à peine utilisé ?
(Bien que si eux me disent que c'est ça, je n'en suis pas sûre. La perte d'alimentation se fait tjrs quand la voix parle.
J'ai changé de voix pour mettre la plus forte et j'ai le problème depuis lors. Ca me fait des bips souvent en fin de phrases
et de temps en temps, ça se coupe juste après ces bips. Donc il s'agit peut-être d'un bug.
Pas encore testé de revenir à la voix originale pour voir...).
Il y a-t-il moyen de cerner la cause du problème et de le résoudre soi-même ?
J'ai déjà tenté du spray pour contacts. Les symptômes persistent.

2ème chose :
Un ami, maîtrisant très bien les Garmin a procédé au démarrage de mon Zümo.
Malgré son expérience, il a du contacter le help-desk pour avoir des infos et codes manquants (Pas reçu le carton orange dans le pack).
Ensuite, je ne suis pas parvenue à faire la mise à jour gratuite du début.
Puis mon GPS m'a rappelé que je devais faire une màj avant le 31 août, ce que j'ai tenté le 26 août, sans succès
(Le site Garmin me demandant une clé produit que je ne possède pas).
J'ai écrit au service support (A 1,50€/minute par téléphone, j'écris !).
On me prétend que je n'ai pas besoin de la clé produit (Donc toujours pas donnée malgré 3 demandes)
et où on me dit que j'avais 90 jours pour faire la màj et que pour mon problème de connection, je dois renvoyer mon GPS.

Avez-vous déjà eu affaire au service technique Garmin ?
La garantie expire au bout de combien de temps ? 1 an je suppose ?
Sont-ils de bonne composition ? Acceptent-ils de fournir les màj gratuitement passé le délai des 90 jours
quand on a eu des soucis dès le départ et qu'on n'a pas reçu le fameux carton orange avec les données ?
Actuellement, les màj sont gratuites à vie sur le 220. Il y a-t-il moyen d'obtenir cet avantage sur un appareil acheté en avril 2011 ?

DSL pour la longueur du message et mon avalanche de questions, je suis novice en GPS récalcitrants...
Merci pour votre aide !
avatar
Frite
0 sat
0 sat


Revenir en haut Aller en bas

Re: Déconnections intempestives sur Zümo220

Message par Frite le Jeu 27 Sep 2012 - 21:50

Aujourd'hui, le service technique me répond que ce fameux carton orange
avec tous les codes n'est pas prévu et donc pas fourni pour ce modèle
et ne répond toujours pas à ma 4ème demande en ne me fournissant
toujours pas le fameux code "Clé Produit".

Ils me donnent le lien suivant : [Vous devez être inscrit et connecté pour voir ce lien]
pour obtenir la mise à jour à vie pour mon GPS (Payante je suppose).
Mais je vais d'abord renvoyer mon GPS en réparation avant d'aller encore gaspiller de l'argent
peut-être pour rien si je ne récupère pas mon GPS en bon état de fonctionnement.

Je vois que mon message a été lu plusieurs fois, mais 0 réponse...
Personne n'a-t-il eu de déboires avec un Zümo220 ?
Et avec d'autres Gramin ?
Peut-on espérer une aide sérieuse et un geste commercial (màj gratuite) au regard de tant de soucis sur un appareil neuf ?
(Dès le départ, le démarrage et le déverrouillage des cartes avaient déjà nécessité l'intervention du help desk).
avatar
Frite
0 sat
0 sat


Revenir en haut Aller en bas

Re: Déconnections intempestives sur Zümo220

Message par Monique le Jeu 27 Sep 2012 - 22:04

Bonjour,

Je connais le support de Garmin France (très bien, jamais eu de problèmes avec eux depuis mon 1er Garmin en 2005) mais pas celui de la Belgique.
avatar
Monique
Fondateur
Fondateur


Revenir en haut Aller en bas

Re: Déconnections intempestives sur Zümo220

Message par phiphikt le Ven 28 Sep 2012 - 1:25

Bonsoir,
utilisateur d'un Zumo 210 depuis moins de deux mois, il m'est arrivé à deux reprises (sur 2000 km parcourrus - usage moto) d'avoir le compte à rebours de déconnection qui s'affiche. Je pense que ce problème est dû aux vibrations et aux chocs liés à l'utilisation d'une moto, et à une connection (mini USB) peu adaptée (à ces contraintes). Comme ce GPS dispose d'une bonne autonomie sur sa batterie, je n'utilise l'alimentation du véhicule que le temps de la recharge du GPS lors des trajets, et sur le secteur en fin de voyage.
Mon GPS Nuvi 510 souffrait du même problème.

Cordialement.

phiphikt
0 sat
0 sat


Revenir en haut Aller en bas

Re: Déconnections intempestives sur Zümo220

Message par Rallarros le Dim 30 Sep 2012 - 18:39

J'ai eu ce symptôme une centaine de fois cet été avec le Zümo 220, mais je pensais que c'est dû à mon alimentation. Comme je roule à vélo j'ai tout le temps de cliquer sur "connexion" mais c'est très pénible.
En tous cas j'espère que le SAV est mieux pour ces modèles de moto car j'ai fait de très fâcheuses expériences il y a trois ans pour le edge 705 de vélo avec trois échanges standards puis un remboursement total.

Pour le Zümo, l'étanchéité de la prise mini-USB n'est pas parfaite, et des oxydations se forment. Il faut légèrement graisser les contacts dans le Zümo avec la pointe de son mouchoir.
D'autre part le joint de caoutchouc de cette mini-USB se casse très vite. On répare en coupant un rond dans une chambre à aire de vélo que l'on perce avec un trou de diamètre bien inférieur à la prise
avatar
Rallarros
0 sat
0 sat


Revenir en haut Aller en bas

Re: Déconnections intempestives sur Zümo220

Message par Frite le Lun 1 Oct 2012 - 20:25

[Vous devez être inscrit et connecté pour voir ce lien] a écrit:Bonjour,

Je connais le support de Garmin France (très bien, jamais eu de problèmes avec eux depuis mon 1er Garmin en 2005) mais pas celui de la Belgique.
Ben en Belgique, ça n'a pas l'air top. Ils répondent aux mails tardivement (Ce qui fait qu'on devient hors délais pour la màj gratuite,
le temps qu'ils réagissent. Et c'est niet pour obtenir un délai supplémentaire pour la 1ère màj gratuite alors qu'on l'a loupée de leur faute),
ensuite, ils n'ont pas l'air de super bonne foi (Quand je dis que le site m'a demandé ma clé produit, c'est qu'on me l'a demandée.
Faut venir pas me dire que je n'en aurai jamais besoin et ne pas répondre à mes multiples demandes alors que je viens de rater ma màj faute de cette clé
(J'ai obtenu une pseudo clé produit au bout de 5 demandes et ce n'est pas la bonne. C'est un code à 7 chiffres alors que le système
me demandait une clé à 8 chiffres. Ensuite, on ne peut pas téléphoner au help desk, à moins d'être prêt à débourser 1,50€/minute.
Pas cool quand on sait qu'il s'agit de problèmes leur incombant (Il a déjà fallu appeler pour le démarrage et le déverrouillage
des cartes alors que c'est un pote expérimenté qui me l'a fait).

[Vous devez être inscrit et connecté pour voir ce lien] a écrit:Bonsoir,
utilisateur d'un Zumo 210 depuis moins de deux mois, il m'est arrivé à deux reprises (sur 2000 km parcourrus - usage moto) d'avoir le compte à rebours de déconnection qui s'affiche. Je pense que ce problème est dû aux vibrations et aux chocs liés à l'utilisation d'une moto, et à une connection (mini USB) peu adaptée (à ces contraintes). Comme ce GPS dispose d'une bonne autonomie sur sa batterie, je n'utilise l'alimentation du véhicule que le temps de la recharge du GPS lors des trajets, et sur le secteur en fin de voyage.
Mon GPS Nuvi 510 souffrait du même problème.
Cordialement.
[Vous devez être inscrit et connecté pour voir ce lien] a écrit:J'ai eu ce symptôme une centaine de fois cet été avec le Zümo 220, mais je pensais que c'est dû à mon alimentation. Comme je roule à vélo j'ai tout le temps de cliquer sur "connexion" mais c'est très pénible.
En tous cas j'espère que le SAV est mieux pour ces modèles de moto car j'ai fait de très fâcheuses expériences il y a trois ans pour le edge 705 de vélo avec trois échanges standards puis un remboursement total.
Pour le Zümo, l'étanchéité de la prise mini-USB n'est pas parfaite, et des oxydations se forment. Il faut légèrement graisser les contacts dans le Zümo avec la pointe de son mouchoir.
D'autre part le joint de caoutchouc de cette mini-USB se casse très vite. On répare en coupant un rond dans une chambre à aire de vélo que l'on perce avec un trou de diamètre bien inférieur à la prise

Ce problème n'est pas lié aux vibrations de la moto ni à l'alimentation :
Quand j'utilise mon Garmin en voiture, j'ai les mêmes soucis et quand je teste mon Tomtom One en moto, ça marche nickel.
Testé plusieurs fois...
De plus, le Garmin a servi une dizaine de fois et le Tomtom une centaine de fois, (Dont qlq fois en moto), sans soucis jusqu'ici.
J'ai aussi lubrifié les prises USB, mâles et femelles.

De plus, les problèmes de port USB ne justifient pas les bugs (bips intempestifs qui coupent la parole de la "guide" en fin de phrases
et empêchent ainsi d'entendre par où on doit aller. Pas pratique voire dangereux...).

En clair, je regrette vraiment mon choix.
J'ai choisi Garmin pour la facilité de compatibilité avec les fichiers d'itinéraires de mes compagnons de voyages et balades habituels
mais en fin de compte, ça ne m'a pas rendu service jusqu'ici... Suspect

Demain, je vais tenter de le renvoyer (Ce qui n'est pas gagné non plus, car je l'ai acheté par internet. Je viens de découvrir dans leur procédure de renvoi
que j'avais un dealer à 5 km de chez moi, je ne le savais pas. Je suppose qu'il va m'envoyer ch..., me disant de me démerder avec là où je l'ai acheté... Rolling Eyes
Bref, c'est pas gagné c't'affaire... scratch
avatar
Frite
0 sat
0 sat


Revenir en haut Aller en bas

Re: Déconnections intempestives sur Zümo220

Message par AXEL33 le Mar 25 Juin 2013 - 22:29

Je n'ai pas de réponse à ta question
mais je peux te dire que j'utilise un zumo220 en moto
et je n'ai jamais eu ce problème
A+

AXEL33
0 sat
0 sat


Revenir en haut Aller en bas

Re: Déconnections intempestives sur Zümo220

Message par Frite le Ven 25 Mar 2016 - 13:33

Hello tous,

Nouvelles de mes problèmes de prise de connexion micro-USB :
Depuis 2011, année d'achat de mon Zümo220, je mets régulièrement du spray de contact
sur le mini-port USB pour essayer de réduire les problèmes de connexion/alimentation,
puisque Garmin a refusé de résoudre mes problèmes de prise, pourtant survenus
dès les 1ères utilisations et avant même d'avoir vu une seule goutte de pluie,
donc avant toute oxydation possible des contacts qui à mon avis avaient plutôt
un défaut où étaient abîmés depuis le départ.
Et ça fonctionnait relativement bien. Pas trop mal plutôt... Jusque récemment...
Maintenant, la connexion est définitivement HS et ne veut plus rien savoir,
même après des injections de spray de contact.
Le GPS ne se connecte plus du tout. Ni sur l'allume-cigare, ni sur secteur
(Du coup, comme la batterie est entièrement déchargée, je ne peux plus du tout l'allumer)
et il n'est plus détecté par le PC. Forcément, puisqu'il n'y a plus de contact du tout au niveau
du mini-port USB du GPS (Testé 1 TomTom, il se connecte sans souci partout avec le même câble).

D'où, questions aux experts :
Quelqu'un a-t-il déjà remplacé le port mini USB de son GPS ?
Trouve-t-on facilement la pièce  et où ?
Comment ouvre-t-on le GPS sans l'abîmer et compromettre son étanchéité ?

D'avance merci pour votre aide...
avatar
Frite
0 sat
0 sat


Revenir en haut Aller en bas

Re: Déconnections intempestives sur Zümo220

Message par Monique le Dim 27 Mar 2016 - 10:08

Bonjour,

Je fais remonter le sujet.
avatar
Monique
Fondateur
Fondateur


Revenir en haut Aller en bas

Re: Déconnections intempestives sur Zümo220

Message par Frite le Lun 28 Mar 2016 - 10:37

Merci Monique ! prosterne

Joyeuses Pâques flower
avatar
Frite
0 sat
0 sat


Revenir en haut Aller en bas

Re: Déconnections intempestives sur Zümo220

Message par Monique le Mar 29 Mar 2016 - 9:30

En recherchant sur le forum, j'ai vu ce message (et les suivants) : [Vous devez être inscrit et connecté pour voir ce lien]


Dernière édition par Monique le Ven 1 Avr 2016 - 18:57, édité 1 fois (Raison : faute de frappe)
avatar
Monique
Fondateur
Fondateur


Revenir en haut Aller en bas

Re: Déconnections intempestives sur Zümo220

Message par lolo0231 le Jeu 31 Mar 2016 - 23:29

Perso j'ai un zumo 210 et je n'ai pas le souci pour le moment (je roule tous les jours par tous les temps). Il faut dire que le support moto livré est bien costaud et maintient bien la prise par l'arrière.
Celà la connectique usb a ses faiblesses. les soudures sur le circuit imprimé peuvent aussi fatiguer le plus souvent....

lolo0231
1 sat
1 sat


Revenir en haut Aller en bas

Re: Déconnections intempestives sur Zümo220

Message par Frite le Dim 10 Avr 2016 - 12:02

Merci pour le lien Monique. Je vais y regarder...

Lolo, dans mon cas, il ne peut être question d'oxydation
(Ou alors, Garmin vend des GPS pré-oxydés  grr ).
Le GPS a présenté des problèmes de connectique
dès la 1ère utilisation par temps sec et sur route asphaltée.
Donc, ce n'est ni du à une oxydation, ni aux vibrations.
De plus, je l'ai testé en voiture dès le 1er souci
et il ne fonctionnait pas mieux.
Alors si les GPS Garmin MOTO  sont seulement conçus
pour fonctionner assis dans son canapé sans bouger un cil,
il faut le dire... Quand je lis le nombre de problèmes
sur les GPS de cette marque, quand je vois tant de commentaires
négatifs et quand je constate la qualité honteuse de leur SAV et garantie,
je me demande vraiment comment ils sont parvenus à se faire un nom
dans le monde du GPS et comment ils parviennent encore à vendre leurs produits...  scratch
avatar
Frite
0 sat
0 sat


Revenir en haut Aller en bas

Re: Déconnections intempestives sur Zümo220

Message par lolo0231 le Dim 10 Avr 2016 - 22:49

Je n'ai jamais parlé d'oxydation il me semble...bien que çà ait pu me traverser l'esprit....
Ne pas oublier qu'en général on entend bien plus souvent les gens mécontents sur les forums et internet, ou du moins ceux qui ont des soucis... çà ne remet pas en cause la fiabilité des appareils en général... je ne défend pas Garmin...maintenant concernant leur SAV défectueux...

lolo0231
1 sat
1 sat


Revenir en haut Aller en bas

Re: Déconnections intempestives sur Zümo220

Message par Contenu sponsorisé


Contenu sponsorisé


Revenir en haut Aller en bas

Revenir en haut


 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum