(Re-)démarrage d'un Tomtom One [RÉSOLU]

Voir le sujet précédent Voir le sujet suivant Aller en bas

(Re-)démarrage d'un Tomtom One [RÉSOLU]

Message par Oooops! le Jeu 18 Oct 2012 - 15:27

Bonjour,

oui, je sais, ici c'est un forum Garmin, mais comme il y a des forumeurs qui ont aussi un Tomtom, je pose la question ici avant d'aller éventuellement chercher ailleurs [Vous devez être inscrit et connecté pour voir cette image].

Des collègues m'ont confié le TT One de la boîte parce qu'il refuse de démarrer.

Ils m'ont dit que comme ça faisait déjà quelques mois que la batterie ne tenait plus la charge, ils le laissent branché le plus souvent possible en USB (nos ordis de secrétariat sont sous tension pratiquement de 8h à 19h).

Suite à un déménagement, l'appareil est resté débranché de l'ordi pendant quelques semaines; aujourd'hui, malgré quelques heures passées en charge avec la connexion en USB à un ordi il ne redémarre pas.

Un de ses utilisateurs habituels m'a dit qu'il y a avait chez Tomtom une "sécurité" qui arrêtait l'appareil avant que la batterie ne soit complètement vide? ce que j'interprête comme un moyen d'empêcher la batterie de passer en décharge profonde qui, avec les batteries Li-Ion, conduit parfois (souvent?) à leur mort définitive.

J'ai pensé à un problème d'intensité insuffisante sur un port USB (500mA) pour "réveiller" un batterie Li-Ion en décharge profonde, surtout que le chargeur de voiture, lui, mentionne pour la sortie: "5V - 2A" => j'ai utilisé des alim 12V capables de sortir 2A et plus mais rien à faire, l'appareil ne s'allume toujours pas.
D'ailleurs, je n'ai pas l'impression de que la valeurs max du courant soit en cause, car une mesure d'intensité sur le chargeur d'origine branché sur une alim solide montre que celui-ci ne consomme actuellement que 150mA.

=> y aurait-il une procédure spéciale pour re-démarrer un TT One dont la batterie est peut-être morte?

PS:j'ai essayé plusieurs manip avec le bouton de mise sous tension (appui court, appui long, appui simultané avec un coin de l'écran ou avec le branchement de la micro-USB sous tension, etc), mais rien à faire, si le témoin vert sur le dessus de l'appareil est bien allumé dès que le chargeur est branché, l'écran reste désespérément noir et le HP muet... Crying or Very sad


Dernière édition par Oooops! le Sam 3 Nov 2012 - 22:46, édité 1 fois

Oooops!
7 sat
7 sat


Revenir en haut Aller en bas

Re: (Re-)démarrage d'un Tomtom One [RÉSOLU]

Message par moi.93 le Jeu 18 Oct 2012 - 17:33

bonjour Very Happy

tu peux tester avec juste l'alimentation (sans batterie) ? peut-être que bounce

moi.93
3 sat
3 sat


Revenir en haut Aller en bas

Re: (Re-)démarrage d'un Tomtom One [RÉSOLU]

Message par chicoprl le Jeu 18 Oct 2012 - 17:59

Bonjour,
Je ne connais pas le TT One Mais j'utilise très régulièrement un GO720, je dois de temps à autre procéder à un reset. As-tu essayé de donner "un petit coup de trombone" ? Very Happy

chicoprl
1 sat
1 sat


Revenir en haut Aller en bas

Re: (Re-)démarrage d'un Tomtom One [RÉSOLU]

Message par Oooops! le Jeu 18 Oct 2012 - 18:57

Bonsoir,

merci pour ces premières réponses.

Je voulais éviter de l'ouvrir pour commencer, mais comme j'avais un embout Torx de la bonne taille, j'ai ouvert et j'ai débranché la batterie => sans résultat

Rien non plus avec le reset.

D'autres propositions? (à part acheter un Garmin [Vous devez être inscrit et connecté pour voir cette image])

Oooops!
7 sat
7 sat


Revenir en haut Aller en bas

Re: (Re-)démarrage d'un Tomtom One [RÉSOLU]

Message par Monique le Ven 19 Oct 2012 - 9:11

Bonjour,

Peut-être le brancher à une prise murale ?

Sinon, changer la batterie : [Vous devez être inscrit et connecté pour voir ce lien]

Monique
Fondateur
Fondateur


Revenir en haut Aller en bas

Re: (Re-)démarrage d'un Tomtom One [RÉSOLU]

Message par jojodolo le Ven 19 Oct 2012 - 9:38

Bonjour,

Si c'est un tomtom one 1ére édition, il ne se charge pas par la prise USB.

J'en ai un et il faut le charger par une alimentation extérieur ou sur la prise allume cigare.

jojodolo
2 sat
2 sat


Revenir en haut Aller en bas

Re: (Re-)démarrage d'un Tomtom One [RÉSOLU]

Message par Oooops! le Ven 19 Oct 2012 - 17:52

Bonsoir,

euh, merci, mais je répète que je ne pense pas qu'il s'agisse d'un problème d'alimentation: j'ai aussi le chargeur allume-cigare -> prise USB fourni avec l'appareil, a priori il fonctionne: appareil connecté à une alim 12V disposant d'une prise AC femelle, les témoins s'allument (celui du chargeur et celui du GPS) et à l'ampèremètre je relève un courant de "charge", qui diminue beaucoup quand je débranche le connecteur interne de la batterie.

Dans le topic mis en lien par Monique, il est indiqué "Si .../... Il ne s'allume que connecté à une source d'alimentation ?" ça veut donc dire que même avec une batterie HS il devrait s'allumer si on le connecte à une alim; or là ce n'est pas le cas.

>> Jojodolo: d'après les photos que j'ai vues sur le lien de Monique, qui concerne le V1, le mien doit être un V2 (ou ultérieur), car la prise d'antenne externe n'est pas au même endroit, et il n'y a aucune autre prise d'alim que l'USB Wink.

Oooops!
7 sat
7 sat


Revenir en haut Aller en bas

Re: (Re-)démarrage d'un Tomtom One [RÉSOLU]

Message par Jamas le Ven 19 Oct 2012 - 23:48

Bonsoir Ooopps!
Quelle est la tension à vide de la batterie?

jamas


Jamas
Administrateur
Administrateur


Revenir en haut Aller en bas

Re: (Re-)démarrage d'un Tomtom One [RÉSOLU]

Message par Oooops! le Sam 20 Oct 2012 - 0:27

Bonsoir,

à vrai dire j'espérais bien que tu passerais par là, Jamas Wink.

Tension à vide => je suppose que tu veux dire en débranchant la batterie du GPS => je n'ai plus de bon voltmètre, mais avec le multimètre numérique acheté en promo 5EUR en GSB je lis une valeur de 3,82V.

Oooops!
7 sat
7 sat


Revenir en haut Aller en bas

Re: (Re-)démarrage d'un Tomtom One [RÉSOLU]

Message par Jamas le Sam 20 Oct 2012 - 10:28

Bonjour,
3.8v semble ok mais ce n'est pas la tension attendue en fin de charge qui est de l'ordre de 4.1v.
Il faudrait voir si la tension chute ou pas quand tu fais débiter la batterie sur une charge résistive de l'ordre de 10 à 40 ohm pour avoir un courant suffisant.

Jamas

Jamas
Administrateur
Administrateur


Revenir en haut Aller en bas

Re: (Re-)démarrage d'un Tomtom One [RÉSOLU]

Message par THYR308 le Dim 21 Oct 2012 - 3:07

Est-ce que tu as essayé de tenir appuyé le bouton on/off pendant 30s par exemple?

THYR308
5 sat
5 sat


Revenir en haut Aller en bas

Re: (Re-)démarrage d'un Tomtom One [RÉSOLU]

Message par Monique le Dim 21 Oct 2012 - 6:57

Bonjour THYR308,
[Vous devez être inscrit et connecté pour voir ce lien] a écrit:PS:j'ai essayé plusieurs manip avec le bouton de mise sous tension (appui court, appui long, appui simultané avec un coin de l'écran ou avec le branchement de la micro-USB sous tension, etc), mais rien à faire
[Vous devez être inscrit et connecté pour voir ce lien] a écrit:Est-ce que tu as essayé de tenir appuyé le bouton on/off pendant 30s par exemple?
lol! Comme tu l'as répondu toi-même si gentiment [Vous devez être inscrit et connecté pour voir ce lien] "faut lire"... Wink

Monique
Fondateur
Fondateur


Revenir en haut Aller en bas

Re: (Re-)démarrage d'un Tomtom One [RÉSOLU]

Message par THYR308 le Dim 21 Oct 2012 - 11:23

Hihi, la morale de l'histoire: il ne faut pas lire de choses sérieuses à 3h07 du mat, les yeux ne fonctionnent pas... Sleep
Mais tu remarqueras que je réponds, pas comme certains... (ça me fait penser que je dois mettre un petit message à ce sujet, je le fais de suite, A+)

PS: mes excuses à Oooops, pour mes lignes hors sujet.. Embarassed

THYR308
5 sat
5 sat


Revenir en haut Aller en bas

Re: (Re-)démarrage d'un Tomtom One [RÉSOLU]

Message par Oooops! le Dim 21 Oct 2012 - 13:28

[Vous devez être inscrit et connecté pour voir ce lien] a écrit:Bonjour,
3.8v semble ok mais ce n'est pas la tension attendue en fin de charge qui est de l'ordre de 4.1v.
Il faudrait voir si la tension chute ou pas quand tu fais débiter la batterie sur une charge résistive de l'ordre de 10 à 40 ohm pour avoir un courant suffisant.

Jamas
Bonjour,

hier j'ai refait un essai, après 24h de charge + 1h de repos (je n'avais pas le temps de débrancher la batterie immédiatement à l'arrêt de charge => déconnexion physique du reste du GPS 1h après la déconnexion du chargeur).
résultats: 4,01v à vide, 3,95v pendant débit dans un résistor de 33 ohms pendant 15 minutes; idem après avoir débranché le résistor.

À noter quand même une chose curieuse: pendant le débit dans le résistor, j'ai noté une conso de 50mA; or le calcul théorique indique que j'aurais dû avoir plus de 110mA. Mais:
- je n'avais qu'un résistor 1/4W sous la main => il a chauffé beaucoup (difficile de garder le doigt dessus sans se brûler) => à cette température, sa valeur réelle était peut-être très supérieure à sa valeur théorique?
- comme indiqué, je ne suis pas sûr de la qualité des mesures, surtout sur d'aussi faibles valeurs, sur cet appareil à 5EUR.

Bon, malgré tout, je n'ai pas l'impression que la batterie soit complètement HS; donc l'appareil "devrait" fonctionner quand il est branché sur le chargeur allume-cigare?

PS >> THYR308: no problemo Wink.

Oooops!
7 sat
7 sat


Revenir en haut Aller en bas

Re: (Re-)démarrage d'un Tomtom One [RÉSOLU]

Message par Jamas le Dim 21 Oct 2012 - 14:42

Bonjour,

La batterie semble OK.
Je ne suis pas sur qu'on puisse en dire autant pour la pauvre résistance 1/4 W ironique

Jamas

Jamas
Administrateur
Administrateur


Revenir en haut Aller en bas

Re: (Re-)démarrage d'un Tomtom One [RÉSOLU]

Message par Luc54 le Dim 21 Oct 2012 - 19:53

Bonsoir à tous les intervenants,

Pour avoir eu un problème (légèrement différent) sur le TomTom "Start" d'un copain, je pense que l'écran du "One" est mort de sa belle mort !

Luc54
7 sat
7 sat


Revenir en haut Aller en bas

Re: (Re-)démarrage d'un Tomtom One [RÉSOLU]

Message par Oooops! le Lun 22 Oct 2012 - 1:57

Bonsoir,

merci pour cette suggestion Luc, je n'avais pas du tout envisagé cette hypothèse.

Cependant un doute m'habite: le TT One ne fait pas un bip au moment de la mise sous tension? si oui, même si l'écran était HS, on devrait au moins entendre ce bip?

Oooops!
7 sat
7 sat


Revenir en haut Aller en bas

Re: (Re-)démarrage d'un Tomtom One [RÉSOLU]

Message par Luc54 le Lun 22 Oct 2012 - 9:43

Bonjour,

Une autre piste :

Je repense toujours à mon problème (non résolu) du "Start"... Arrow Problème Start

Il se peut aussi que le progiciel du "One" soit KO pour une raison indéterminée (voir mon sujet sur Tomtomax).

Ton "One V2" est-il visible dans l'Explorer de Windows ?

Peux-tu nous faire une copie d'écran du dossier du "One" (tous fichiers visibles !) ?

Luc54
7 sat
7 sat


Revenir en haut Aller en bas

Du mieux...

Message par Oooops! le Mar 23 Oct 2012 - 1:43

Bonsoir,

visible dans l'Explorateur Windows, non, puisque comme je l'ai indiqué depuis le début, l'appareil ne démarre pas, càd que rien ne s'allume, comme s'il n'était pas sous tension.

Et quand je le connecte en USB à l'ordi, j'ai juste le témoin vert d'alim extérieure qui s'allume, mais le GPS toujours pas.

Cependant ce soir je viens d'avoir un nouveau comportement: suite aux essais batterie+résistor demandés par Jamas, j'avais laissé débranchés les connecteurs internes (HP et batterie); et ce soir, après avoir rebranché la batterie et appuyé sur le bouton de mise en marche, l'appareil a semblé repartir: quelques notes émises, une "jauge" horizontale qui se "charge" en bas de l'écran, puis ce que je crois être un écran d'accueil du GPS (une main sur un fond noir).

Je croyais être sorti d'affaire, mais après quelques sur cet "écran d'accueil" l'appareil s'est éteint, et retour à la case départ: refus de démarrage (écran éteint) , avec ou sans la batterie interne.

En écrivant ce message je viens de refaire des essais: débrancher l'USB connectée à l'ordi, puis la rebrancher en maintenant enfoncé le bouton de mise en marche.
J'avais déjà fait ça au début, toujours sans résultat, mais ici il y a -un peu- de mieux => tantôt ça fonctionne (en allant même jusqu'à l'affichage de la carte et la possibilité d'utiliser l'écran tactile), tantôt pas. Dans tous les cas, pas de réception des sats, mais pour le moment je n'ai pas la possibilité de faire des essais en extérieur.

Dernier essai, qui, lui, semble reproductible: j'ai déconnecté la batterie et n'ai branché que l'alim externe; et là à chaque fois ça fonctionne.
=> il semble donc que le problème soit bien lié à la batterie, ou à son circuit d'alimentation dans le GPS, ou à sa puce interne au pack.
Comme j'avais déjà fait ces manips au début, mais sans résultat, et que ici ça a donné quelque chose après avoir laissé l'appareil 2 jours sans la moindre alim, je me demande s'il ne pourrait pas y avoir aussi une histoire de mini batterie interne de sauvegarde => est-ce que quelqu'un sait s'il y a ça dans le TT One (comme dans le G276C par exemple)?

Oooops!
7 sat
7 sat


Revenir en haut Aller en bas

Re: (Re-)démarrage d'un Tomtom One [RÉSOLU]

Message par moi.93 le Mar 23 Oct 2012 - 9:47

[Vous devez être inscrit et connecté pour voir ce lien] a écrit:....
Dernier essai, qui, lui, semble reproductible: j'ai déconnecté la batterie et n'ai branché que l'alim externe; et là à chaque fois ça fonctionne.
......

bonjour Wink

ce "genre de comportement" est souvent observé sur les ordinateurs portables anciens dont la batterie est HS (d'où mon 1er post) .

moi.93
3 sat
3 sat


Revenir en haut Aller en bas

Re: (Re-)démarrage d'un Tomtom One [RÉSOLU]

Message par Oooops! le Mar 23 Oct 2012 - 20:53

Bonsoir,

>> moi.93: tu as tout-à-fait raison, mais j'avais déjà fait le test que tu indiques (déconnecter la batterie interne), sans résultat.

La seule différence que je voie par rapport à tous mes tests précédents, c'est que cette fois-ci la batterie interne a été débranchée environ pendant 48h avant que je fasse l'essai avec seulement l'alim externe.
D'où ma question sur la présence éventuelle d'une petite batterie interne de sauvegarde (de quelques mAh) qui se serait elle aussi vidée suite à cette coupure totale d'alim pendant 48h; je n'en ai pas vu/deviné, mais sous la feuille de cuivre de blindage j'ai pu la louper.

Bon, de toute façon j'ai l'accord de la boîte pour essayer de remplacer la batterie (même sans garantie de résultat) si ça ne revient pas trop cher => dès que j'ai 5 minutes je vais voir ce que je peux trouver sur le net.

Oooops!
7 sat
7 sat


Revenir en haut Aller en bas

Re: (Re-)démarrage d'un Tomtom One [RÉSOLU]

Message par Luc54 le Mar 23 Oct 2012 - 22:50

Bonsoir,
[Vous devez être inscrit et connecté pour voir ce lien] a écrit:...
Bon, de toute façon j'ai l'accord de la boîte pour essayer de remplacer la batterie (même sans garantie de résultat) si ça ne revient pas trop cher => dès que j'ai 5 minutes je vais voir ce que je peux trouver sur le net.
Un lien Arrow [Vous devez être inscrit et connecté pour voir ce lien]

Luc54
7 sat
7 sat


Revenir en haut Aller en bas

Re: (Re-)démarrage d'un Tomtom One [RÉSOLU]

Message par Oooops! le Jeu 1 Nov 2012 - 19:34

Bonsoir,

je reviens donner quelques nouvelles, et poser une -dernière, j'espère...- question avant de passer le topic en [Résolu].

Merci pour le lien, Luc, mais j'ai trouvé sur Amazon (surtout le Market Place) des fournisseurs de batterie à des prix très intéressants; j'ai eu un peu "peur" du vendeur de la moins chère (7,90EUR) => j'ai acheté une batterie à 10,90EUR (+1 EUR de port) à un vendeur allemand.

Étranger oblige, probablement, la livraison était annoncée sur une 10aine de jours, mais en fait j'ai reçu le produit assez vite.

Je l'ai testé rapidement => ça semblait fonctionner.

J'ai un peu dû batailler pour refermer le boîtier (j'ai l'impression que la batterie de remplacement est un poil plus épaisse que celle d'origine et que ce poil suffit à forcer un peu), mais maintenant c'est OK.

J'ai déchargé la batterie en allumant le TTOne (qui s'est éteint après env 1/2h, normal pour une batterie neuve "out of the box") pour pourvoir la roder proprement, et c'est là qu'arrive ma dernière question: dans le manuel du TTOne, j'ai bien vu les temps de charge (2h sur l'adaptateur 12V, 4h sur l'ordi en USB et appareil éteint), mais je n'ai pas vu d'indication concernant l'autonomie sur batterie Question
Il me semble avoir lu sur le net 1h30 à 2h, mais je n'arrive pas à retrouver cette source/cette valeur => si des utilisateurs de TomTom One peuvent me donner un ordre d'idée de l'autonomie théorique...

Oooops!
7 sat
7 sat


Revenir en haut Aller en bas

Re: (Re-)démarrage d'un Tomtom One [RÉSOLU]

Message par Luc54 le Jeu 1 Nov 2012 - 22:03

Bonsoir,

En général, sur les appareils GPS TomTom (les anciens), l'autonomie est d'environ 2 heures (SGDL).

Luc54
7 sat
7 sat


Revenir en haut Aller en bas

Re: (Re-)démarrage d'un Tomtom One [RÉSOLU]

Message par Oooops! le Sam 3 Nov 2012 - 22:49

Bonsoir,

merci pour cet avis; j'ai fait 3 cycles décharge/recharge, GPS activé mais pas en guidage => j'obtiens une autonomie comprise entre 2h et 2h30.

Je considère donc cette question et ce topic comme résolus.

Oooops!
7 sat
7 sat


Revenir en haut Aller en bas

Voir le sujet précédent Voir le sujet suivant Revenir en haut


 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum