BUG Avec Garmin 860ATL quelques temps après mise à jour

Voir le sujet précédent Voir le sujet suivant Aller en bas

BUG Avec Garmin 860ATL quelques temps après mise à jour

Message par Danieldu54 le Dim 25 Nov 2012 - 21:32

Bonsoir,

Je viens ici un peu en désespoire de cause, je vous explique. J'ai récupérer d'un ami ce fameux 860ATL, son historique c'est qu'il a eu droit il y a quelques mois à une mise à jour.
Après cette mise à jour il a fonctionné correctement pendant plusieurs mois et puis un beau jour c'est la cata. Il redémarre en boucle continue, logo garmin avec barre de chargement et puis plus rien. Au bout de plusieurs dizaines de redémarrage il se connecte de temps en temps au PC quelques secondes. Une fois il est aller jusqu'a me permettre d'aller dans l'explorateur. J'ai supprimé le fichier des cartes comme préconisé dans un précédent sujet.

Mais le problème reste inchangé il reboot en boucle. Le Pré-boot ne marche pas, et les quelques secondes de connection ne permettent pas de faire quoi que ce soit avec WebUpdater.

Si quelqu'un a des suggestions ....

Merci à vous

Danieldu54
0 sat
0 sat


Revenir en haut Aller en bas

Re: BUG Avec Garmin 860ATL quelques temps après mise à jour

Message par Jamas le Dim 25 Nov 2012 - 21:34

Bonsoir,

A priori, la solution est là: [Vous devez être inscrit et connecté pour voir ce lien]

jamas
avatar
Jamas
Administrateur
Administrateur


Revenir en haut Aller en bas

Re: BUG Avec Garmin 860ATL quelques temps après mise à jour

Message par Danieldu54 le Dim 25 Nov 2012 - 21:59

Bonsoir,

Je vais essayer cette méthode mais le problème c'est que la connexion ne dure que quelques secondes. Je doute qu'un transfert du fichier rgn de 200Mo soit possible ...

En Pré-boot l'updater détecte bien le Garmin mais j'ai un message d'erreur quand je clique sur Ok pour installer le fichier

Je continue d'essayer, mais sans avoir accès au Garmin ça va être dur !

Danieldu54
0 sat
0 sat


Revenir en haut Aller en bas

Re: BUG Avec Garmin 860ATL quelques temps après mise à jour

Message par THYR308 le Dim 25 Nov 2012 - 23:18

Essaie d'installer ça:
[Vous devez être inscrit et connecté pour voir ce lien]
ça m'a dépanné pour un problème de connexion.
avatar
THYR308
5 sat
5 sat


Revenir en haut Aller en bas

Re: BUG Avec Garmin 860ATL quelques temps après mise à jour

Message par Danieldu54 le Dim 25 Nov 2012 - 23:52

Merci, mais ça ne change rien, le GPS Reboot tout seul au bout de quelques secondes. Un point, je ne sais pas si c'est positif mais j'ai réussi en quelques secondes à installer le fichier nuvi860_470.exe (mise à jour je crois).

Mais pour la solution de JAMAS, j'ai réussi à commencer le transfert mais il indiquait 4 minutes restantes. il a coupé au bout de quelques secondes.

Si je pouvais aller jusqu'au bout ... mais le problème reste entier, reboot reboot et ... reboot !

Danieldu54
0 sat
0 sat


Revenir en haut Aller en bas

Voir le sujet précédent Voir le sujet suivant Revenir en haut


 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum