Pas d'info trafic sur mon 1340T

Voir le sujet précédent Voir le sujet suivant Aller en bas

Pas d'info trafic sur mon 1340T

Message par benoguiz le Mer 19 Déc 2012 - 11:14

Bonjour à tous !
Je n'ai plus depuis quelques temps d'info trafic sur mon Nuvi 1340T. Toutes les cartes sont à jour, le software interne du GPS est aussi à jour. J'ai toujours le meme adaptateur pour mon vehicule avec l'antenne, toujours à la meme place.
Lorsque je vais dans le menu traffic du GPS, il ne trouve aucun fournisseur.
Le 1340T est fourni normalement pour avoir le traffic "à vie".
J'ai contacté le SAV de garmin qui m'a conseillé de réinitialiser le GPS en appuyant sur l'ecran en bas à droite tout en l'allumant. Chose faite mais aucun changement.
Avant que je retourne le GPS chez garmin, avez vous une idée du probleme et si oui une solution ou amorce de solution ?

D'avance merci beaucoup et bonne journée !

benoguiz
0 sat
0 sat


Revenir en haut Aller en bas

Re: Pas d'info trafic sur mon 1340T

Message par Monique le Jeu 20 Déc 2012 - 8:07

Bonjour,

Je fais remonter le sujet.

Monique
Fondateur
Fondateur


Revenir en haut Aller en bas

Re: Pas d'info trafic sur mon 1340T

Message par benoguiz le Jeu 20 Déc 2012 - 9:45

merci

benoguiz
0 sat
0 sat


Revenir en haut Aller en bas

Re: Pas d'info trafic sur mon 1340T

Message par rmorvan le Jeu 20 Déc 2012 - 21:43

Bonjour,

J'ai eu le même soucis, le cable antenne avait un problème, j'ai du le changer (je crois que ça vaut dans les 60€). Il faudrait essayer le cable sur un autre nuvi si possible. Mon cable ne présentait aucun défaut apparent (pas de fin dénudé ni quoi que ce soit, j'ai "disséqué" le cable défectueux après réception du nouveau cable sans rien voir ).
De mémoire, dans le mode maintenace il y avait des pages d'affichage des fournisseurs de trafic qui étaient vides.
J'avais aussi réessayé la RAZ, j'avais aussi remis un back up ancien complet du nuvi sans succès.

S'il est sous garantie, faudra le renvoyer avec le cable (c'est ce que me proposait garmin mais ma garantie était expirée).

Bon courage.


rmorvan
2 sat
2 sat


Revenir en haut Aller en bas

Re: Pas d'info trafic sur mon 1340T

Message par Jamas le Jeu 20 Déc 2012 - 22:44

Bonsoir,

Il faut passer en mode "diagnostic" (appui long sur l’icône batterie) et avec le câble info trafic connecté se balader dans les menus, trouver le menu info trafic et remettre à zéro la table de fréquences et relancer une recherche.

Jamas

Jamas
Administrateur
Administrateur


Revenir en haut Aller en bas

Re: Pas d'info trafic sur mon 1340T

Message par benoguiz le Ven 21 Déc 2012 - 10:58

Bonjour,
Merci rmorvan pour votre témoignage. C'est peut etre effectivement un probleme d'antenne mais je ne connais personne qui possede cet adaptateur. Je vais laisser passer les fêtes de Noel (!) pour aller à la fnac pour voir s'il ne pourraient pas tester mon GPS.

Merci aussi Jamas pour votre conseil. J'ai réussi à passer en mode diagnostic, cable connecté mais aucune trace de menu info trafic Sad . J'ai successivement les menus suivants : SW Ver 6.20, Version information,data card test page, audio test page, bluetooth test page, ecran noir, ecran rectangle grandissant, ecran rouge, ecran vert, ecran bleu, ecran blanc, ecran noir, ecran contraste, mire, ecran nor et gris, rectangle noir, ecran gris et cible.
Un paquet d'ecran, sauf celui qui m'intéresse ! Pourtant quand je ne suis pas en mode diagnostic, j'arrive bien à acceder au menu trafic, preuve qu'il détecte bien le kit antenne.
Il y aurait il une autre subtilité insoupsonnée dans ce menu ?
D'avance merci et bonnes fetes de fin d'année !

benoguiz
0 sat
0 sat


Revenir en haut Aller en bas

Re: Pas d'info trafic sur mon 1340T

Message par Jamas le Ven 21 Déc 2012 - 13:34

Bonjour,

Voir cette page intéressante là: [Vous devez être inscrit et connecté pour voir ce lien]

On accède à la raz des fréquences aussi par le menu info trafic principal.

Jamas

Jamas
Administrateur
Administrateur


Revenir en haut Aller en bas

Re: Pas d'info trafic sur mon 1340T

Message par benoguiz le Ven 21 Déc 2012 - 15:43

Merci Jamas pour ce lien, je vais l'étudier.

benoguiz
0 sat
0 sat


Revenir en haut Aller en bas

Re: Pas d'info trafic sur mon 1340T

Message par Jamas le Dim 23 Déc 2012 - 21:13

Bonjour,

En fait il existe un autre menu diagnostique:

A partir du menu principal toucher le bouton son.
Poser le doigt dans le coin droit supérieur.
On accède ainsi au menu "Diagnostics Page"
A partir de cette page chercher les sous menus "trafic providers"
A partir des 3 barres horizontales en haut à gauche on peut accéder à des sous menus pour en particulier faire un reset des fréquences et une nouvelle recherche.

Jamas

Jamas
Administrateur
Administrateur


Revenir en haut Aller en bas

Re: Pas d'info trafic sur mon 1340T

Message par benoguiz le Mer 6 Mar 2013 - 8:19

Bonjour,
désolé pour cette répondre tres tardive, je n'étais pas disponible. Toutes mes escuses.
En fait je suis parvenu a acceder au menu diagnostique mais pas comme votre méthode. En étant dans l'ecran de la carte, j'appuis sur la vitesse pour tomber dans le menu détaillé puis j'appuie au moins 8 seconde sur le gros rond indiquant la vitesse et la le menu diagnostics s'ouvre !
J'ai repéré 2 sous menus interssants, GTM info et FM Traffic status. J'ai mis les photos d'écran en piece jointe. A priori l'activité traffic fonctionne car il voit notament V-trafic et via-michelin.
Je comprend donc encore moins bien pourquoi l'info trafic n'apparait plus sur mes cartes.
Une idée d'investigation suplémentaire ?
Merci !!
[Vous devez être inscrit et connecté pour voir cette image]
[Vous devez être inscrit et connecté pour voir cette image]

benoguiz
0 sat
0 sat


Revenir en haut Aller en bas

Voir le sujet précédent Voir le sujet suivant Revenir en haut


 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum