KENWWOOD KNA G520

Voir le sujet précédent Voir le sujet suivant Aller en bas

KENWWOOD KNA G520

Message par DAVOINE FABRICE le Mar 19 Fév 2013 - 14:48

Bonjour,

J 'ai un gps KENWOOD KNA G520 dans mon nouveau ccar.
J'ai mis tous les réglages volume à fond mais j'entends à peine la voix.
Qqun connait il le problème?
Merci

Cdlt

DAVOINE FABRICE
0 sat
0 sat


Revenir en haut Aller en bas

Re: KENWWOOD KNA G520

Message par Luc54 le Mar 19 Fév 2013 - 15:53

Bonjour,

Aurais-tu laissé actif le mode "Sourdine" dans les réglages audio ?

As-tu réglé le volume selon vitesse au plus fort ?

[Vous devez être inscrit et connecté pour voir ce lien]
[Vous devez être inscrit et connecté pour voir ce lien]
avatar
Luc54
7 sat
7 sat


Revenir en haut Aller en bas

KENWWOOD KNA G520

Message par DAVOINE FABRICE le Mer 20 Fév 2013 - 7:25

Merci Luc pour ta réponse...

Malheureusement ,j'ai déja fait toUt ça..
La radio elle, marche bien à fond...
J'ai mis le fader tout sur l'av car c'est un ccar et je n'ai que 2 HP mais le gps s'en fout...
Le volume selon la vitesse est à fond mais ça ne marche pas...
Le sav KENWOOD me dis qu'il ya d'autres réglage dans menu nav mais je ne trouve pas.....

Cordialement

DAVOINE FABRICE
0 sat
0 sat


Revenir en haut Aller en bas

Re: KENWWOOD KNA G520

Message par Luc54 le Mer 20 Fév 2013 - 11:59

Bonjour,
DAVOINE FABRICE a écrit:...
Le sav KENWOOD me dis qu'il ya d'autres réglage dans menu nav mais je ne trouve pas...
J'ai le manuel study devant les yeux et, moi non plus, je ne vois rien No, dans le menu navigation, au sujet du volume audio.

Tout ce qui concerne l'audio se trouve pages 64 et suivantes de ce manuel :
Arrow [Vous devez être inscrit et connecté pour voir ce lien]
avatar
Luc54
7 sat
7 sat


Revenir en haut Aller en bas

KENWWOOD KNA G520

Message par DAVOINE FABRICE le Mer 20 Fév 2013 - 13:49

Merci Luc,

J'ai également le manuel et je ne vois rien non plus...

Il est peut être en panne....Dommage j'aurais aimé être certain!
Je le changerai bien mais j'ai la caméra de recul sur le mm écran..
Je crois que je vais ressortir le vieux tomtom...

Cordialement

DAVOINE FABRICE
0 sat
0 sat


Revenir en haut Aller en bas

Re: KENWWOOD KNA G520

Message par Luc54 le Mer 20 Fév 2013 - 14:43

Re-,

Essaie une restauration des paramètres... ça pourrait éventuellement débloquer le bouzin !
avatar
Luc54
7 sat
7 sat


Revenir en haut Aller en bas

KENWWOOD KNA G520

Message par DAVOINE FABRICE le Mer 20 Fév 2013 - 15:07

J'ai fait merci..

J'ai tt reparamétré mais pareil!!!

Cdlt

DAVOINE FABRICE
0 sat
0 sat


Revenir en haut Aller en bas

Re: KENWWOOD KNA G520

Message par Luc54 le Mer 20 Fév 2013 - 15:19

Reste plus que le SAV si l'appareil est encore sous garantie !
avatar
Luc54
7 sat
7 sat


Revenir en haut Aller en bas

KENWWOOD KNA G520

Message par DAVOINE FABRICE le Mer 20 Fév 2013 - 15:26

Malheureusement ,je viens d'acheter le ccar et le gps etait installé d'origine .
L'ex proprio ne s'en servait pas et le sav me dit de consulter mon installateur!!

Super!


Cdlt

DAVOINE FABRICE
0 sat
0 sat


Revenir en haut Aller en bas

Re: KENWWOOD KNA G520

Message par MAX11 le Mar 19 Mar 2013 - 17:53

J'ai le KNA G520 ,le son passe que sur l'enceinte gauche.Mettre à jour le logiciel à savoir que pour tout problème le SAV de Kenwood france ne donne aucune information au particulier il dise adresser vous à vôtre fournisseur ? bravo Kenwood-elctronique.fr.Il y à un mois j'ai trouvé un cite [Vous devez être inscrit et connecté pour voir ce lien] pour la mise à jour du logiciel et éventuellement l'achat de la cartographie sur disque SD Salut

MAX11
1 sat
1 sat


Revenir en haut Aller en bas

Re: KENWWOOD KNA G520

Message par roro37 le Jeu 4 Avr 2013 - 14:08

Bonjour
je voudrais savoir si quelqu'un à une solution pour mon problème.
je pocède un kenwood KNA G520 et le son du GPS reste très faible malgré les réglages. alors que le son de la radio ou du CD est bon
cdt

roro37
1 sat
1 sat


Revenir en haut Aller en bas

Re: KENWWOOD KNA G520

Message par roro37 le Mar 9 Avr 2013 - 7:59

Bonjour

je me suis inscrit sur le forum du CCI et on m'a donné la réponse.
il faut aller dans les réglage du poste en ce qui me concerne le KVT 627; avec l'aide de la notice page 67.
et maintenant le son est parfait.
cdt

roro37
1 sat
1 sat


Revenir en haut Aller en bas

Re: KENWWOOD KNA G520

Message par phil60 le Ven 19 Avr 2013 - 18:40

Bonjour,
Pour info, c'est pareil pour le réglage audio de la navigation sur un DNX7200, il faut le paramétrer a partir de Setup/Av interface/3ème sous menu.
A+

phil60
1 sat
1 sat


Revenir en haut Aller en bas

Voir le sujet précédent Voir le sujet suivant Revenir en haut


 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum