Suite mise à jour ne reconnait plus les villes et uniquement autoroutes et nationales

Voir le sujet précédent Voir le sujet suivant Aller en bas

Suite mise à jour ne reconnait plus les villes et uniquement autoroutes et nationales

Message par laulau94 le Jeu 2 Mai 2013 - 22:04

Bonjour

Suite à l'achat et la mise à jour à vie de mon garmin w255 qui date de 2009, je rencontre de gros problèmes. Lorsque je saisis une ville il ne la reconnait plus, sur les cartes ne figurent que les nationales et autoroutes. Je n'ai conservé que le tracé (en bleu) et les favoris sont toujours présent. Précision qui a peut-être son importance, par manque de place sur le GPS j'ai été obligé d'installer la mise à jour sur une carte SD et je m'y suis repris à plusieurs fois.
Si quelqu'un a une idée merci.
Cordialement

laulau94
0 sat
0 sat


Revenir en haut Aller en bas

Re: Suite mise à jour ne reconnait plus les villes et uniquement autoroutes et nationales

Message par Monique le Ven 3 Mai 2013 - 7:58

Bonjour,

Le mieux serait de recommencer ta mise à jour en plaçant l'Europe entièrement sur la SD.
Quel logiciel avais-tu utilisé ( Garmin Express ou MapUpdate ou autre) ?
avatar
Monique
Fondateur
Fondateur


Revenir en haut Aller en bas

Re: Suite mise à jour ne reconnait plus les villes et uniquement autoroutes et nationales

Message par laulau94 le Ven 3 Mai 2013 - 8:45

Bonjour

J'ai utilisé GARMIN Express, serait-il préférable d'utiliser MapUpdate?

laulau94
0 sat
0 sat


Revenir en haut Aller en bas

Re: Suite mise à jour ne reconnait plus les villes et uniquement autoroutes et nationales

Message par Monique le Dim 5 Mai 2013 - 7:34

Bonjour,

MapUpdate est mieux (pour moi tout au moins) mais Garmin semble nous forcer de plus en plus à utiliser Garmin Express.
Voir mon tuto avec MapUpdate ici (la variante avec Garmin Express est au-dessous) : [Vous devez être inscrit et connecté pour voir ce lien]
avatar
Monique
Fondateur
Fondateur


Revenir en haut Aller en bas

Re: Suite mise à jour ne reconnait plus les villes et uniquement autoroutes et nationales

Message par laulau94 le Mar 14 Mai 2013 - 19:56

Bonjour

J'ai effectué une nouvelle mise à jour et tout est rentré dans l'ordre.
Merci pour vos conseils

Cordialement

laulau94
0 sat
0 sat


Revenir en haut Aller en bas

Voir le sujet précédent Voir le sujet suivant Revenir en haut


 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum