Problème installation topoFrance V3 et TopoHispania [ RESOLU]

Voir le sujet précédent Voir le sujet suivant Aller en bas

Problème installation topoFrance V3 et TopoHispania [ RESOLU]

Message par bern@rd17 le Mer 22 Mai 2013 - 9:59

Bonjour à tous,
Après avoir télécharger la carte TOPOHISPANIA_DEM_2.04, j’ai tenté de l’installer avec ma topoFrance V3 sur une MicroSDHC de 16 G.
J’ai procédé à l’installation avec Mapinstall, si mes deux cartes sont bien présentes sur la SDHC, seule la TOPOHISPANIA_DEM_2.04 peut-être activée via :config, carte, information carte Sélectionner carte.
Ma TopoFrance V3 est 100% légale, achetée sur Amazon (actuellement à 259 euros), l’installation de celle ci a été faite sur le pc via le DVD fourni avec.
Merci à tous ceux qui pourrait m’aider.


Dernière édition par bern@rd17 le Mer 22 Mai 2013 - 19:03, édité 1 fois

bern@rd17
1 sat
1 sat


Revenir en haut Aller en bas

Re: Problème installation topoFrance V3 et TopoHispania [ RESOLU]

Message par Sergio le Mer 22 Mai 2013 - 10:45

Bonjour,

Vois-tu Topo v3 dans "information carte" "sélectionner carte" ?
Si c'est le cas, as-tu essayé de désactiver Topohispania pour voir si Topo v3 s'affichait ?
Si les deux sont activées, tu auras une large zone frontalière qui ne s'affichera pas. C'est mal foutu, mais c'est comme ça !

Si tu ne vois pas topo v3 dans "information carte" "sélectionner carte" :

1- Combien pèse le fichier .img correspondant à Topo v3 ?
2- As-tu généré avec MapInstall deux fichiers .img correspondant à chacune des deux cartos ?
Si c'est le cas, as-tu nommé différemment ces deux fichiers .img ?
3- As-tu vérifié si les FID des deux cartos n'étaient pas identiques ?
4- Vois-tu les deux cartos dans Basecamp ?
avatar
Sergio
7 sat
7 sat


Revenir en haut Aller en bas

Re: Problème installation topoFrance V3 et TopoHispania [ RESOLU]

Message par bern@rd17 le Mer 22 Mai 2013 - 11:54

Bonjour, et merci de répondre aussi rapidement.

1. Dans "information carte" "sélectionner carte", je ne vois pas Topo V3
même en ayant désactivé topoHispania
2. Le fichier img de topoV3 pèse 3,37 GO
3. Avec Mapinstall, j’ai bien 2 fichiers.img correspondant à ces deux cartes
4. J’ai un fichier Topo France v3 Pro.img et un autre TOPOHISPANIA_DEM_2.04.img de 2,02 GO, les deux fichiers sont réunis dans un dossier appelé Garmin.
5. Je ne sais pas ce que veux dire FID ni comment accéder à cette information.
6. Dans Basecamp, les deux cartos sont visibles.
7. Merci à toi

bern@rd17
1 sat
1 sat


Revenir en haut Aller en bas

Re: Problème installation topoFrance V3 et TopoHispania [ RESOLU]

Message par Sergio le Mer 22 Mai 2013 - 15:27

Ca ne vient pas des FID (numéros de cartes) puisqu'elles sont différentes.

J'avais déja observé ce phénomène étrange inexplicable avec mon Montana.

Seule une des deux cartos apparaissait dans "information cartes" : dans mon cas, j'avais résolu le problème en utilisant MapSource et non pas MapInstall pour créér les fichiers .gmappsup, et surtout en envoyant les dalles de chacune des cartos directement sur la microSD. En effet, le fait d'utiliser MapSource patché pour générer les fichiers .img sur un disque quelquonque, puis de les recopier sur la microSD, m'empêchait d'avoir accès à l'une des deux cartos sur le GPS, comme dans ton cas.

Tu pourrais peut-être essayer de regénérer tes deux fichiers .img directement sur ta microSD en utilisant Mapsource, à moins que quelqu'un d'autre dans le forum n'ait une autre idée.

avatar
Sergio
7 sat
7 sat


Revenir en haut Aller en bas

Re: Problème installation topoFrance V3 et TopoHispania [ RESOLU]

Message par Invité le Mer 22 Mai 2013 - 17:19

encore un test...
la carte 16go connectée directement à l'ordinateur
les 2 cartos devraient montées en supplément sous basecamp? (en fait c'est comme ça sous mac les cartos peuvent être en doublon ce n'est pas un problème)
autre test une seule carto sur la carte sd dans le gps?
et on inverse les cartos? (pour voir la validité des fichiers img)

Invité
Invité


Revenir en haut Aller en bas

Re: Problème installation topoFrance V3 et TopoHispania [ RESOLU]

Message par bern@rd17 le Mer 22 Mai 2013 - 19:00

Bonsoir,
Problème résolu, à partir d’un adaptateur, directement du PC, j’ai réinstallé topofrance V3 sur la carte SD avec Mapinstall.
Tout fonctionne parfaitement.
Merci de votre aide à tous les deux.

bern@rd17
1 sat
1 sat


Revenir en haut Aller en bas

Voir le sujet précédent Voir le sujet suivant Revenir en haut


 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum