Petit souci des alertes radars Belge qui ne fonctionne pas.

Aller en bas

Petit souci des alertes radars Belge qui ne fonctionne pas.

Message par anton429 le Ven 31 Mai 2013 - 19:44

hello,

j'ai installer des radars belges sur mon nuvi 3598, je vois les icones des radars sur la carte mais je n'ais pas le son (pas le ding-dong,mais alertes vocales) approprier pour signaler ceux-ci,je rappel que j'ai utilisé poi loader,j'ai bien les 3 fichiers-csv-bmp-wav. Au départ les alertes était en extension ov2 ogg que j'ai converti en wave avec une application approprier.
J'ai bien suivi le tuto de Monique mais cela ne fonctionne pas scratch
Quelqu'un aurais une solution Question un avis ou un conseil à ce problème Question
°)°


Dernière édition par anton429 le Ven 31 Mai 2013 - 22:17, édité 1 fois
avatar
anton429
3 sat
3 sat


Revenir en haut Aller en bas

Re: Petit souci des alertes radars Belge qui ne fonctionne pas.

Message par daniel_bel le Ven 31 Mai 2013 - 20:13

C'est pas le ov2 qu'il faut convertir, ça c'est le fichier des points.
C'est le mp3 ou ogg

Very Happy OK, je me doute que c'est une erreur, mais c'est trop tentant...
avatar
daniel_bel
4 sat
4 sat


Revenir en haut Aller en bas

Re: Petit souci des alertes radars Belge qui ne fonctionne pas.

Message par anton429 le Ven 31 Mai 2013 - 22:17

[Vous devez être inscrit et connecté pour voir ce lien] a écrit:C'est pas le ov2 qu'il faut convertir, ça c'est le fichier des points.
C'est le mp3 ou ogg

Very Happy OK, je me doute que c'est une erreur, mais c'est trop tentant...

hello,

oui c'est bien ogg et non ov2 comme j'ai inscrit au premier post.
°)°
avatar
anton429
3 sat
3 sat


Revenir en haut Aller en bas

Re: Petit souci des alertes radars Belge qui ne fonctionne pas.

Message par anton429 le Sam 1 Juin 2013 - 21:52

hello,

y a personne pour me renseigné confused
°)°
avatar
anton429
3 sat
3 sat


Revenir en haut Aller en bas

Re: Petit souci des alertes radars Belge qui ne fonctionne pas.

Message par Monique le Dim 2 Juin 2013 - 7:43

Bonjour,

Vérifie :
- que tes ".wav" sont bien au format Mono, 44100 Hz*, 16 bit PCM ;
- que tu as bien placé sox.exe dans le même dossier que POI Loader.exe sur ton portable ;
- que tu as bien respecté la "règle des 3 noms" pour les fichiers associés (comme par exemple RadarFixe90.csv - RadarFixe90.bmp - RadarFixe90.wav ).


* Les ".wav" en 32000 Hz et en 16000 Hz fonctionneront aussi mais, outre le fait que la qualité sera un peu moins bonne, le logiciel sox.exe les convertira en 44100 Hz pour POI Loader.
avatar
Monique
Fondateur
Fondateur


Revenir en haut Aller en bas

Re: Petit souci des alertes radars Belge qui ne fonctionne pas.

Message par anton429 le Dim 2 Juin 2013 - 21:34

[Vous devez être inscrit et connecté pour voir ce lien] a écrit:Bonjour,

Vérifie :
- que tes ".wav" sont bien au format Mono, 44100 Hz*, 16 bit PCM ;
- que tu as bien placé sox.exe dans le même dossier que POI Loader.exe sur ton portable ;
- que tu as bien respecté la "règle des 3 noms" pour les fichiers associés (comme par exemple RadarFixe90.csv - RadarFixe90.bmp - RadarFixe90.wav ).


* Les ".wav" en 32000 Hz et en 16000 Hz fonctionneront aussi mais, outre le fait que la qualité sera un peu moins bonne, le logiciel sox.exe les convertira en 44100 Hz pour POI Loader.

hello,

merci Monique,je vais revérifier et procéder comme tu le suggère.
Pourrais-tu me dire comment vérifier le format des wav Question
Mercid'avance
°)°
avatar
anton429
3 sat
3 sat


Revenir en haut Aller en bas

Re: Petit souci des alertes radars Belge qui ne fonctionne pas.

Message par Monique le Dim 2 Juin 2013 - 23:28

Ce n'est sûrement pas la seule solution ni forcément la meilleure mais j'ouvre le fichier ".wav" avec Audacity. Dans la colonne à gauche, je vois ces infos (ici Mono, 22050Hz, 32-bit float) :
[Vous devez être inscrit et connecté pour voir cette image]

Pour des conversions ou modifications éventuelles voir le point B - de ce tuto : [Vous devez être inscrit et connecté pour voir ce lien]
avatar
Monique
Fondateur
Fondateur


Revenir en haut Aller en bas

Re: Petit souci des alertes radars Belge qui ne fonctionne pas.

Message par anton429 le Dim 2 Juin 2013 - 23:44

hello,

tropbiendit Monique merci
°)°
avatar
anton429
3 sat
3 sat


Revenir en haut Aller en bas

Re: Petit souci des alertes radars Belge qui ne fonctionne pas.

Message par Contenu sponsorisé


Contenu sponsorisé


Revenir en haut Aller en bas

Revenir en haut


 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum