L'affichage de la carte disparaît en cours de navigation

Page 2 sur 2 Précédent  1, 2

Voir le sujet précédent Voir le sujet suivant Aller en bas

Re: L'affichage de la carte disparaît en cours de navigation

Message par carabao le Jeu 4 Juin 2009 - 22:35

bonjour,

je viens d'avoir des nouvelles de garmin concernant mon gps. Il a été remplacé. Je n'ai pas plus d'explications pour le moment. J'ai écris un courriel à la personne de contact que j'avais chez eux, et j'attends la réponse. Dès que je l'aurais je ferai un compte rendu ici si j'ai assez d'info. Je vais le récupérer normalement mardi.
avatar
carabao
4 sat
4 sat


Revenir en haut Aller en bas

Re: L'affichage de la carte disparaît en cours de navigation

Message par carabao le Mer 10 Juin 2009 - 9:19

bonjour,

J'ai récupéré mon gps hier (il a été remplacé) , et que dire ?

Je suis septique sur les résultat final. Le service technique me demande de leur remonter si les problèmes d'affichage sur les cartes 2010.10 existent toujours. Hors je constate que le gps affiche :

Code:
- CN Europe 2009 3D Building
[1] City Navigator  Europe NT 2009 3D
- City Navigator NT 2009
[1] ALL

et non
Code:
- CN Europe 2010.10 3D Building
[1] City Navigator  Europe NT 2010.10 3D
- City Navigator NT 2010.10
[1] ALL


Déjà un problème.

Dans my garmin: deuxième problème

/!\ Nouvelles cartes disponibles
Une mise à jour est disponible pour votre nüMaps Lifetime™ Europe.
"Mettre à jour maintenant"

En cliquant dessus, il vérifie si le plugin est installé puis, il essaye de détecter le gps sans succès. "impossible de trouver ...... vérifier le câble usb ...... " On dirait que le programme lifetime ne trouve pas le nouveau gps ou le nouveau numéro de série.

J'ai l'impression que mon chemin de croix avec garmin n'est pas terminé . Ceci étant dit, pour le moment, le ton reste très courtois lors de mes échanges avec eux.
avatar
carabao
4 sat
4 sat


Revenir en haut Aller en bas

Re: L'affichage de la carte disparaît en cours de navigation

Message par Invité le Mer 10 Juin 2009 - 11:18

Salut

Juste une question peut-être stupide. Est-ce que tu as bien enregistré ton nouvel appareil et est-ce que Garmin a transféré ton droit de mises à jour vers celui-ci ?
Sinon je sens que tu vas passer de longues minutes au tel avec leur hotline pas trop top.

Invité
Invité


Revenir en haut Aller en bas

Re: L'affichage de la carte disparaît en cours de navigation

Message par carabao le Mer 10 Juin 2009 - 11:28

Bonjour,

C'est le service technique qui l'a fait sur mon compte. Le nouveau numéro de série apparaît dans les appareils enregistrés. Maintenant, cette procédure a-t-elle était appliquée pour le programme lifetime, c'est la question du jour ? J'attends avec impatience leur réponse à mon courriel.

J'ai une première réponse concernant la version des cartes, pour résumer, monsieur la mise à jour prend +/- 2 heures, et nous n'avons pas le temps de la faire, c'est à vous de la faire. De plus, aucunes des mises à jour disponibles depuis le début via webupdater était à jour. Le gps est uniquement remplacé, sans aucunes autres interventions, et si vous en avez un qui est en stock depuis le début, vous vous retrouvez avec un gps avec les premières versions de logiciels.
avatar
carabao
4 sat
4 sat


Revenir en haut Aller en bas

Re: L'affichage de la carte disparaît en cours de navigation

Message par Invité le Mer 10 Juin 2009 - 12:13

Est ce que tu as le code pour unlocker ta carte vers le nouveau 7.65 ? Si oui tu peux utiliser pour l'instant la version que tu avais déjà pour l'ancien. Cette idée me vient parce que j'ai fait il y a peu un truc comme ça.
J'ai mis à jour mon 7.65 sur le site façon traditionnelle avec download hyper long...
Par la suite j'ai eu entre les mains un 255 appartenant à une amie qui m'a demandé de faire la manip pour elle. J'ai inscris son Nuvi sur mon compte puis j'ai utilisé mon ancien download pour gagner du temps et ça a fonctionné sans même me demander le code qui pourtant m'avait été fourni avec 7 lettres ou chiffres. Mais comme mon ordi était connecté je suppose que la vérification s'est faite automatiquement et que ce code ne sert sans doute qu'en cas de besoin de réinstaller ou de problème de connexion comme le tien.
D'ailleurs pour mettre à jour sur le site Garmin il y a une procédure qui prévoit que si on n'a pas de cable usb il faut entrer le n° de série de l'appareil. Je ne suis jamais allé plus loin mais on obtient peut-être ce fameux code de 7 signes.
Sinon par courriel il mettent 2 à 3 semaines pour te répondre si jamais ils le font.

Bonne chance

Oups je reviens du site Garmin et dans la section "Mon support" il y a une sous rubrique "mettez à jour vos appareils échangés". Dans mon cas il y a vous n'avez pas d'appareil échangé et dans le tien ?

Invité
Invité


Revenir en haut Aller en bas

Re: L'affichage de la carte disparaît en cours de navigation

Message par carabao le Ven 12 Juin 2009 - 9:30

Bonjour,

Désolé pour le délai de la réponse, j'étais sans connexion pendant 48 heures suite à une erreur du fournisseur de ma ligne internet.

Ceci étant dit, même chose pour moi concernant ta question
Oups je reviens du site Garmin et dans la section "Mon support" il y a une sous rubrique "mettez à jour vos appareils échangés". Dans mon cas il y a vous n'avez pas d'appareil échangé et dans le tien ?

"vous n'avez pas d'appareil échangé"
avatar
carabao
4 sat
4 sat


Revenir en haut Aller en bas

Re: L'affichage de la carte disparaît en cours de navigation

Message par Invité le Ven 12 Juin 2009 - 11:12

Re Salut

Ca te fait donc une piste à exploiter lorsque tu les contacteras si ton pb n'est pas résolu rapidement.
Il a fallu près d'un mois pour que j'obtienne de nouveaux codes pour un trafic info que j'avais acheté par internet en oubliant un chiffre répété dans l'ID du récepteur. J'ai bien failli perdre patience d'autant que mes coups de fils je les passais depuis l'asie avec décalage horaire à prendre en compte.
Sinon comment se passe l'affichage maintenant ?
Selon moi il ne pourra y avoir de solution définitive qu'avec un nouveau Firmware.
Le problème est reproductible pour une même zone de la carte. Par ex en repassant 4 fois de suite au même endroit l'affichage se bloquait 4 fois exactement au même emplacement et repartait normalement une fois la zone dépassée.
Pour moi cela signifie que la carte à cet endroit présente quelques particularités. Trop de POI trop de voie d'une hiérarchie différente trop de polygones.... Le nuvi se comporte comme s'il n'avait pas les ressources suffisantes pour traiter correctement l'affichage de la zone.
Après un reset, je suppose qu'une partie des ressources se trouvent libérées et la même zone s'affiche correctement mais jusqu'à quand ? Si on utilise le Nuvi pour de petits parcours la défrag automatique n'a pas le temps de se faire complètement et le pb se trouve amplifié selon mes observations.
Donc bien sûr les trucs que je proposais ci-dessus ne règlent pas la chose mais ils contribuent à rendre l'affichage tout à fait opérationnel pour un bon moment. Je n'ai pas eu de nouveaux blocages depuis un certain temps dans les zones qui en provoquaient à chaque fois auparavant. Je sais que ça ne durera pas et j'attends la prochaine mise à jour du système. En attendant je recommencerai la manip et je ne ferai pas trop fonctionner l'engin pour des parcours de moins de 30 min.

Donne tes impressions et vérifie aussi s'ils t'ont mis un nouveau firmware car ce serait intéressant pour tout le monde de savoir.

Invité
Invité


Revenir en haut Aller en bas

Re: L'affichage de la carte disparaît en cours de navigation

Message par carabao le Ven 12 Juin 2009 - 12:28

bonjour,

Pas de problème, ce week-end je relance la maj de carte de la 2009 vers la 2010.10. Je ferai différents tests pour bousculer la bête. Maintenant concernant la maj du firmware on ne peut qu'espérer vu que la dernière maj date déjà du mois de février. Le 765 déjà oublié par garmin ?

EDIT: ce n'est pas gagné. Petit parcours et au démarrage disparition de la carte, pendant les 100 premiers mètres.
avatar
carabao
4 sat
4 sat


Revenir en haut Aller en bas

Re: L'affichage de la carte disparaît en cours de navigation

Message par carabao le Ven 12 Juin 2009 - 22:28

Donne tes impressions et vérifie aussi s'ils t'ont mis un nouveau
firmware car ce serait intéressant pour tout le monde de savoir.

Nouveau firmware non, j'ai du réinstaller toutes les mises à jour moi-même , j'ai la version 3.40 comme tout le monde.

Je suis entrain d'installer la version 2010.10 de la carte. Les test suivront.

EDIT: carte 2010.10 installée, à suivre ..
avatar
carabao
4 sat
4 sat


Revenir en haut Aller en bas

Re: L'affichage de la carte disparaît en cours de navigation

Message par carabao le Dim 14 Juin 2009 - 8:46

La lenteur d'affichage de la carte existe toujours.

Pour essayer de découvrir, si les problèmes pourraient être dû à une version spécifique du matériel, on pourrait peut être comparer ici les versions matériels de chacun et en mentionnant par exemple - problème de lenteur d'affichage OUI NON

Procédure : pointer la jauge de la batterie pendant +/- 20 secondes
Pour quitter pointez , EXIT (en bas de l'écran)


indication en haut: SW ver 3.40 nuvi 765 V7 4GB P1 S3 330MHz
CARTE: Europe NT 2010.10 (ALL et 3D) - NUVI: 3.40 - GPS: 2.80 - DSP: 2.40 - TEXTE: 2.50 (Français) - VOIX: 1.60 (Français Européen-Virginie) - BLUETOOTH: 3.10 - GMT: 5.50
lenteur d'affichage OUI


Qu'en pensez-vous ?
avatar
carabao
4 sat
4 sat


Revenir en haut Aller en bas

Re: L'affichage de la carte disparaît en cours de navigation

Message par DENIS le Dim 14 Juin 2009 - 19:17

carabao a écrit: Qu'en pensez-vous ?

Bonsoir, les problémes d'affichage c'est depuis le début POUR CERTAIN dont moi.
SW ver 3.40 nuvi 765 V6 4GB P1 S2 330MHz
avatar
DENIS
7 sat
7 sat


Revenir en haut Aller en bas

Re: L'affichage de la carte disparaît en cours de navigation

Message par carabao le Dim 21 Juin 2009 - 21:35

Serait-il possible si vous n'avez pas de problème avec l'affichage de votre carte, de poster ici la version de votre matériel. Pour voir si les problèmes sont attachés ou pas à une version spécifique de matériel ou si c'est simplement dû au hasard ?

Procédure : pointer la jauge de la batterie pendant +/- 20 secondes
Pour quitter pointez , EXIT (en bas de l'écran)

indication en haut: SW ver 3.40 nuvi 765 V7 4GB P1 S3 330MHz

Merci beaucoup
avatar
carabao
4 sat
4 sat


Revenir en haut Aller en bas

Re: L'affichage de la carte disparaît en cours de navigation

Message par reivillo le Lun 22 Juin 2009 - 6:55

carabao a écrit:Serait-il possible si vous n'avez pas de problème avec l'affichage de votre carte, de poster ici la version de votre matériel. Pour voir si les problèmes sont attachés ou pas à une version spécifique de matériel ou si c'est simplement dû au hasard ?

Procédure : pointer la jauge de la batterie pendant +/- 20 secondes Pour quitter pointez , EXIT (en bas de l'écran)

indication en haut: SW ver 3.40 nuvi 765 V7 4GB P1 S3 330MHz

Merci beaucoup

SW Ver 3.40 nuvi 765 V6 4gb P1 S2 330MHz , pas détecté de problème.
avatar
reivillo
3 sat
3 sat


Revenir en haut Aller en bas

Re: L'affichage de la carte disparaît en cours de navigation

Message par Invité le Lun 22 Juin 2009 - 7:32

Bonjour,

SW Ver 3.40 nuvi 765 V6 4 GB P1 S2 330 MHz

Le chargement de la carte au démarrage est assez long, mais je n'ai pas de problème de fonctionnement.

Invité
Invité


Revenir en haut Aller en bas

Re: L'affichage de la carte disparaît en cours de navigation

Message par GARIBOU13 le Lun 22 Juin 2009 - 9:11

Bonjour,

SW Ver 3.40 Nüvi 765 V7 4GB P1 S3 330Mhz

Temps de chargement (de l'action sur l'inter de mise en route à l'affichage de l'écran d'accueil) = 8 à 10 s

Sans carte SD inserée (avec carte il faut compter en plus 10 à 20 s suivant la carto)

Depuis la version 3.40, tout fonctionne normalement (pour moi qui n'utilise pas le MP3, le Bluetooth, l'info trafic....etc....car seule la fonction GPS m'interressant)
avatar
GARIBOU13
5 sat
5 sat


Revenir en haut Aller en bas

Re: L'affichage de la carte disparaît en cours de navigation

Message par carabao le Dim 29 Nov 2009 - 20:25

bonjour,

je relance le fil car garmin vient de m'échanger mon gps suite à un problème avec le port usb (faux-contact). Sur ce point, merci à eux.

Les infos: SW Ver 3.80 Nüvi 765 V6 4GB P1 S2 330Mhz avec la carte 2010.20
avant j'avais : SW ver 3.60 nuvi 765 V7 4GB P1 S3 330MHz avec la carte 2010.10

--> je passe de la version V7 à la V6 et de S3 à S2 (fabrication plus ancienne ?)

Mais les problèmes d'affichage sont toujours là. C'est lassant.Je pense que je devrais user mon gps comme cela et passer à d'autres systèmes dans quelques années, sauf si garmin change d'ici là .


Dernière édition par carabao le Dim 29 Nov 2009 - 20:41, édité 1 fois
avatar
carabao
4 sat
4 sat


Revenir en haut Aller en bas

Re: L'affichage de la carte disparaît en cours de navigation

Message par DENIS le Dim 29 Nov 2009 - 20:36

Bonsoir, caraboa.
Plus de problèmes pour moi depuis que je ne l'utilise qu'en fonction
GPS comme le dit GARIBOU13.
avatar
DENIS
7 sat
7 sat


Revenir en haut Aller en bas

Page 2 sur 2 Précédent  1, 2

Voir le sujet précédent Voir le sujet suivant Revenir en haut


 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum