Problème de reconnaissance du Zumo par Mapsource

Voir le sujet précédent Voir le sujet suivant Aller en bas

Problème de reconnaissance du Zumo par Mapsource

Message par Pinkie le Mar 21 Avr 2009 - 9:45

J'ai beau chercher sur votre forum (hyper bien fait) mais je n'ai pas trouvé la solution à mon problème qui est dû soit à mon pc, soit à une mauvaise installation de Mapsource ?

Alors, voilà : j'ai acheté un Zumo 550 il y a 2 ans qui fonctionne très bien. J'avais installé le MapSource sur mon pc équipé de Windows XP à cette époque, jusque là aucun problème.
L'année passée, j'ai changé de pc et le nouveau est équipé de Windows Vista. Réinstallation de tout, toujours pas de problème.

Maintenant je me décide à prendre un petit portable pour quand nous partons en vacances et pouvoir travailler des itinéraires sur place pour les injecter au fur et à mesure dans le Zumo. J'installe donc MapSource en prenant soin de faire les dernière mises à jour (6.15.4). Le logiciel fonctionne toujours à merveille.

Le hic vient quand je veux transférérer sur le Zumo. Au moment de rechercher le périphérique, Mapsource se plante et doit fermer.
J'ai également le même problème avec le Webupdater toujours au moment de rechercher le périphérique, à j'obtiens un message d'erreur à envoyer à Garmin (chose faite mais toujours pas de réponse de leur part).

J'ai été voir dans la configuration des périphériques, le Zumo s'y trouve bien en périphérique de stockage (2 x : 1 pour le zumo et 1 pour la carte sd)

J'ai déjà tout désinstaller, réinstaller, le problème perdure. A quoi cela est-il du ?
Pour info le petit portable est un ecafe intel Atom 1.6 Ghz processor avec 512 MB ddr2 Ram (je sais que ce n'est pas énorme) silent

J'attends avec impatience vos infos éclairées pour arrêter de me prendre la tête. Finalement j'avais pris ce petit portable juste pour les vacances et faire mes itinéraires et finalement il me sert à tout sauf à ça.

Merci d'avance à tous.

Pinkie
merci

Pinkie
1 sat
1 sat


Revenir en haut Aller en bas

Re: Problème de reconnaissance du Zumo par Mapsource

Message par PB le Mar 21 Avr 2009 - 10:01

Re, bonjour Pinkie cheers queen
Je suis pas callé en informatique Embarassed mais sur le Manuel du Zûmo 500/550 en pdf :

[Vous devez être inscrit et connecté pour voir ce lien]

à la page 63 et 64 ils parlent des pbl de reconnaissance du Zûmo par Window Idea

Peut être y trouveras tu une solution scratch study

@+

PB

PB
Team Forum
Team Forum


Revenir en haut Aller en bas

Re: Problème de reconnaissance du Zumo par Mapsource

Message par Pinkie le Mar 21 Avr 2009 - 10:12

Je suis allée sur ton lien mais il me dit que le fichier pdf nécessite un mot de passe ???

Par contre, j'ai été voir dans le fichier pdf du manuel qui m'avait été fourni avec le zumo mais je ne vois rien à ce sujet (et les pages 63 et 64 sont les tables de matières) Sad

zut ! ça marche pas

Pinkie
1 sat
1 sat


Revenir en haut Aller en bas

Re: Problème de reconnaissance du Zumo par Mapsource

Message par PB le Mar 21 Avr 2009 - 10:15

Re,

en haut à droite de cette page il y a un lien vers le PDF:

[Vous devez être inscrit et connecté pour voir ce lien]


[Vous devez être inscrit et connecté pour voir ce lien]

FR Manuel d utilisation, Rev. B, Mar, 2007 | Download

Si tu n'y arrives pas je te ferais des copies d'écran scratch

[Edit]
[Vous devez être inscrit et connecté pour voir ce lien]

[Vous devez être inscrit et connecté pour voir ce lien]



@+

PB

PB
Team Forum
Team Forum


Revenir en haut Aller en bas

Re: Problème de reconnaissance du Zumo par Mapsource

Message par gerard le Mar 21 Avr 2009 - 13:28

[Vous devez être inscrit et connecté pour voir ce lien] a écrit: J'ai été voir dans la configuration des périphériques, le Zumo s'y trouve bien en périphérique de stockage (2 x : 1 pour le zumo et 1 pour la carte sd) .............

J

Salut,

As tu accès à ton zumo par l'explorateur ? peux tu en parcourir les dossiers ?

Est ce que windows/vista a attribué une lettre (E: F: .....) au Zumo ? Est ce l'interface d'upload/download voit bien ton Zumo avec sa lettre qui correspond ?

Parfois la lettre que ton système attribue à un périphérique USB est déja réservée pour une autre connexion (reseau par ex) non presente à ce moment mais qui bloque la lettre , le systeme ne donnant pas la lettre suivante....donc il y a bug.......

j'ai ca sur une clef USB, si je ne boote pas mon systeme avec la connexion USB (clef) en place (et le zumo allumé pour toi) et bien les lettres ne s'attribue pas correctement...la clef apparait connectée (fleche verte e nbas à droite) mais pas de lettre affectée.

As tu essayer de booter ton systeme avec le Zumo déja connecté à ton port USB ?

Tiens nous au courant,

Gerard

gerard
3 sat
3 sat


Revenir en haut Aller en bas

Re: Problème de reconnaissance du Zumo par Mapsource

Message par Pinkie le Mar 21 Avr 2009 - 14:14

Ok le zumo apparait bien dans l'explorateur avec la lettre E

Je vais maintenant essayer de booter mon système avec le zumo connecté (je croise les doigts)

je vous tiens au courant et merci à tous

Pinkie

Pinkie
1 sat
1 sat


Revenir en haut Aller en bas

Re: Problème de reconnaissance du Zumo par Mapsource

Message par Pinkie le Mar 21 Avr 2009 - 14:22

J'ai fait l'essai d'allumer le pc avec le zumo connecté dessus (mais celui-ci s'éteint quand le pc redémarre). Pas de problème pour le pc, il s'alllume correctement mais le zumo reste éteint et n'est plus détecté dans l'explorateur Question Confused

Pinkie
1 sat
1 sat


Revenir en haut Aller en bas

Re: Problème de reconnaissance du Zumo par Mapsource

Message par Pinkie le Mar 21 Avr 2009 - 14:24

j'ai trois ports usb différents sur ce portable, devrais-je peut-être attribuer un autre au zumo ?

Pinkie
1 sat
1 sat


Revenir en haut Aller en bas

Re: Problème de reconnaissance du Zumo par Mapsource

Message par gerard le Mar 21 Avr 2009 - 14:30

[Vous devez être inscrit et connecté pour voir ce lien] a écrit:J'ai fait l'essai d'allumer le pc avec le zumo connecté dessus (mais celui-ci s'éteint quand le pc redémarre). Pas de problème pour le pc, il s'alllume correctement mais le zumo reste éteint et n'est plus détecté dans l'explorateur Question Confused

Bon ben, le zumo ne se comporte pas comme un clef usb c'est vrai....il faut connecter l'usb une fois ton pc démarré

As tu essayer de changer la lettre (sous compte admin) comme indiqué dans le pdf (panneau de conf/gestion ordi/stockage/ .....) ?

Est ce que tu vois ton zumo une fois connecté ? clique sur propriété et donne lui une lettre vierge un peu éloignée de E:

gerard

PS : oui, essayer un autre port usb ne peut pas faire de mal, celui que tu utilise marche t'il avec un autre périphérique usb ? peut etre le systeme en a t'il gardé mémoire ....

gerard
3 sat
3 sat


Revenir en haut Aller en bas

Re: Problème de reconnaissance du Zumo par Mapsource

Message par Pinkie le Mar 21 Avr 2009 - 14:51

je viens de changer la lettre E par M, ok pas de problème, le pc est toujours bien visible par le pc.

Mais ... toujours pas moyen de le faire reconnaitre en tant que périphérique par Mapsource et par Webupdater

J'ai également essayé de le mettre aux autres ports usb, idem Crying or Very sad

J'ai tél chez Garmin (très sympa le monsieur), il a pris les commandes de mon pc pour voir, je lui ai envoyé les fichiers d'erreurs. Il va voir cela avec l'Angleterre. Il me dit avoir des nouvelles pour cette semaine de toute façon.

J'espère ...

Pinkie
1 sat
1 sat


Revenir en haut Aller en bas

Re: Problème de reconnaissance du Zumo par Mapsource

Message par gerard le Mar 21 Avr 2009 - 17:22

bon, ben Moet Hennessy Wink

Gerard

gerard
3 sat
3 sat


Revenir en haut Aller en bas

Re: Problème de reconnaissance du Zumo par Mapsource

Message par Pinkie le Mar 21 Avr 2009 - 18:24

ben oui, y a plus qu'à ...

je vous tiens au courant et merci pour toutes les pistes énumérées top

Pinkie
1 sat
1 sat


Revenir en haut Aller en bas

Re: Problème de reconnaissance du Zumo par Mapsource

Message par Pinkie le Ven 24 Avr 2009 - 9:33

Garmin m'a envoyé une solution qui n'a rien arrangé pour l'instant Rolling Eyes
Alors, j'ai eu une suggestion sur un autre forum qui n'annule pas le problème mais qui permet d'arriver à ce que je veux faire : copier un itinéraire du Mapsource vers le Zumo :

Dans MapSource, sauvegarder l'itinéraire sous format GPX puis aller le copier dans le répertoire \Garmin\GPX\ de la carte mémoire.
Quand la carte est insérée dans le Zumo, importer les données et le tour est joué. Les nouvelles routes sont bien avec les autres routes et les nouveaux waypoints sont bien rajoutés aux favoris.

Le problème initial de reconnaissance du Zumo en tant que périphérique dans MapSource est toujours là (ainsi que pour le Webupdater) mais j'arrive enfin au résultat voulu.

Si ça peut aider quelqu'un qui a le même problème en attendu que Garmin trouve une solution à la reconnaissance du périphérique !

Merci à tous pour vos suggestions.
a+
[Vous devez être inscrit et connecté pour voir cette image]

Pinkie
1 sat
1 sat


Revenir en haut Aller en bas

Voir le sujet précédent Voir le sujet suivant Revenir en haut


 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum