Pas d'alimention du ZUMO 660 lorsqu'il est en mode voiture [RESOLU]

Voir le sujet précédent Voir le sujet suivant Aller en bas

Pas d'alimention du ZUMO 660 lorsqu'il est en mode voiture [RESOLU]

Message par gegecadorette le Jeu 29 Aoû 2013 - 14:33

Bonjour à tous,
Parce que le ZÜMO 660 peut fonctionner aussi le mode voiture, je commence à l'utiliser comme tel, sur le support voiture avec l'alimention allume cigare connectée au support voiture (je me répète excusez moi).
Le GPS reconnait bien le support voiture et me demande si je souhaite l'utiliser dans ce mode. Je réponds OUI bien sûr et il me demande alors de modifier les paramètres et l'icone. Ce que j'accepte volontier.
Ensuite, il me renvoie un message me disant qu'il y a un problème de cable USB. Mais je continue à m'en servir dans ma voiture.
Au bout d'un moment je m'aperçois alors que la batterie ne charge pas et se décharge avec comme conséquence les messages bien connus comme "batterie faible".
La solution que j'ai trouvée est d'enlever la porte batterie et d'alimenter le ZÜMO directement avec l'adaptateur allume cigare dans la prise interne du GPS. Ce n'est pas pratique car le GPS est non verrouillé sur le support.
Quelqu'un a-t-il rencontré ce problème ?
Serait-ce un problème logiciel ou bien une panne réelle de l'électronique. Je précise que le GPS en mode moto faonctionne bien, du moins à ce propos.

Bien cordialement à tous.


Dernière édition par gegecadorette le Lun 2 Sep 2013 - 18:13, édité 1 fois

gegecadorette
1 sat
1 sat


Revenir en haut Aller en bas

Re: Pas d'alimention du ZUMO 660 lorsqu'il est en mode voiture [RESOLU]

Message par Fredtoulon le Lun 2 Sep 2013 - 14:55

A mon avis, c'est un problème du câble voiture

Mais c'est une prise bien spécifique qui, de mémoire (je suis au boulot....), ne ressemble pas à du micro usb (moi, j'utilise d'ailleurs une version TMC)

Tu fais commment ?

[Vous devez être inscrit et connecté pour voir cette image]

[Vous devez être inscrit et connecté pour voir cette image]

Tu es sûr que tu as pris le bon câble au départ ?

En plus, je ne vois pas dans le kit un câble allume-cigare/USB...Il sort d'où ce truc ?

Par contre, si tu as le bon câble et que tu as le message d'erreur, c'est que ton câble est défectueux et il faut le changer.

Ce n'est pas réparable, il y a des vis mais elles ont l'air collées.
Je le sais car ça m'est arrivé et j'ai changé le câble (il faut dire que le premier cable TMC datait de l'époque de mon nuvi 660

Il me revient à l'esprit qu'il y a une prise usb effectivement sur le support voiture mais j'ai lu quelque part sur ce forum qu'elle ne pou vait servir à l'alimentation électrique du zumo
Il faudrait retrouver le post...

Fredtoulon
2 sat
2 sat


Revenir en haut Aller en bas

Re: Pas d'alimention du ZUMO 660 lorsqu'il est en mode voiture [RESOLU]

Message par gegecadorette le Lun 2 Sep 2013 - 15:14

Bonjour Fredtoulon,
Je crois que tu as raison. Comme j'ai acheté mon GPS en seconde main, le gars à qui je l'ai acheté n'a pas du me mettre le bon chargeur, vu qu'il déménageait et qu'il avait certainement perdu le chargeur.
Comme il y a maintenant plus de deux ans, je ne vais pas faire d'histoire.
Cependant, je ne trouve pas la bonne référence sur le site de Garmin, pour ce chargeur allume cigare. Aurais-tu la référence exacte de ton chargeur, afin que je puisse acheter le même ?
Merci GF

gegecadorette
1 sat
1 sat


Revenir en haut Aller en bas

Re: Pas d'alimention du ZUMO 660 lorsqu'il est en mode voiture [RESOLU]

Message par Fredtoulon le Lun 2 Sep 2013 - 15:46


Je ne l'ai pas sous le yeux vu que je suis au boulot et qu'en plus j'utilise une version TMC (donc pas sûr de remettre la main sur le normal) qui est celle ci [Vous devez être inscrit et connecté pour voir ce lien]

Mais d'après le site Garmin , c'est ça

[Vous devez être inscrit et connecté pour voir ce lien]

C'est nettement moins cher que la version TMC mais qui a aussi ses avantages

Je ne connais pas le sérieux des commandes chez Garmin (notamment en matière de rapidité)

Je l'ai vu chez Amazon pour moins cher et ça a l'air de venir de l'étranger, donc, question rapidité, ce ne doit pas être mieux...(ou alors en Premium)

J'ai le souvenir que tu partais au Canada bientôt, donc ne tarde pas (sauf si tu fais ta rando à moto)

Par contre, un conseil, quand tu ne t'en sers pas, déconnecte le du support, sinon, ça force sur le câble et à la longue, ça casse

Fredtoulon
2 sat
2 sat


Revenir en haut Aller en bas

Re: Pas d'alimention du ZUMO 660 lorsqu'il est en mode voiture [RESOLU]

Message par gegecadorette le Lun 2 Sep 2013 - 17:42

Merci Fredtoulon pour ta réponse rapide et efficace.
Comme je suis certain que tu as raison, je viens de commander l'article en question.
Je passe le post en RÉSOLU.

gegecadorette
1 sat
1 sat


Revenir en haut Aller en bas

Re: Pas d'alimention du ZUMO 660 lorsqu'il est en mode voiture [RESOLU]

Message par gegecadorette le Ven 6 Sep 2013 - 22:36

Bonsoir Fredtoulon,
J'ai reçu le chargeur allume cigare recommandé, et je l'ai essayé.
Félicitation et merci encore de ton conseil, c'est bien le chargeur qu'il fallait. Ça marche !
Chère Monique, je profite de ce mail pour te dire bravo pour ce site d'entre aide.
Cordialement à tous, GF

gegecadorette
1 sat
1 sat


Revenir en haut Aller en bas

Re: Pas d'alimention du ZUMO 660 lorsqu'il est en mode voiture [RESOLU]

Message par Fredtoulon le Sam 7 Sep 2013 - 8:26

[Vous devez être inscrit et connecté pour voir ce lien] a écrit: Ça marche !
Tant mieux !

Bon périple au Canada avec ton zumo !

Pour nous, ce sera aout 2014, pour notre 3ème voyage à moto aux USA mais qui passera un tout petit peu par le Canada , en fait par l'ile de Vancouver

Notre trajet sera grosso modo une boucle Las Vegas - Lac Tahoe - Vancouver Island - descente par la côte pacifique jusqu'à San Francisco - Las Vegas (c'est très très résumé...) sur 18 jours

Bref 5000 kms sans les visites de parcs : on va encore rentrer cassés...

Fredtoulon
2 sat
2 sat


Revenir en haut Aller en bas

Re: Pas d'alimention du ZUMO 660 lorsqu'il est en mode voiture [RESOLU]

Message par Monique le Sam 7 Sep 2013 - 21:22

Bonjour,
[Vous devez être inscrit et connecté pour voir ce lien] a écrit:Chère Monique, je profite de ce mail pour te dire bravo pour ce site d'entre aide.
Very Happy  Merci, cher GF, et bon voyage au Canada ! BisouF

Monique
Fondateur
Fondateur


Revenir en haut Aller en bas

Re: Pas d'alimention du ZUMO 660 lorsqu'il est en mode voiture [RESOLU]

Message par gegecadorette le Sam 19 Oct 2013 - 13:06

Bonjour Fredtoulon, Bonjour Monique
Je rentre donc du Canada et je me dois de vous dire que tout s'est bien passé:
- la carte du Canada est juste et fonctionne: itinéraire, localisation des adresses, ...
- l'alimentation voiture impeccable.

Merci et encore Bravo pour ce site, GF

gegecadorette
1 sat
1 sat


Revenir en haut Aller en bas

Re: Pas d'alimention du ZUMO 660 lorsqu'il est en mode voiture [RESOLU]

Message par Monique le Sam 19 Oct 2013 - 14:39

Bonjour gegecadorette,

Tant mieux. Very Happy 
Finalement, cette carte te demandait d'indiquer le Pays (ou l'état) quand tu cherchais une adresse ou pas ?

Monique
Fondateur
Fondateur


Revenir en haut Aller en bas

Re: Pas d'alimention du ZUMO 660 lorsqu'il est en mode voiture [RESOLU]

Message par gegecadorette le Sam 19 Oct 2013 - 16:15

Re bonjour,
Non, la carte me demandait directement le nom de la ville, et me proposait alors une liste du nom de cette ville (ou approchant) accompagné des initiales de l'état ou de la province. Ex: Toronto (ON) . On découvre alors qu'il y a beaucoup de villes d'Amérique du nord qui ont le même nom. (chez nous aussi)
Voilà, ça peut servir aux autres
À bientôt pour de nouvelles aventures, GF

gegecadorette
1 sat
1 sat


Revenir en haut Aller en bas

Re: Pas d'alimention du ZUMO 660 lorsqu'il est en mode voiture [RESOLU]

Message par Monique le Sam 19 Oct 2013 - 19:03

merci 

Monique
Fondateur
Fondateur


Revenir en haut Aller en bas

Voir le sujet précédent Voir le sujet suivant Revenir en haut


 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum