Mon nouveau Montana commence à me gonfler sérieux !

Voir le sujet précédent Voir le sujet suivant Aller en bas

Mon nouveau Montana commence à me gonfler sérieux !

Message par Sergio le Mar 14 Jan 2014 - 23:02

Bonjour,

J'avais des .kmz qui fonctionnaient parfaitement sur mon ancien Montana.
Sur le nouveau, message à la con : "un fichier image volumineux a été détecté. Les cartes ne s'afficheront pas !"
Pourtant, je suis loin de la limite des 500 images .jpeg et des 3 Mo de chacune des images : d'ailleurs ce .kmz fonctionnait parfaitement sur mon ancien GPS.
Was passieeeerrrrrrt ???
avatar
Sergio
7 sat
7 sat


Revenir en haut Aller en bas

Re: Mon nouveau Montana commence à me gonfler sérieux !

Message par Sergio le Mer 15 Jan 2014 - 22:48

Re,

Je viens de me souvenir d'un problème similaire avec mon ancien Montana :

En fait, n'envoyez jamais un .kmz dans votre GPS à partir de la collection de BaseCamp.
Faites juste un copier/coller de votre .kmz de l'endroit où il a été produit jusqu'au dossier CustomMaps du Montana, et là, vous n'obtenez plus le message à la con du dessus, et vos .kmz s'affichent !
Je ne sais pas si ce problème est spécifique du Montana, mais il est franchement inexplicable. Si quelqu'un a une idée................
avatar
Sergio
7 sat
7 sat


Revenir en haut Aller en bas

Re: Mon nouveau Montana commence à me gonfler sérieux !

Message par BenThon le Mer 15 Jan 2014 - 23:41

Peut être parce que les fichiers kmz sont des fichiers compressés (zip) ? et qu'ils ne sont pas gérés directement par les dossiers différents de CustomMaps...
avatar
BenThon
3 sat
3 sat


Revenir en haut Aller en bas

Re: Mon nouveau Montana commence à me gonfler sérieux !

Message par goti73 le Jeu 16 Jan 2014 - 0:17

Bonjour Sergio

J'avais effectivement eu ce message avec l'etrex 20 au début et avec des .kmz très loin de la limite, transférées par l'intermédiaire de BC.

Maintenant, j'ai un autre message lorsque j'allume mon gps : Trop d'images de cartes personnalisées, elles ne s'afficheront pas toutes.

Alors j'ai 25 .kmz d'environ 2,5 Mo sur une µsd, transférées sur la carte par simple copier coller.
J'ai systématiquement le même message aussi bien avec le montana, l'etrex 20 et aussi avec l'oregon 600 que j'ai depuis un mois. J'ai fait des tests avec des µsd différentes, toujours le message. Cependant les cartes s'affichent toutes et toujours, et finalement je ne m'occupe pas du message....

Sur l'oregon, on peut activer séparément les différentes .kmz, alors si je n'en laisse que 3 ou 4 actives, le message n'apparaît plus à l'allumage.
avatar
goti73
6 sat
6 sat


Revenir en haut Aller en bas

Voir le sujet précédent Voir le sujet suivant Revenir en haut


 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum