3 questions Z660 / Map Source

Voir le sujet précédent Voir le sujet suivant Aller en bas

3 questions Z660 / Map Source

Message par JUMBO 1 le Dim 6 Avr 2014 - 8:36

Hello,

L' écran de mon Z660 m'affiche souvent en roulant (en moto) un message "problème usb" et me cache mon écran principal quand je "navigue", y aurait-il une solution?

Le mini port usb sur le support voiture, à quoi sert-il, jamais parvenu à en tirer quoi que ce soit? Je crois que c'est depuis que je l'ai essayé que j'ai le fameux message...

Lorsque je trace un iti avec Mapsource et que je passe par un WP (que j'ai moi-même défini) qui est une station essence, je le vois indiqué comme station essence. Puis quand je transfère dans le Z660, ce même WP devient comme les autres WP (un petit drapeau sur l'écran), ce qui veut dire qu'en chemin lorsque j'arrive à ce WP il ne s'indique pas comme une station essence. Y aurait-il une solution pour qu'il apparaisse différement pour que je reconnaisse la station une fois en route?

Peut-on trouver une notice en francais pour utiliser Mapsource et ses finesses?

Bon dimanche

JUMBO 1
0 sat
0 sat


Revenir en haut Aller en bas

Re: 3 questions Z660 / Map Source

Message par Ramus80 le Sam 12 Avr 2014 - 10:53

Hello
J'ai déjà eu de problème, sur support Touratech, j'avais bien remis en place les 4 silentblocs du support et nettoyer les contacts du support et du gps.
Je ne sais pas si cela a une influence, mais cela avait marché.
De temps en temps ça me le refait encore ( mais rarement)
avatar
Ramus80
4 sat
4 sat


Revenir en haut Aller en bas

Re: 3 questions Z660 / Map Source

Message par JUMBO 1 le Dim 27 Avr 2014 - 22:32

Ok, j'ai nettoyé les contacts au WD40 et ça marche!

Merki

JUMBO 1
0 sat
0 sat


Revenir en haut Aller en bas

Voir le sujet précédent Voir le sujet suivant Revenir en haut


 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum