Besoin d'aide pour 2 problèmes

Voir le sujet précédent Voir le sujet suivant Aller en bas

Besoin d'aide pour 2 problèmes

Message par tibob87 le Mer 23 Juil 2014 - 23:07

Comme le titre dit, j'ai deux problèmes. J'ai un gps dezl 760lmt et j'utilise MapSource. J'ai réussi à personnaliser les sons des alertes de poi mais pas les symboles. J'ai téléchargé les images sur le forum ( Gedeon78_44x44_3490LMT_v1 ) et elles sont placées dans:

C:\Users\****\Documents\Mon Garmin\Symboles de waypoint personnalisés

Ensuite j'ai renommé les images pour pouvoir les utiliser comme symboles personnalisés et choisi le symbole désiré pour chacun des poi. J'ai sauvegardé le tout et j'ai entré les nouveaux poi dans mon gps. Résultat: les sons personnalisés des alertes fonctionnent, les poi sont bien sur la map mais sans symboles. Je vois seulement des points noirs et quand j'approche du poi, une bulle blanche. Qu'est-ce que je fait de pas correct? J'ai vérifié les pixels... j'ai vérifié l'extension des images et c'est bien en bmp.... je comprend pas....



Deuxième problème, j'avais un vieux gps pas chère ( 2002-2003 ) qui lis les vidéos. Quand j'ai vue que mon nouveau n'avait pas cette fonction, j'étais très déçu surtout qu'il a une écran de 7pouces. Dans le temps, j'avais réussi avec un cellulaire à faire jouer des vidéos même si j'avais pas l'option. J'ai passé par la caméra. C'est à dire que j'ai filmé un court vidéo, ensuite j'ai connecter le cellulaire sur mon ordinateur. J'ai vérifié l'extension du ficher que j'ai filmé, ensuite j'ai pris le film que je voulais sur mon ordinateur. je l'ai converti dans le même format que le vidéo filmé avec le téléphone. Je l'ai nommé avec le nom du vidéo filmé avec le téléphone et j'ai remplacé le vidéo dans le téléphone avec mon film que je voulais écouter. Bingo, cela à fonctionné. Donc là, j'essaie de trouver une solution pour mon nouveau gps. Je me dit que c'est sûr qu'il peut lire de la vidéo à cause de la caméra de recul. Avec la prise pour la camera, j'ai quelques idées qui pourrait fonctionnées mais j'aimerais mieux que le fichier soit directement dans le gps. Alors Est-ce que c'est possible de bidouiller le gps pour qu'il puisse lire des vidéos? Si vous ne voulez pas répondre en public, vous pouvez me répondre par email: [Vous devez être inscrit et connecté pour voir ce lien]

Merci d'avance pour votre aide.

tibob87
0 sat
0 sat


Revenir en haut Aller en bas

Re: Besoin d'aide pour 2 problèmes

Message par THYR308 le Mer 23 Juil 2014 - 23:38

Pour le 1er pbl.
Essaie avec des icône plus petites que 44, il n'est pas sûr que ton GPS les accepte.
Ça marche quand même mais elles sont tronquées à l'affichage.
Le nom donné aux icônes est-il bien exactement le même que les autres fichiers? le csv et le wav.

2ème pbl.
Il me semble que la camera de recul n'indique pas que le GPS intègre forcément un player vidéo capable de lire des fichiers, mais peut-être seulement un flux vidéo en direct.


Dernière édition par THYR308 le Jeu 24 Juil 2014 - 9:31, édité 1 fois

THYR308
5 sat
5 sat


Revenir en haut Aller en bas

Re: Besoin d'aide pour 2 problèmes

Message par Monique le Jeu 24 Juil 2014 - 8:51

Bonjour tibob87,

Concernant ton problème d'icônes, j'ai l'impression que tu mélanges un peu tout (ou alors tu n'as pas assez expliqué ce que tu as fait). MapSource permet de transférer des Waypoints vers ton DEZL 760 (où ils s'appelleront des "Enregistrés") mais c'est POI Loader qu'il faut utiliser pour transférer des POI perso (Points d'Intérêt personnalisés) avec une alerte ".wav" personnalisée.
Une remarque : le dossier dont tu parles (C:\Users\****\Documents\Mon Garmin\Symboles de waypoint personnalisés) est utilisé habituellement pour obtenir des icônes personnalisées pour des Waypoints dans MapSource (sous certaines conditions) mais ces icônes-là ne sont pas acceptées par le DEZL 760 lorsque tu y transfères des Waypoints ("Enregistrés") depuis MapSource. Voir ici : [Vous devez être inscrit et connecté pour voir ce lien]
Si tu as utilisé POI Loader pour transférer tes POI perso :
- As-tu renommé les fichiers de Gedeon78 de façon à ce que les 3 fichiers ".csv", ".bmp" et ".wav" associés portent le même nom (voir les tutos du forum concernant les POI) ?
Par exemple, comme je l'ai indiqué ici pour les fichiers de Tomtomax : [Vous devez être inscrit et connecté pour voir ce lien]
- T'es-tu inspiré d'un tuto du forum ?

Monique
Fondateur
Fondateur


Revenir en haut Aller en bas

Re: Besoin d'aide pour 2 problèmes

Message par tibob87 le Jeu 24 Juil 2014 - 16:30

Effectivement, j'ai mélangé un peu de tout Embarassed.

Une remarque : le dossier dont tu parles (C:\Users\****\Documents\Mon Garmin\Symboles de waypoint personnalisés) est utilisé habituellement pour obtenir des icônes personnalisées pour des Waypoints dans MapSource (sous certaines conditions) mais ces icônes-là ne sont pas acceptées par le DEZL 760.

Vous avez trouvé ce que j'ai fait de pas correct lol... Dans le font j'ai trouvé et modifié un fichier en .gpx avec MapSource. J'ai sauvegardé en .gpx et ensuite j'ai pris poi loader pour entrer le tout dans le gps. Donc là si j'ai bien compris, il faut que mon fichier .bmp et .wav porte le même nom. Pour le fichier .cvs, je ne le trouve pas. Dans le font la j'ai mon premier fichier que j'ai trouvé en .gpx, mes symboles et les sons pour les alertes poi. Ou je vais trouver le fichier .cvs? Et oui je me suis inspiré des tuto, ils m'ont beaucoup aidé, mais il m'en manque une partie.


Dernière édition par jpedro le Jeu 24 Juil 2014 - 18:18, édité 1 fois (Raison : Suppression de la citation complète du post précédent.)

tibob87
0 sat
0 sat


Revenir en haut Aller en bas

Re: Besoin d'aide pour 2 problèmes

Message par Luc54 le Jeu 24 Juil 2014 - 17:22

Bonjour tibob87,

Tu continues à patauger dans la semoule...

PoiLoader "prend" un fichier .csv + un fichier .bmp + un fichier .wav (même nom) et transforme le tout en un fichier .gpi qui sera transféré dans l'appareil par le même PoiLoader.

Un fichier .gpx sera inséré manuellement dans le dossier GPX du Dezl.

Luc54
7 sat
7 sat


Revenir en haut Aller en bas

Re: Besoin d'aide pour 2 problèmes

Message par Invité le Jeu 24 Juil 2014 - 18:15

PoiLoader "prend" un fichier .csv + un fichier .bmp + un fichier .wav (même nom) et transforme le tout en un fichier .gpi qui sera transféré dans l'appareil par le même PoiLoader.

Oui, cependant il existe une deuxième possibilité, le fichier de données csv peut aussi être au format .gpx donc on peut prendre aussi un fichier .gpx + un fichier .bmp + un fichier .wav (avec le même nom)

Mais je ne pense pas que cela réponde au problème de tibob87 car on ne comprend pas trop ce qu'il cherche à faire …  
Il nous dit : "Ou je vais trouver le fichier .cvs?"  mais alors, a-t-il des POI's ?
Tout dépend du contenu de son fichier gpx.

Invité
Invité


Revenir en haut Aller en bas

Re: Besoin d'aide pour 2 problèmes

Message par tibob87 le Jeu 24 Juil 2014 - 18:47

Oui ce sont des poi dans le fichier .gpx. Ce que je veux, c'est être capable de voir les symboles au lieu d'un carré blanc dans mon gps. Les alerte personnalisé à fonctionner avec mapsource. Manque seulement les images. Je n'ai pas eu le temps de regarder aujourd'hui, je vais faire cela cette après-midi ( ce soir pour vous lol ).

tibob87
0 sat
0 sat


Revenir en haut Aller en bas

Re: Besoin d'aide pour 2 problèmes

Message par Jamas le Jeu 24 Juil 2014 - 23:46

Bonjour,

Ci joint un lien qui pourrait traiter le point 1: [Vous devez être inscrit et connecté pour voir ce lien]
A noter que BaseCamp semble plus souple que Mapsource sur le sujet.


Jamas

Jamas
Administrateur
Administrateur


Revenir en haut Aller en bas

Re: Besoin d'aide pour 2 problèmes

Message par tibob87 le Ven 25 Juil 2014 - 1:00

Bon, il y a de l'espoir. J'ai pris mon symbole et je l'ai mis avec mon ficher .gpx avant de renter le tout dans le gps avec poi loader. Mais là, il a mis l'image à tous les poi dans le fichier .gpx... Donc si j'ai compris, bien il faut que je trouve le moyen de diviser le tout? Alors, je suis aussi bien de laisser tomber mon fichier de départ et recommencer en neuf... Je vais prendre les choses du bon côté, ça fonctionne lol. Un gros merci à tous. Maintenant, pour le problème #2. Une solution?

tibob87
0 sat
0 sat


Revenir en haut Aller en bas

Re: Besoin d'aide pour 2 problèmes

Message par Monique le Lun 28 Juil 2014 - 8:38

Bonjour,

Je reviens sur le 1er problème. Sous réserve que j'aie bien compris ce que tu souhaites obtenir, il existe une possibilité dont mon ami Soupon parle (entre autres) sur ces pages :
- [Vous devez être inscrit et connecté pour voir ce lien]
- [Vous devez être inscrit et connecté pour voir ce lien]

Note : Les pages du blog de Soupon doivent être affichées avec le codage Unicode (UTF-8 ).


Dernière édition par jpedro le Lun 28 Juil 2014 - 8:56, édité 1 fois (Raison : mise en place d'un espace entre 8 et ) car 8) donne un smilley)

Monique
Fondateur
Fondateur


Revenir en haut Aller en bas

Voir le sujet précédent Voir le sujet suivant Revenir en haut


 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum