3597LMT ne boote plus...[RESOLU]

Aller en bas

Résolu 3597LMT ne boote plus...[RESOLU]

Message par chris-s le Mar 12 Aoû 2014 - 22:53

Et voilà, ça n'a pas trainé, cela fait 1 journée que je m'en sers et il est planté...
J'ai voulu mettre à jour mes POI avec POILoader, et depuis ça il n'arrive pas à la fin du boot.
(j'avais déjà fait plusieurs MAJ de POI avant et ça marchait bien, peut-être qu'il n'aime pas certains icones bmp que j'ai créés en 16bits ?

Après le chargement des cartes, il s'éteint et redémarre.
J'ai essayé de le brancher en USB, après l'écran Garmin/express, il redémarre.

Comment on fait un master reset sur ce modèle ?


Dernière édition par chris-s le Mer 13 Aoû 2014 - 13:17, édité 1 fois

chris-s
3 sat
3 sat


Revenir en haut Aller en bas

Résolu Re: 3597LMT ne boote plus...[RESOLU]

Message par chris-s le Mar 12 Aoû 2014 - 23:02

Jai essayé d'appuyer en bas à droite du tactile après avoir allumé, j'ai le mot "system" qui a bougé en haut de l'écran et après reboot il est passé en anglais puisqu'il me dit "loading maps" mais il s'éteint toujours après ça ...

chris-s
3 sat
3 sat


Revenir en haut Aller en bas

Résolu Re: 3597LMT ne boote plus...[RESOLU]

Message par chris-s le Mar 12 Aoû 2014 - 23:05

J'ai retiré la carte SD et il a démarré, comme sorti de la boîte, il m'a demandé la langue.


chris-s
3 sat
3 sat


Revenir en haut Aller en bas

Résolu Re: 3597LMT ne boote plus...[RESOLU]

Message par chris-s le Mar 12 Aoû 2014 - 23:09

Ben voilà ça recommence.... encore planté même sans la carte SD....

chris-s
3 sat
3 sat


Revenir en haut Aller en bas

Résolu Re: 3597LMT ne boote plus...[RESOLU]

Message par tapir le Mar 12 Aoû 2014 - 23:29

Pour effectuer un master reset :  c'est expliqué dans le site.
[Vous devez être inscrit et connecté pour voir ce lien]

Cordialement.
avatar
tapir
2 sat
2 sat


Revenir en haut Aller en bas

Résolu Re: 3597LMT ne boote plus...[RESOLU]

Message par chris-s le Mar 12 Aoû 2014 - 23:36

Merci j'avais trouvé ça avec une recherche Google, c'est comme ça que j'ai réussi à le relancer.
Mais je n'ai pas eu de message me demandant d'effacer les données utilisateur.

Apparemment c'est la MAP sur ma SD qui était vérolée.
J'ai reformaté et je suis en train de réinjecter la MAP et de tout reparamétrer....

M'enfin au bout d'une journée d'utilisation ça craint...

chris-s
3 sat
3 sat


Revenir en haut Aller en bas

Résolu Re: 3597LMT ne boote plus...[RESOLU]

Message par Luc54 le Mer 13 Aoû 2014 - 12:47

Bonjour,

"Utilisation" n'est pas le terme exact que j’emploierais dans ton cas, mais plutôt "bidouillage".

Je te cite : "peut-être qu'il n'aime pas certains icones bmp que j'ai créés en 16bits ?".

En cuisine, on n'obtient la bonne recette qu'en respectant les doses.

En informatique, c'est pareil... Si on fait n'importe quoi "au pif", faut pas s'étonner du résultat Exclamation 

J'ai possédé et utilisé un StreetPilot C320 => jamais un seul problème dû à mon fait.

Je possède et utilise un TomTom GO 930T => jamais un seul problème. Et j'en ai fait des bidouilles sur celui-ci...

Je possède et utilise un Nüvi 3790 LMT => jamais un seul problème dû à mon fait.

Je possède et utilise un Nüvi 3598 LMT-D => jamais un seul problème dû à mon fait.
avatar
Luc54
7 sat
7 sat


Revenir en haut Aller en bas

Résolu Re: 3597LMT ne boote plus...[RESOLU]

Message par chris-s le Mer 13 Aoû 2014 - 13:24

J'ai pas fait au pif comme tu dis, puisqu'il me semble après avoir lu le forum que le format BMP du 3597 est 44x44 en 16bits.

J'y ai passé une bonne partie de la nuit (parce que je ne trouvais pas l'origine du problème et que je pensais que ma vieille carte 4GB class 2 était en cause) mais j'ai réussi à faire le master reset, supprimer les POI avec POILoader, et réinjecter les POI et WP.

Cette fois ci j'ai mis tous les POI en 8 bits et je n'ai plus de problème.

En attendant, mon XXL n'a jamais récessité de reset après injection de mauvais BMP, une simple reconnexion USB pour supprimer les BMP incorrects (fournis dans un zip radar erroné de GPSPASSION) et ça repartait...

Bref, il s'en est fallu de peu pour que je le rapporte au magasin, il a eu un petit sursis  ironique

N'empêche que tout le monde ne s'y connait pas comme moi en informatique, et si un utilisateur lambda récupère une liste de POI sur un site avec de mauvais BMP, il peut dire adieu à son GPS...
POILoader étant un programme officiel Garmin si je ne me trompe pas, la moindre des choses c'est que ce programme vérifie les données qu'il injecte au GPS  Evil or Very Mad 

Et pour reprendre tes termes, ce n'est pas comme si j'avais bidouillé les fichiers par des copier-coller sur le GPS.

chris-s
3 sat
3 sat


Revenir en haut Aller en bas

Résolu Re: 3597LMT ne boote plus...[RESOLU]

Message par Luc54 le Mer 13 Aoû 2014 - 13:33

[Vous devez être inscrit et connecté pour voir ce lien] a écrit:... Cette fois ci j'ai mis tous les POI en 8 bits et je n'ai plus de problème...
Eh bien tu vois bien qu'en respectant les doses on arrive à un bon résultat "en cuisine" informatique Exclamation
avatar
Luc54
7 sat
7 sat


Revenir en haut Aller en bas

Résolu Re: 3597LMT ne boote plus...[RESOLU]

Message par chris-s le Ven 26 Mai 2017 - 16:53

Bonjour à tous  Smile

Me revoilà après un bon moment d'absence...
Aujourd'hui j'ai voulu mettre à jour mes POI radar exactement de la même manière que je fais d'habitude.
Pendant le transfert avec POI Loader, j'ai eu un message d'erreur pour un fichier mais cela a continué jusque à la fin.

Seulement maintenant impossible de booter sur le 3597, je reste sur l'écran Copyright même après avoir retiré la carte SD.

Impossible de faire le master reset en restant appuyé dans le coin inférieur droit au moment de l'affichage de l'écran Copyright.

Le seul moyen d'éteindre le 3597 c'est de rester appuyé longtemps sur le bouton power mais il redémarre aussitôt et se rebloque.

Une idée pour débloquer la situation ?

chris-s
3 sat
3 sat


Revenir en haut Aller en bas

Résolu Re: 3597LMT ne boote plus...[RESOLU]

Message par chris-s le Ven 26 Mai 2017 - 17:00

Je me réponds tout seul... J'ai remis la carte SD, tenté le master reset qui n'a pas fonctionné puisque le GPS a démarré normalement... et fonctionne correctement !

Mystère...

chris-s
3 sat
3 sat


Revenir en haut Aller en bas

Revenir en haut


 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum