Bug affichage carte ?

Voir le sujet précédent Voir le sujet suivant Aller en bas

Bug affichage carte ?

Message par chris-s le Ven 22 Aoû 2014 - 16:45

Bonjour,

J'ai constaté un truc bizarre que je vous explique en video :

La video montre le problème avec le thème "Navigon", mais il y a le même problème avec le thème "France" et je suppose les autres thèmes aussi.


chris-s
3 sat
3 sat


Revenir en haut Aller en bas

Re: Bug affichage carte ?

Message par Luc54 le Ven 22 Aoû 2014 - 17:47

Bonjour à tous,

Je viens de tester différents thèmes de carte (Michelin, Monique, Navigon, Garmin) : aucun problème à l'endroit indiqué par chri-s.
avatar
Luc54
7 sat
7 sat


Revenir en haut Aller en bas

Re: Bug affichage carte ?

Message par chris-s le Ven 22 Aoû 2014 - 18:03

Bizarre ça,... Je retesterai après la MAJ de la carte.
On peut créer des thèmes perso ?
Il me semblait que ce n'était pas possible sur le 3597 ?
On le trouve où le thème "Monique"?

chris-s
3 sat
3 sat


Revenir en haut Aller en bas

Re: Bug affichage carte ?

Message par Monique le Ven 22 Aoû 2014 - 18:24

Bonjour,

Si, si, c'est possible. J'utilise sur mon Nuvi 3597 des thèmes de cartes créés pour les Nuvi 2xx0/3x90 mais c'est celui créé par sanfric pour son Nuvi 2547 que je préfère. Voir ce sujet (entre autres) : [Vous devez être inscrit et connecté pour voir ce lien]
avatar
Monique
Fondateur
Fondateur


Revenir en haut Aller en bas

Re: Bug affichage carte ?

Message par chris-s le Sam 23 Aoû 2014 - 7:55

Bon ben j'ai le même problème après mise à jour de la nouvelle carte...

Ce qui est bizarre aussi c'est que les noms de route sous forme de panneaux français en couleur quand on dézoome se transforment en panneaux blancs américains. Dans ma vidéo, la D974 (que j'appelle dans la video de son ancien nom N74) se transforme en un carré blanc 74.

J'ai du mal à croire que j'ai ce problème et que d'autres personnes avec la même version de logiciel et de carte que moi n'ont pas le problème.

Vous avez essayé à tous les niveaux de zoom ?

EDIT : voici le rapport Javawa en ligne : [Vous devez être inscrit et connecté pour voir ce lien]
Vous y trouverez peut-être l'explication à mon problème.
Il y a des cartes sur la mémoire interne et la mémoire externe. C'est normal ?
C'est notamment la présence de la carte "Worldwide Autoroute DEM Basemap,NR" dans la mémoire interne qui m'interpelle.

PS : merci Monique, je vais me pencher sur les thèmes bientôt !

chris-s
3 sat
3 sat


Revenir en haut Aller en bas

Re: Bug affichage carte ?

Message par chris-s le Sam 23 Aoû 2014 - 9:00

Attention, notez bien la façon dont je vais visualiser la carte !
Je clique en haut de l'écran, puis bouton menu puis "carte".
(pour cela il faut avoir lancé une navigation)

Si je clique sur la carte pour passer en 2D, je ne constate pas ce bug !!
Mais en dézommant, les routes changent malgré tout de panneaux au profit des panneaux blancs.

chris-s
3 sat
3 sat


Revenir en haut Aller en bas

Re: Bug affichage carte ?

Message par Monique le Sam 23 Aoû 2014 - 9:16

C'est notamment la présence de la carte "Worldwide Autoroute DEM Basemap,NR" dans la mémoire interne qui m'interpelle.
Bonjour chris-s,

C'est normal qu'il soit là. Voir ce sujet (et les [EDITS de 2013] pour plus de précisions) : [Vous devez être inscrit et connecté pour voir ce lien]

Pour le bug dont tu parles, je n'ai pas encore testé.  Embarassed 
avatar
Monique
Fondateur
Fondateur


Revenir en haut Aller en bas

Re: Bug affichage carte ?

Message par chris-s le Sam 23 Aoû 2014 - 11:36

Merci pour le lien Monique.
Je me demande malgré tout si ce n'est pas ce fichier Worldwide qui génère ce bug. Cela expliquerait les panneaux américains.

Visiblement il ne faut pas le supprimer, comme j'ai déjà assez eu d'ennuis avec le 3597 et les POI 16bits, je ne vais pas tenter le diable en tentant de le supprimer Very Happy

chris-s
3 sat
3 sat


Revenir en haut Aller en bas

Re: Bug affichage carte ?

Message par Luc54 le Sam 23 Aoû 2014 - 12:11

Bonjour à tous,
[Vous devez être inscrit et connecté pour voir ce lien] a écrit:Attention, notez bien la façon dont je vais visualiser la carte !
Je clique en haut de l'écran, puis bouton menu puis "carte".
(pour cela il faut avoir lancé une navigation)
Si je clique sur la carte pour passer en 2D, je ne constate pas ce bug !!
Mais en dézommant, les routes changent malgré tout de panneaux au profit des panneaux blancs.
Je viens de recommencer le test dans les conditions décrites par chri-s ci-dessus :

Problème identique en "dézoomant" du niveau 5 km au niveau 8 km.

Problème identique sur BaseCamp : en affichage "Moyen" niveau 15 km, l'A31 est visible...

Au niveau 20 km, l'A31 disparaît...

En affichage "Le plus bas" niveau 3 km, l'A31 est visible...

Au niveau 5 km, l'A31 disparaît...
avatar
Luc54
7 sat
7 sat


Revenir en haut Aller en bas

Re: Bug affichage carte ?

Message par chris-s le Sam 23 Aoû 2014 - 13:52

ça me rassure, je ne suis pas fou Very Happy
Et pour les "panneaux" de routes ?

chris-s
3 sat
3 sat


Revenir en haut Aller en bas

Re: Bug affichage carte ?

Message par Luc54 le Sam 23 Aoû 2014 - 22:16

Idem que toi... Panneaux américains Exclamation
avatar
Luc54
7 sat
7 sat


Revenir en haut Aller en bas

Re: Bug affichage carte ?

Message par chris-s le Sam 23 Aoû 2014 - 23:20

Pas moyen de remédier à cela ?

chris-s
3 sat
3 sat


Revenir en haut Aller en bas

Re: Bug affichage carte ?

Message par Luc54 le Dim 24 Aoû 2014 - 13:37

Bonjour,

Apparemment tout est lié à la cartographie car...

... Même avec MapSource le problème d'affichage est identique...

J'ai la nette impression que la carte globale (de base) est utilisée (ou mixée) à partir de certains niveaux de zoom...

De là à y remédier par nous-même... scratch
avatar
Luc54
7 sat
7 sat


Revenir en haut Aller en bas

Re: Bug affichage carte ?

Message par chris-s le Dim 24 Aoû 2014 - 13:42

Bon, ben on va devoir faire avec  Rolling Eyes 

chris-s
3 sat
3 sat


Revenir en haut Aller en bas

Voir le sujet précédent Voir le sujet suivant Revenir en haut


 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum