Zumo 660 - POI sonores qui restent muets !

Voir le sujet précédent Voir le sujet suivant Aller en bas

Zumo 660 - POI sonores qui restent muets !

Message par Patricia 19 le Mer 8 Avr 2015 - 16:55

Bonjour,

J'utilise un ZUMO 660 et je trace mes itinéraires dans BaseCamp. Durant 2 années, j'ai créé mes POI personnels pour les vacances en utilisant EXCEL (pour les fichiers CSV) et POILOADER pour transformer en GPI. Tout allait bien, mes alarmes sonores étaient au top. Cette année, je réitère l'opération pour mes vacances en Corse et là, misère de misère, je n'obtiens plus que des POI muets comme des carpes !

Mes fichiers sont pourtant bons, POILOADER les transforme bien en GPI. Ils sont correctement envoyés à mon GPS, puisqu'un message me signale que X points d'intérêts ont été installés avec succès. Pourtant, quand je lance une simulation, je n'ai plus la petite banderole noire m'annonçant (100 mètres à l'avance), par écrit, la proximité de mon point d'intérêt, tout comme je n'ai plus de sonorité...

Bien sûr, il me reste le WP créé dans Basecamp sur l'itinéraire mais sans le son, c'est nettement moins pratique.

Si quelqu'un a connu le même souci et trouvé la solution ou si quelqu'un peut m'apporter une idée de solution, j'en serais ravie.

D'avance, merci,

Patricia 19
0 sat
0 sat


Revenir en haut Aller en bas

Re: Zumo 660 - POI sonores qui restent muets !

Message par Invité le Mer 8 Avr 2015 - 17:57

Bonjour,
Ils sont correctement envoyés à mon GPS, puisqu'un message me signale que X points d'intérêts ont été installés avec succès
Non, ce message veut dire que les points d'intérêts sont enregistrés, c'est tout.

Quels fichiers sons utilises-tu ?
Si tu n'as pas d'alertes sonores cela peut provenir de l'absence de sox sur ton PC, ou une mauvaise installation de ce logiciel si tu prends des alertes au format wav.
Si tu utilises des alertes au format MP3 (je crois que ton Zumo les accepte) c'est autre chose.

http://www.sorcieremonique.com/t11034-comment-installer-sox-exe-pour-prise-en-compte-des-fichiers-son-au-format-wav

Invité
Invité


Revenir en haut Aller en bas

Re: Zumo 660 - POI sonores qui restent muets !

Message par Patricia 19 le Mer 8 Avr 2015 - 19:40

Tout d'abord, merci pour les infos.

Je n'utilise pas de fichiers "son" externe, je garde toujours le double bip d'alerte d'origine du Zumo.

Quand je prends un ancien itinéraire sur mon GPS et que je lance la simulation, les anciennes alertes fonctionnent bien...

Le problème viendrait donc de mon Portable plutôt que de mon GPS alors ?

Patricia 19
0 sat
0 sat


Revenir en haut Aller en bas

Re: Zumo 660 - POI sonores qui restent muets !

Message par Patricia 19 le Jeu 9 Avr 2015 - 16:54

Je reviens vers le forum car je suis de plus en perdue ! En fait, le problème est ailleurs. J'ai affiché sur la carte un de mes POI. Sur BaseCamp il se trouve au bon endroit, près de chez moi. Par contre, quand je l'affiche dans le GPS, il se situe (non, ne riez pas) à Mogadishu, soit à 6000 km de sa position réelle. A partir de là, pas étonnant qu'il ne sonne jamais...

Le problème semble donc venir de mon encodage dans Excel. Je mets pourtant bien les coordonnées comme suit : 50.28039, 4.49208, Boulangerie et le fichier CSV se crée d'ailleurs bien.

Avant, je mettais les coordonnées en degrés, minutes, je mettais également des guillemets comme ci-dessous :
N40 34.609, E8 09.563, "Prendre à droite à l'aller";
Tout fonctionnait à merveille.

Maintenant, cette méthode ne marche plus et quand je mets sous forme décimale, le résultat est catastrophique.
Ou je suis complètement idiote ou je passe à côté d'un détail que je ne cerne pas.
A l'aiiiiide !  Sad

Patricia 19
0 sat
0 sat


Revenir en haut Aller en bas

Re: Zumo 660 - POI sonores qui restent muets !

Message par Invité le Jeu 9 Avr 2015 - 18:40

Bonjour,
Avant, je mettais les coordonnées en degrés, minutes …
N40 34.609, E8 09.563, "Prendre à droite à l'aller"; …
Mais non Rolling Eyes  :x
Dans un fichier de POI les coordonnées sont toujours exprimées avec une seule unité (ici le degré), un seul nombre par cellule, on ne peut pas mettre plusieurs nombres exprimant plusieurs unités et en les mélangeant (des degrés, des minutes, des secondes) comment le logiciel pourrait-il s'y retrouver ?
Je mets pourtant bien les coordonnées comme suit : 50.28039, 4.49208,
Pour ton problème tu as tout simplement inversé la longitude et la latitude et un point situé au centre de la France se retrouve au large de la Somalie.
Pour un Garmin, dans le fichier CSV et pour chaque POI l'ordre est : longitude, latitude, "nom"

Exemple :


Le fichier CSV associé :



Remarque.
Pour certains GPS d'autres marques prenant en compte les fichiers CSV, l'ordre peut être différent, en général les sites qui proposent des POI les classent par marque

Invité
Invité


Revenir en haut Aller en bas

Re: Zumo 660 - POI sonores qui restent muets !

Message par Patricia 19 le Jeu 9 Avr 2015 - 20:17

Un tout grand merci Jean-Pierre. Effectivement, il m'a suffit d'inverser les données pour que mes alarmes se situent aux bons endroits et, du même coup, sonnent. OUF !

Patricia 19
0 sat
0 sat


Revenir en haut Aller en bas

Voir le sujet précédent Voir le sujet suivant Revenir en haut


 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum