BMW Navigator V pas dé-connectable par l'icône

Voir le sujet précédent Voir le sujet suivant Aller en bas

BMW Navigator V pas dé-connectable par l'icône

Message par jeancap_31 le Sam 4 Juil 2015 - 10:51

Bonjour,
Nouvelle moto (BMW RT), nouveau GPS depuis hier.
Ce matin ,je fais les opérations sur l'ordi:
- enregistrement chez Garmin
- mise à jour vers 3.10

Tout se passe bien, les pilotes sont bien installés.

Le GPS est reconnu par BaseCamp, Garmin Express, Garmin.com

Il est visible dans W Explorer comme périphérique amovible.

Petit souci: au moment de le déconnecter,
- il n'apparaît pas dans la liste des périphériques quand je clique sur l'icône "retirer le périphérique en toute sécurité et éjecter le média"
- dans w explorer, quand je clique droit sur l'icône du Navigator, il ne m'offre pas l'option Ejecter.

Ordinateur ACER sous Windows 7

Solution, mettre l'ordi en veille prolongée, attendre que tout s'éteigne et débrancher le Navigator.

Tout ce que j'ai décrit ci-dessus marche parfaitement avec Zümo 220


Merci

jeancap_31
1 sat
1 sat


Revenir en haut Aller en bas

Re: BMW Navigator V pas dé-connectable par l'icône

Message par Luc54 le Sam 4 Juil 2015 - 11:26

Bonjour,

C'est tout simplement parce que ton Navigator est en mode MTP...

Tuto Arrow [Vous devez être inscrit et connecté pour voir ce lien]

Luc54
7 sat
7 sat


Revenir en haut Aller en bas

Aussitôt dit aussitôt fait

Message par jeancap_31 le Sam 4 Juil 2015 - 15:33

Merci, ça marche

jeancap_31
1 sat
1 sat


Revenir en haut Aller en bas

Voir le sujet précédent Voir le sujet suivant Revenir en haut


 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum