J'ai perdu mes alertes radars

Voir le sujet précédent Voir le sujet suivant Aller en bas

Résolu J'ai perdu mes alertes radars

Message par lemap83 le Mer 14 Oct 2015 - 18:47

Je suis belge et de Belgique
C'est actuellement la troisième fois depuis juillet que lorsque je reviens de France par la région Nord ou la région Est  que je perds toutes les alertes radars que j'ai souscrites payantes sur le site Garmin.
Je n'ai pas trouvé d'autre moyen pour les réactiver que de recharger la carte Europe ce qui prend entre 10 et 12 heures vu l'extrême rapidité du site de Garmin (Je ne ris pas car c'est la stricte vérité tellement HONTEUSE).  Je suis en liaison Web à "haut débit" !!!!.

Comment puis je réactiver les alertes SANS devoir perdre autant de temps ????

Amitiés


Dernière édition par Monique le Mer 6 Avr 2016 - 8:30, édité 2 fois

lemap83
1 sat
1 sat


Revenir en haut Aller en bas

Résolu Re: J'ai perdu mes alertes radars

Message par lemap83 le Mer 14 Oct 2015 - 18:54

J'oubliais: mon GPS est un Garmin Nuvi 2798.

lemap83
1 sat
1 sat


Revenir en haut Aller en bas

Résolu Re: J'ai perdu mes alertes radars

Message par Monique le Ven 16 Oct 2015 - 7:00

Bonjour,

Il faudrait un peu plus d'infos :
- Quel abonnement as-tu souscrit auprès de Garmin pour tes radars ? Est-ce que cet abonnement concerne uniquement ceux de la Belgique ou ceux de toute l'Europe (ou, sinon, ceux de quels pays) ?
- As-tu mis à jour les radars sur ton Nuvi à partir du site myGarmin avant ton départ vers la France ou avant ton retour vers la Belgique ? Si oui, à quelle date ?

PS : Il y a eu un bug sur les mises à jour des Zones de Danger de Garmin pour la France en septembre, voir ici : [Vous devez être inscrit et connecté pour voir ce lien]
avatar
Monique
Fondateur
Fondateur


Revenir en haut Aller en bas

Résolu Re: J'ai perdu mes alertes radars

Message par lemap83 le Ven 16 Oct 2015 - 13:54

Bonjour et merci

En juillet 2015, j'étais sur un abonnement Garmin "Cyclops" souscrit en juillet 2014.  Un voyage (le retour seulement) dans le nord de la France avait fait perdre les alertes en tous cas pour la France ET pour la Belgique.
Une mise à jour souscrite le 05/08/2015 avait nécessité AUSSI la mise à jour EN PLUS de toute la carte Europe pour réactiver les choses.
Tout a bien fonctionné en France ET en Belgique jusqu'à mon voyage de retour au travers de la Lorraine de début octobre 2015.
Une recharge par après ne semblait avoir rien changé (la Belgique ne donnait aucune alerte !!!!) jusqu'à mon message de hier. Depuis votre message de ce matin, SURPRISE mais tout est rentré dans l'ordre.
La seule manipulation faite est d'avoir testé via la méthode que vous développez dans "Tester une Zone Dangereuse "Cyclops" DE GARMIN en simulation sur un GPS routier des gammes 2012/2013/2014/2015".
Surprenant n'est-il pas ?
Mais tout est OK maintenant.  Ne me demandez pas de comprendre mais merci de m'avoir évité plus de 10 heures de blocage du PC pour recharger la carte.

lemap83
1 sat
1 sat


Revenir en haut Aller en bas

Résolu Re: J'ai perdu mes alertes radars

Message par lemap83 le Ven 16 Oct 2015 - 13:56

PS: j'ai un radar belge à 500 m de chez moi et j'ai donc pu tester en grandeur nature.
Ce qui avait disparu jusque hier soir est rentré dans l'ordre ce matin.

Merci encore

lemap83
1 sat
1 sat


Revenir en haut Aller en bas

Résolu Re: J'ai perdu mes alertes radars

Message par Monique le Ven 16 Oct 2015 - 14:23

Je ne comprends pas non plus mais le principal c'est que ton problème soit résolu. Wink
avatar
Monique
Fondateur
Fondateur


Revenir en haut Aller en bas

Voir le sujet précédent Voir le sujet suivant Revenir en haut


 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum