Perte des alertes sonores sur Navigator IV

Voir le sujet précédent Voir le sujet suivant Aller en bas

Perte des alertes sonores sur Navigator IV

Message par kseize le Ven 4 Déc 2015 - 17:57

Bonjour à tous,
Après avoir parcouru bon nombre de posts, je n'ai pas trouvé de solution!
Voici le déroulé du problème
-Utilisation des alertes zones de danger de Tomtomax (merci sorcière Monique!), depuis très longtemps et entre autre sur ce Navigator IV.
-Je veux rajouter une carte micro sd pour ajouter les cartes Europe (jusque là France uniquement pour cause de manque de place mémoire sur le Navigator).
-Plantage répétés lors du chargement des cartes Europe au bout de deux heures à chaque fois sur le site de Garmin....
-Doute sur la qualité de la carte mémoire et retrait de celle-ci.... Grosse erreur, perte de tous les fichiers du Navigator , redémarrage en Anglais, plus de carte de France, voix américaine... enfin, la cata!
-Après mises à jour grâce à Garmin Express, je retrouve la carte France, je réinstalle les fichier alertes tomtomax (qui fonctionnaient auparavant)
-Je retrouve le GPS avec la carte France, les alertes sont présentes seulement avec le dong, dong et l'indication sur l'écran dans un petit rectangle, mais plus de voix (j'avais réinstallé Virginie..). Si je simule un itinéraire, la voix est bien présente sur le parcours, mais pas les alertes.
-Je suis sous Win 10, carte France 2016.20; base de données radar du mois de Novembre, fichiers son en .mp3; je reprécise que tout cela fonctionnait avant cette triste erreur! Confused

Si quelqu'un a une piste, la douce voix de Virginie me manque beaucoup! ( J'ai aussi essayé avec Sebastian, mais c'est pareil...)
Merci pour vos conseils.

kseize
1 sat
1 sat


Revenir en haut Aller en bas

Re: Perte des alertes sonores sur Navigator IV

Message par Monique le Ven 4 Déc 2015 - 19:09

Bonsoir,

Suspect scratch Euh... Je suis sans doute fatiguée mais il y a quelque-chose que je ne comprends pas dans ton message. Tu as écrit :
les alertes sont présentes seulement avec le dong, dong et l'indication sur l'écran dans un petit rectangle, mais plus de voix (j'avais réinstallé Virginie..). Si je simule un itinéraire, la voix est bien présente sur le parcours, mais pas les alertes.
....
la douce voix de Virginie me manque beaucoup! ( J'ai aussi essayé avec Sebastian, mais c'est pareil...)
C'est le guidage pendant un itinéraire qui utilise la voix TTS française de Virginie (ou celle de Sebastian) mais pas les alertes sonores des POI (Zones de danger ou autres POI). Les alertes (MP3 ou wav) de Tomtomax ont été créées avec d'autres voix (au format ".ogg" de TomTom converti ensuite).
Des petits rectangles (au lieu des icônes de Tomtomax) et des "dong dong" (au lieu des MP3 de Tomtomax) laissent supposer que le fichier ".gpi" créé avec POI Loader a été mal fait/le tuto mal suivi.
As-tu réinstallé la base de Tomtomax en suivant mon tuto depuis ce crash (je viens de placer les fichiers de décembre en téléchargement) Question
avatar
Monique
Fondateur
Fondateur


Revenir en haut Aller en bas

Re: Perte des alertes sonores sur Navigator IV

Message par kseize le Ven 4 Déc 2015 - 19:52

Merci Monique pour cette réponse rapide.
En fait c'est moi qui suis très fatigué et effectivement, Virginie n'y est pour rien....
Cela étant, les fichiers ayant servi à créer le fichier .gpx avec Poi loader fonctionnait avant le crach et c'est le même que j'ai remis... qui fonctionne mais sans le son.
Je vais quand même charger la base de décembre, mais les fichiers mp3 n'en font pas partie si j'ai bien compris, ils sont "mélangés" lors de la création du gpx.

kseize
1 sat
1 sat


Revenir en haut Aller en bas

Re: Perte des alertes sonores sur Navigator IV

Message par Monique le Ven 4 Déc 2015 - 20:21

Ce sont des fichiers ".csv" (pas des ".gpx") que je place en téléchargement sur le site de Tomtomax et les ".MP3" y sont téléchargeables aussi, de même que les ".bmp" en 16 couleurs pour les Zumo 660/Navigator IV (soit Fichiers CSV.zip, Fichiers MP3.zip et Fichiers BMP-16c-Zumo.zip)
Le mieux serait de suivre mon tuto : [Vous devez être inscrit et connecté pour voir ce lien]
avatar
Monique
Fondateur
Fondateur


Revenir en haut Aller en bas

Re: Perte des alertes sonores sur Navigator IV

Message par kseize le Ven 4 Déc 2015 - 20:43

Oui, Monique, je vais trop vite .gpi et non .gpx, générés par poi Loader. Je te répète que je fais ces manips depuis longtemps et que ça fonctionne très bien sur deux GPS, . Seulement c'est depuis ce crash que je n'ai plus les commandes vocales avec la même procédure qui fonctionnait jusqu'à la dernière mise à jour de novembre. D'où mon point d' interrogation.

kseize
1 sat
1 sat


Revenir en haut Aller en bas

Re: Perte des alertes sonores sur Navigator IV

Message par Monique le Sam 5 Déc 2015 - 7:50

A tout hasard, pour les alertes sonores personnalisées, as-tu vérifié :
- si sox.exe est toujours placé dans le même dossier que POILoader.exe sur ton ordinateur ?
- si les alertes audio sont toujours activées dans le menu Outils > Paramètres > Alarmes de proximité > Alertes Points d'intérêt/radars sur ton GPS ?

Si c'est bon dans les 2 cas, il vaut mieux supprimer le fichier "Dangers.gpi" (ou le ".gpi" qui correspond à ton transfert des ZD de Tomtomax) sur ton Navigator IV et recommencer le transfert avec mes fichiers de décembre sans aller trop vite.
avatar
Monique
Fondateur
Fondateur


Revenir en haut Aller en bas

Re: Perte des alertes sonores sur Navigator IV

Message par kseize le Sam 5 Déc 2015 - 9:53

Je viens de recharger la mise à jour de décembre avec les sons MP3. Tout refonctionne comme avant (ouf!). Merci Monique pour ta patience.

kseize
1 sat
1 sat


Revenir en haut Aller en bas

Re: Perte des alertes sonores sur Navigator IV

Message par Monique le Sam 5 Déc 2015 - 11:10

applaudit Ce sujet est résolu pour les ZD de Tomtomax mais pas pour ton problème de cartographie de l'Europe.
Tu devrais :
- acheter une microSD (de 8 Go ou de 16 Go) ou vérifier la capacité de celle que tu possèdes (il faut plus de 4 Go pour les fichiers et les microSD de 32 Go de certaines marques ne sont pas reconnues par le GPS).
- vérifier que la microSD que tu vas utiliser est bien formatée en FAT32. Si ce n'est pas le cas, la formater dans ce format-là.
- télécharger et installer la dernière version de Garmin Express (actuellement la 4.1.11.0) : [Vous devez être inscrit et connecté pour voir ce lien]
- lancer Garmin Express en suivant la partie [EDIT du 20/03/2015] de ce tuto : [Vous devez être inscrit et connecté pour voir ce lien]
- être patient, ça peut être long (selon ta connexion internet et, surtout, la surcharge des serveurs de Garmin). Wink
- nous tenir au courant.
avatar
Monique
Fondateur
Fondateur


Revenir en haut Aller en bas

Voir le sujet précédent Voir le sujet suivant Revenir en haut


 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum