Nouveau Nüvi 1490T et Radars ... fonctionne pas !!!

Page 1 sur 4 1, 2, 3, 4  Suivant

Voir le sujet précédent Voir le sujet suivant Aller en bas

Nouveau Nüvi 1490T et Radars ... fonctionne pas !!!

Message par Stéphane BEHMENBURG le Mar 21 Juil 2009 - 9:20

Bonjour,
étant nouveau "Garministe" et possesseur du dernier Nüvi 1490T, ce week-end j'ai tenter d'installer la base des radars d'Alerte GPS et de les personnaliser selon les tutos de Socière Monique et de Soupion.
Le 1490T ne lisant pas les .mp3 mais les .wav, j'ai suivis les tutos adéquats.

J'utilise la derniére version de chaque logiciel, puisque j'ai tout téléchargé ce week-end sur les différents sites.

Le résumé de ma procédure (De tête ...)

1. Téléchargement de la base de radars sur Alertes GPS. J'ai sélectionné n'importe quel modèle de Nüvi car le 1490T n'apparrait pas dans les choix proposés, mais je pense que le plus important est d'obtenir une archive "Garmin.zip" avec des fichiers au format .csv.

2. Téléchargement des archives .zip avec les fichiers .bmp et .wav sur le site de Socière Monique.

3. Ventilation des radars de l'archive "Garmin.zip" à l'aide de CSV2ASC Spiltter.
--> J'obtient des fichiers .csv ventillés par type et par vitesse.

4. Conversion des fichiers .csv en .gpx avec Poi Edit.
--> J'obtient des fichiers .gpx

5. Modification des distance d'alerte avec GPXdist (+ Python)
--> J'obtient des fichiers .gpx avec les distances d'alertes souhaitées.

6. Je regroupe chaque type de fichiers (Radrars Fixes, Radars Mobiles, Radars Feux Rouge et Zones dangereuses) dans des répertoires différents, j'y adjoint les fichiers .bmp et .wav correspondants (même nom).
--> Je suis prêt à chargé le Nüvi 1490T.

7. Utilisation de Poi Loader (Sox est dans le répertoire de Poi Loader avec les bonnes .dll), je charge dans le Nüvi 1490T un répertoire après l'autre, je renomme à chaque fois le fichier poi.gpi obtenu dans Garmin/poi en Radars Fixes.gpi ... Zones Dangereuses.gpi.

8. Je déconnecte le Nüvi 1490T de l'odinateur, je vérifie que les radars sont bien chargés en allant dans Où aller? / Suppléments /Points d'intérêt personnalisés. Là je vois 32 types de radars différents (RF + RM + RFR + ZD). Je choisi RF-110, et là s'affiche une liste de radars (Le champ nom est vide mais il est indiqué 1 distance + 1 orientation), je sélectionne un radar dont je connais l'éxistance, là s'affiche une carte avec 1 encart m'indiquant le numéro du radar, la distance d'alerte correcte et la vitesse correcte elle aussi. Mais pas d'icone sur la carte.

9. Je vais dans Outils / Paramètres /Alames de prox. / Modifier / Points d'intérêt personnalisés = coché --> Audio / Tonalité unique = coché.

Lors de mes tests, aucun radar n'est signalé, aucune icône n'apparait, aucun .wav n'est émis ... la base de radar est tout simplement ignorée, mais elle est bien présente dans le Nüvi 1490T.

Où est l'erreur ?

Si quelqu'un avait une série de fichiers .gpi qui fonctionne sur son Nüvi avec des sons .wav, pourrait-il me les faire parvenir à stephane(point)behmenburg(at)wadadoo(point)fr.
Çà me permettrait de tester avec un base correcte.

Merci d'avance pour votre aide, mais là je ne comprends plus !!!

Stéphane


Dernière édition par Sorcière Monique le Mer 22 Juil 2009 - 16:32, édité 2 fois (Raison : Trop de fautes d'orthographe .)
avatar
Stéphane BEHMENBURG
1 sat
1 sat


Revenir en haut Aller en bas

Re: Nouveau Nüvi 1490T et Radars ... fonctionne pas !!!

Message par Sixun le Mar 21 Juil 2009 - 11:06

Bonjour,
Ta procedure semble bonne mais :

Stéphane BEHMENBURG a écrit:
7. Utilisation de Poi Loader (Sox est dans le répertoire de Poi Loader avec les bonnes .dll), je charge dans le Nüvi 1490T un répertoire après l'autre, je renomme à chaque fois le fichier poi.gpi obtenu dans Garmin/poi en Radars Fixes.gpi ... Zones Dangereuses.gpi.
Tu pourrais faire un sorte de n'avoir qu'un Gpi pour tous les radars plutot qu'un Gpi par type de radars . Bien sur c'est une question de convenance mais cela permet de gagner du temps a la compilation

8. Je déconnecte le Nüvi 1490T de l'odinateur, je vérifie que les radars sont bien chargés en allant dans Où aller? / Suppléments /Points d'intérêt personnalisés. Là je vois 32 types de radars différents (RF + RM + RFR + ZD). Je choisi RF-110, et là s'affiche une liste de radars (Le champ nom est vide mais il est indiqué 1 distance + 1 orientation), je sélectionne un radar dont je connais l'éxistance, là s'affiche une carte avec 1 encart m'indiquant le numéro du radar, la distance d'alerte correcte et la vitesse correcte elle aussi. Mais pas d'icone sur la carte.
Quelle taille fait ton zip telechargé chez "Arlette"
Le champ nom ne devrait pas être Vide.
Tu devrais verifier le contenu des Csv avant et apres la ventilation

Quand tu essaies de visualiser les icones : Tu es en conduite reélle ou en mode simulation. Pour voir ces icone il te faut jouer avec le zoom. Pour le 1490 cela doit etre 50 metre ou 80 metre?

9. Je vais dans Outils / Paramètres /Alames de prox. / Modifier / Points d'intérêt personnalisés = coché --> Audio / Tonalité unique = coché.
La case a cochcer "Alerte Radars Garmin" est elle décochée?

Lors de mes tests, aucun radar n'est signalé, aucune icône n'apparait, aucun .wav n'est émis ... la base de radar est tout simplement ignorée, mais elle est bien présente dans le Nüvi 1490T.

Où est l'erreur ? FAIS TU TES TESTS EN MODE SIMULATION OU EN CONDUITE REELLE (le comportement n'est pas tout a fait le meme)

Merci d'avance pour votre aide, mais là je ne comprends plus !!!
Stéphane
avatar
Sixun
Administrateur
Administrateur


Revenir en haut Aller en bas

Re: Nouveau Nüvi 1490T et Radars ... fonctionne pas !!!

Message par Stéphane BEHMENBURG le Mar 21 Juil 2009 - 14:13

Sixun a écrit:Bonjour,
Ta procedure semble bonne mais :

Stéphane BEHMENBURG a écrit:
7. Utilisation de Poi Loader (Sox est dans le répertoire de Poi Loader avec les bonnes .dll), je charge dans le Nüvi 1490T un répertoire après l'autre, je renomme à chaque fois le fichier poi.gpi obtenu dans Garmin/poi en Radars Fixes.gpi ... Zones Dangereuses.gpi.
Tu pourrais faire un sorte de n'avoir qu'un Gpi pour tous les radars plutot qu'un Gpi par type de radars . Bien sur c'est une question de convenance mais cela permet de gagner du temps a la compilation
J'ai essayé les 2 solutions, mais toujours pas de détection de radar.

8. Je déconnecte le Nüvi 1490T de l'odinateur, je vérifie que les radars sont bien chargés en allant dans Où aller? / Suppléments /Points d'intérêt personnalisés. Là je vois 32 types de radars différents (RF + RM + RFR + ZD). Je choisi RF-110, et là s'affiche une liste de radars (Le champ nom est vide mais il est indiqué 1 distance + 1 orientation), je sélectionne un radar dont je connais l'éxistance, là s'affiche une carte avec 1 encart m'indiquant le numéro du radar, la distance d'alerte correcte et la vitesse correcte elle aussi. Mais pas d'icone sur la carte.
Quelle taille fait ton zip telechargé chez "Arlette" Envrion 204Ko
Le champ nom ne devrait pas être Vide. Ouais, mais il l'est.
Tu devrais verifier le contenu des Csv avant et apres la ventilation Ok

Quand tu essaies de visualiser les icones : Tu es en conduite reélle ou en mode simulation. Pour voir ces icone il te faut jouer avec le zoom. Pour le 1490 cela doit etre 50 metre ou 80 metre?
Les tests on été fait en circulation et en simulation, en faisant varier les zooms.

9. Je vais dans Outils / Paramètres /Alames de prox. / Modifier / Points d'intérêt personnalisés = coché --> Audio / Tonalité unique = coché.
La case a cochcer "Alerte Radars Garmin" est elle décochée? "
Je n'ai pas "Alerte Radars Garmin", j'ai viré les quelques fichiers .gpi qui été dans Garmin/Poi.

Lors de mes tests, aucun radar n'est signalé, aucune icône n'apparait, aucun .wav n'est émis ... la base de radar est tout simplement ignorée, mais elle est bien présente dans le Nüvi 1490T.

Où est l'erreur ? FAIS TU TES TESTS EN MODE SIMULATION OU EN CONDUITE REELLE (le comportement n'est pas tout a fait le meme)
Les 2 mon Général !!!

Merci d'avance pour votre aide, mais là je ne comprends plus !!!

Ce matin ... un lapin ... ... Aïe, le soleil me tappe trop sur la tête !!! sunny sunny

Donc, je disais que ce matin ... j'ai trouvé ce tuto pour Garmin GPX Converter:

[Vous devez être inscrit et connecté pour voir ce lien]

Je vais essayé ce soir.

Stéphane


Dernière édition par Stéphane BEHMENBURG le Mar 21 Juil 2009 - 14:15, édité 1 fois (Raison : Toujours l'orthographe !!!)
avatar
Stéphane BEHMENBURG
1 sat
1 sat


Revenir en haut Aller en bas

Re: Nouveau Nüvi 1490T et Radars ... fonctionne pas !!!

Message par Sixun le Mar 21 Juil 2009 - 16:50

bonjour,
Le fichier ZIP¨d'Arlette fait 208 Ko (212 992 octets) du 10/07
Comme tu avais charger ni'mporte lequel je crois, essaies de prendre celui des nuvi 760/765 pour voir
on ne sait jamais.....

Pour info, avec ce zip, Gpx converter fonctionne parfaitement. Un peu de lecture sur le sujet :
[Vous devez être inscrit et connecté pour voir ce lien]
Seule difference avec toi: j'utilise des mp3
avatar
Sixun
Administrateur
Administrateur


Revenir en haut Aller en bas

Re: Nouveau Nüvi 1490T et Radars ... fonctionne pas !!!

Message par Stéphane BEHMENBURG le Mar 21 Juil 2009 - 19:22

Bon, ce soir je viens de recommencer toute la manip.

1. Téléchargement de "Garmin.zip" sur Arlette.
2. Décompression et ventilation des fichiers .csv avec ASC2CSV.
3. Modification des distances et temps d'alerte des fichiers .csv décompressés et ventilés avec Garmin GPX Converter.
4. Organisation des fichiers .gpx .bmp et .wav dans 4 sous répertoires.
5. Download des 4 séries de fichiers sur le Nüvi 1490T avec Poi Loader ... en renommant les 4 fichiers .gpi.
6. Visualisation des données sur le Nüvi 1490T dans "Où aller? / Suppléments /Points d'intérêt personnalisés" ... et là Oh Miracle !!! cheers , tous les types de radars sont bien présent (RFR-000 à ZD-110), je visualise "RF-110" ... et là Re Oh Miracle cheers cheers , j'ai les noms de chaque radar, ce que je n'avais pas avant !!!

Par contre pas moyen de visualiser les icônes sur la carte en mode simulation.
Alors demain je teste en circulation, et je vous dis quoi ... Heeeiiinnn !!!

Je pense que mon problème était que j'avais ouvert les fichiers .csv avec Excel, et non avec le Bloc-Notes ... et en enregistrant le fichier .csv avec Excel çà fouttait le bazar.

Z@+
Stéphane.


Par contre 2 petites astuces pour le Nüvi 1490T.

Le GPS étant allummé sur l'écran de démarrage "Où aller ?"
1. Une pression de quelques secondes sur l'icône indiquant la réception des satellites permet d'accéder à la visualtion de la position de ceux-ci et d'autres informations.
2. Une pression de quelques secondes sur l'icône indiquant l'état de charge de la batterie permet d'accéder à plusieurs "pages" de diagnostique et de configuration du GPS ... mais là, c'est juste pour les yeux !!! Sinon ...


Dernière édition par Stéphane BEHMENBURG le Mar 21 Juil 2009 - 19:26, édité 1 fois (Raison : Encore l'orthographe ... mais je m'améliore !!!)
avatar
Stéphane BEHMENBURG
1 sat
1 sat


Revenir en haut Aller en bas

Re: Nouveau Nüvi 1490T et Radars ... fonctionne pas !!!

Message par Sixun le Mar 21 Juil 2009 - 19:31

eh bien super !
pour info, les astuces dont tu parles concernent la majorité des nuvi

je suis étonné que tu ne puisses pas voir les bmp en simu.
que tu n'aies pas de déclenchement d'alerte, c'est normal mais ne pas voir les bmp??
as tu essayé un zoom max?
avatar
Sixun
Administrateur
Administrateur


Revenir en haut Aller en bas

Re: Nouveau Nüvi 1490T et Radars ... fonctionne pas !!!

Message par Stéphane BEHMENBURG le Mer 22 Juil 2009 - 9:55

Ce matin les essais en conduite n'on pas fonctonnés.

Les .bmp ne sont toujours pas visibles et je n'ai aucun son .wav.

Pourtant les 4 bases des radars (RFR - RF - RM - ZD) sont bien présente sur le Nüvi 1490T.

Alors, les autres pistes à explorer.

1. L'affichage des Pois sur le Nüvi n'est pas activé ... mais en parcourant tous les paramètres du GPS je n'ai rien trouver dans ce sens.
2. Un problème de transfert avec Poi Loader ... aucun .bmp et aucun .wav ... j'ai vérifié, ils ont tous le même nom.

Si quelqu'un avait les fichiers .csv .bmp .wav ventilés avant transfert avec Poi Loader, se serait sympa de me les faires parvenir par mail afin que je puisse les comparer avec les miens.
Et si en plus j'arrivais à obtenir les 4 fichiers .gpi (RFR - RF - RM - ZD) à copier directement sur le GPS se serait le top ... ce qui me perttrais de contrôler le fonctionnement du GPS.

En espérant une aide de quelqu'un ...
Z@+
Stéphane

stephane(point)behmenburg(at)wanadoo(point)fr
avatar
Stéphane BEHMENBURG
1 sat
1 sat


Revenir en haut Aller en bas

Re: Nouveau Nüvi 1490T et Radars ... fonctionne pas !!!

Message par GARIBOU13 le Mer 22 Juil 2009 - 10:01

Bonjour,

Je peut te passer les "GPI" de mon 200W....mais la base est ancienne (non mise à jour depuis trois mois).....ça pourra tout de même te permettre de voir si tout fonctionne dans ton 1490T.
Donne moi ton mail perso en MP
avatar
GARIBOU13
5 sat
5 sat


Revenir en haut Aller en bas

Re: Nouveau Nüvi 1490T et Radars ... fonctionne pas !!!

Message par Invité le Mer 22 Juil 2009 - 10:17

Bonjour,

Si quelqu'un avait les fichiers .csv .bmp .wav ventilés avant transfert avec Poi Loader, se serait sympa de me les faires parvenir par mail afin que je puisse les comparer avec les miens.

J'ai les fichiers de radars .csv et les .bmp ventilés (base de juillet France) tu peux ajouter tes .wav en les renommant éventuellement (j'utilise les .mp3)
Si cela t'intéresse donne moi ton adresse mail en MP

Invité
Invité


Revenir en haut Aller en bas

Re: Nouveau Nüvi 1490T et Radars ... fonctionne pas !!!

Message par Stéphane BEHMENBURG le Mer 22 Juil 2009 - 14:17

GARIBOU13 a écrit:Bonjour,

Je peut te passer les "GPI" de mon 200W....mais la base est ancienne (non mise à jour depuis trois mois).....ça pourra tout de même te permettre de voir si tout fonctionne dans ton 1490T.
Donne moi ton mail perso en MP

Merci pour les 4 fichiers .gpi.

Je viens de les tester sur mon Nüvi 1490T ... et çà fonctionne parfaitement.
En circulation j'ai les alertes avec .bmp et son .wav
Donc déjà pas de problème du côté du GPS.

Je dois merdouiller quelque part dans ma mainp.
Je recommence tout ce soir ... quelle persévérence !!!

Z@+
Stéphane
avatar
Stéphane BEHMENBURG
1 sat
1 sat


Revenir en haut Aller en bas

Re: Nouveau Nüvi 1490T et Radars ... fonctionne pas !!!

Message par Stéphane BEHMENBURG le Mer 22 Juil 2009 - 14:22

jpedro a écrit:Bonjour,

J'ai les fichiers de radars .csv et les .bmp ventilés (base de juillet France) tu peux ajouter tes .wav en les renommant éventuellement (j'utilise les .mp3)
Si cela t'intéresse donne moi ton adresse mail en MP

Merci également pour tes fichiers .csv .bmp .mp3.

Comme je le dis au dessus, les fichiers .gpi de GARIBOU13 ont parfaitement fonctionnés.
Alors ce soir je recommence tout, et j'utiliserais éventuellement tes fichiers si cela ne fonctionne pas avec les miens.


Allez, courage, il ne faut pas désespérer ... j'ai connu des situtations plus compliquées à résoudre !!! Wink


Z@+
Stéphane
avatar
Stéphane BEHMENBURG
1 sat
1 sat


Revenir en haut Aller en bas

1490 T

Message par Michel 59 le Mer 22 Juil 2009 - 15:15

Bonjour

j'ai fais comme l'a indiqué Monique et moi aussi j'ai bien les suppléments affiché dans les POÏs et rien de fonctionne en roulant aucune alerte. nul

Je peux savoir comment faire et comment tu as fais ,Stéphane ?

Merci

Michel
avatar
Michel 59
3 sat
3 sat


Revenir en haut Aller en bas

Re: Nouveau Nüvi 1490T et Radars ... fonctionne pas !!!

Message par Stéphane BEHMENBURG le Mer 22 Juil 2009 - 15:30

Michel 59 a écrit:Bonjour

j'ai fais comme l'a indiqué Monique et moi aussi j'ai bien les suppléments affiché dans les POÏs et rien de fonctionne en roulant aucune alerte. nul

Je peux savoir comment faire et comment tu as fais ,Stéphane ?

Merci

Michel

Pour l'instant, les seuls essais concluants ont été fait avec les fichiers .gpi que m'a gentillement fait parvenir GARIBOU13.
Ce qui ma permis d'éliminer un problème lié au GPS en lui même.

Mais ce soir ... promis ... je recommence les manips à zéro.

C'est qu'il ne me connait pas le Nûvi 1490T, il va voir de quel bois je me chauffe !!! affraid grr Wink
avatar
Stéphane BEHMENBURG
1 sat
1 sat


Revenir en haut Aller en bas

Re: Nouveau Nüvi 1490T et Radars ... fonctionne pas !!!

Message par Monique le Mer 22 Juil 2009 - 16:29

Bonjour,

J'ai créé un nouveau sous-forum pour les Nuvis des séries 12x0, 13x0 et 14x0 dont le 1490T fait partie :
[Vous devez être inscrit et connecté pour voir ce lien]

Je viens de vérifier les fichiers wav de mon tuto concernant les radars sur les Nuvi 2xx, ... je ne vois rien d'anormal.
avatar
Monique
Fondateur
Fondateur


Revenir en haut Aller en bas

Re: Nouveau Nüvi 1490T et Radars ... fonctionne pas !!!

Message par GARIBOU13 le Mer 22 Juil 2009 - 17:25

Bonjour Monique,

C'est pas ton tuto* qui est en cause, mais les "manips" de Stephane, je pense qu'il a du zapper quelque chose... scratch....ou trop vouloir modifier certains paramètres pour son premier essai . Si ton tuto est appliqué a la lettre, sans en rajouter, il n'y a pas de soucis...ça fonctionne.

* Tu pourrai rajouter au §: 4) Cocher le (ou les) drapeau pour le (ou les) pays voulu. (par ex: si on désire avoir que les radars de France on ne coche que le drapeau FR) sous entendu "si on utilise le fichier de base d'Arlette qui contient tous les pays".
avatar
GARIBOU13
5 sat
5 sat


Revenir en haut Aller en bas

Re: Nouveau Nüvi 1490T et Radars ... fonctionne pas !!!

Message par Monique le Mer 22 Juil 2009 - 18:16

Bonjour GARIBOU13,

top Merci, je vais l'ajouter.

Tu me rassures pour l'exécution du tuto.
avatar
Monique
Fondateur
Fondateur


Revenir en haut Aller en bas

1490 T

Message par Michel 59 le Mer 22 Juil 2009 - 19:34

Bonsoir

J'a tout recommencé et j'ai fais un essai .

Je vois maintenant les radars et a coté du radar, il me mets un appareil photo, c'est normal ça ?? scratch

Le soucis avec la densité de circulation, je ne sais pas si il sonne, car je roulais a 75 pour 110 km/h

Par contre j'ai fais comme le recommande le SAV Garmin dans le post de Melchior

La par contre je n'ai pas fais d'essai

Michel
avatar
Michel 59
3 sat
3 sat


Revenir en haut Aller en bas

Re: Nouveau Nüvi 1490T et Radars ... fonctionne pas !!!

Message par Monique le Mer 22 Juil 2009 - 20:21

Bonjour Michel,

L'appareil photo, ce ne serait pas les radars pré-chargés de Garmin ?


Dernière édition par Sorcière Monique le Mer 22 Juil 2009 - 21:57, édité 1 fois
avatar
Monique
Fondateur
Fondateur


Revenir en haut Aller en bas

Re: Nouveau Nüvi 1490T et Radars ... fonctionne pas !!!

Message par Stéphane BEHMENBURG le Mer 22 Juil 2009 - 21:38

Nouvelle tentative ce soir en suivant pas à pas le tuto de Monique, sans rien changer ... et que dalle, nada, niet ... toujours pas d'alertes radars, pas de .bmp et pas .wav, mais les POIs sont bien dans le Nüvi 1490T.

Toujou

Il me semble avoir repérer une erreur de ma part dans l'exécution du tuto, en effet dans CSV2ASC il est dit "Noms internes des radars: vitesse" et moi j'avais laissé "Standard".

Je continue les essais.

Par contre je tiens à rassurer Monique, c'est moi qui merdouille, pas le tuto.
avatar
Stéphane BEHMENBURG
1 sat
1 sat


Revenir en haut Aller en bas

Re: Nouveau Nüvi 1490T et Radars ... fonctionne pas !!!

Message par Monique le Mer 22 Juil 2009 - 21:45

Bonjour Stéphane,

Laughing C'est gentil de me rassurer.
avatar
Monique
Fondateur
Fondateur


Revenir en haut Aller en bas

Re: Nouveau Nüvi 1490T et Radars ... fonctionne pas !!!

Message par Stéphane BEHMENBURG le Jeu 23 Juil 2009 - 9:52

Pas moyen de faire fonctionner les alertes radards.

Alors comme je part en vacances dimanche, j'ai réinstallé le radars Garmin Cylops sur le GPS.
Je m'en contenterai pour les 3 semaines à venir.

Je reprendrai tout çà après.

En tous cas je vous remercie de m'avoir aider.

Des tutos j'en ai suivi à la pelle, j'en ai même rédiger pour mon hobby,l'astronomie, je ne suis pourtant pas une tanche en informatique, loin de là ... mais là quelque chose m'échappe ... et quand je trouverai, je vais me dire, mais quel idot tu est, mais c'est bien sûr ...

Z@+
Stéphane

À dans 3 semaines.
avatar
Stéphane BEHMENBURG
1 sat
1 sat


Revenir en haut Aller en bas

Re: Nouveau Nüvi 1490T et Radars ... fonctionne pas !!!

Message par Monique le Jeu 23 Juil 2009 - 10:43

Bonnes vacances Stéphane.
avatar
Monique
Fondateur
Fondateur


Revenir en haut Aller en bas

Re: Nouveau Nüvi 1490T et Radars ... fonctionne pas !!!

Message par GARIBOU13 le Jeu 23 Juil 2009 - 13:34

Bonjour Steph et bonnes vacances,

Personnellement j'aurais préféré utiliser mes fichiers GPI même s'ils ne sont pas vraiment à jour....(mais certainement pas plus mal que ceux de Cyclops.!!!) ne serait-ce que pour avoir les alarmes sonores.....
Bonne Route vroumvroum
avatar
GARIBOU13
5 sat
5 sat


Revenir en haut Aller en bas

Re: Nouveau Nüvi 1490T et Radars ... fonctionne pas !!!

Message par Stéphane BEHMENBURG le Jeu 23 Juil 2009 - 15:19

Donc aujourd'hui j'ai essayé le Nüvi 1490T avec la base de Radars Garmin Gyclops.

Quel galère !!! grr

Je m'explique, le Nüvi 1490 s'éteint et s'allume de manière totalement intempestive.
Dans un sujet de Melchior, qui a les mêmes symptômes ... pas Melchior, mais sons GPS ... le SAV Garmin lui aurait tout simplement proposé de désactiver les alertes Radars Garmin Cyclops, ce qui serait à l'origine du bug.

Voir [Vous devez être inscrit et connecté pour voir ce lien]

Et bien me voilà dans de beaux draps ... et c'est pas de la soie M'sieurs Dames !!!

Donc me voilà sans alertes radars à la veille de partir en vacances pour 3 semaines et + de 4000 kms en prévision ... va falloir être très prudent !!! Wink

De plus, j'avais activer ma période de 30 jours pour la mise à jour des Radars Garmin Cyclops ... à quoi çà sert si je ne peut pas l'utiliser. nul

GARIBOU13, bien sûr que le moindre mal serait d'utiliser les 4 fichiers .gpi qui tu as eu la gentillesse de me faire parvenir, malgrès qu'ils ne soient pas à jour.

/Mode Lèche-Bottes = On/
Si une âme châritable sur ce merveilleux forum avait la grande amabillité de générer les 4 fichiers .gpi à partir de la dernière base de chez Arlette, avec les sons .wav et les .bmp, et tout bien ventillé comme il faut, je lui en serait éternellement reconnaissant.
Bien sûr tout cela avant samedi soir s'il vous plait.
/Mode Lèche-Bottes = Off/

Je suis sûr que le Mode Lèche-Bottes n'était pas nécessaire ... mais c'est ma façon de prendre les choses positivement.

Plus sérieusement, malgrès le fait d'avoir suivi pas à pas les excellents tutos de La Socière, et de persévérer une multitude de fois, je subodore un problème entre PoiLoader et le Firmware du Nüvi 1490T.

Mais maintenant pour moi la priorité est la préparation des vacances en famille et de l'organisation du voyage, par manque de temps je ne pourrai résoudre ce poblème de radars.

On verra çà après le 15 août.

On conduit et on sert les fesses pour son permis !!!
Car même en respectant les vitesses on n'est pas à l'abris d'une erreur, surtout que la maréchaussée est de plus en plus vicieuse pour nous pièger.

Vive Garmin !!! Alléluia.

Merci encore à tous.
Stéphane
avatar
Stéphane BEHMENBURG
1 sat
1 sat


Revenir en haut Aller en bas

Re: Nouveau Nüvi 1490T et Radars ... fonctionne pas !!!

Message par GARIBOU13 le Jeu 23 Juil 2009 - 18:21

Bonjour,

Ce n'est pas puisqu'il vas manquer quelques radars sur les milliers que comporte la base qu'il faille la jetter au panier....elle peut encore servir (et bien)......mais tu es seul maître à bord, j'ajouterai que personnellement plutôt que de partir "sans" je préfererai partir en vacances "avec"......Bonnes Vacances vroumvroum
avatar
GARIBOU13
5 sat
5 sat


Revenir en haut Aller en bas

Page 1 sur 4 1, 2, 3, 4  Suivant

Voir le sujet précédent Voir le sujet suivant Revenir en haut


 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum