[résolu]Pas de son lors des appels téléphoniques zumo 590LM

Voir le sujet précédent Voir le sujet suivant Aller en bas

Résolu [résolu]Pas de son lors des appels téléphoniques zumo 590LM

Message par bouk11 le Ven 3 Juin 2016 - 20:27

Bonjour à tous,
Je viens de me faire plaisir et j'ai remplacé mon Nav4 par un 590LM.
J'ai tout appairé. GPS, Scala Q1 et téléphone Windows Phone
-Les indications de guidage ok
-Lecteur MP3 ok
-Par contre, je reçois et émets des appels téléphoniques mais je n'ai aucun son dans le casque...
Les gens m'entendent lors des appels.
Lorsque je raccroche, toutes les autres fonctions utilisées redeviennent audibles.
Je n'y comprends plus rien!
Help!

bouk11
1 sat
1 sat


Revenir en haut Aller en bas

Résolu Re: [résolu]Pas de son lors des appels téléphoniques zumo 590LM

Message par Monique le Sam 4 Juin 2016 - 7:26

Bonjour,

Voir ces sujets (entre autres) qui parlent des problèmes avec les Scala :
- [Vous devez être inscrit et connecté pour voir ce lien]
- [Vous devez être inscrit et connecté pour voir ce lien]
- [Vous devez être inscrit et connecté pour voir ce lien] (avec notamment la procédure donnée par Cardo Systèm)
- [Vous devez être inscrit et connecté pour voir ce lien] (ordre précis d'appairage)

Monique
Fondateur
Fondateur


Revenir en haut Aller en bas

Résolu Re: [résolu]Pas de son lors des appels téléphoniques zumo 590LM

Message par bouk11 le Sam 4 Juin 2016 - 19:20

Merci pour les liens mais toujours rien...
Je suis à deux doigts de renvoyer l'appareil!
Au final, j'ai couplé mon tél sur 1 des 2 canaux du scala Q1 et le GPS sur le 2nd...
Donc la fonction Tél de mon 590LM ne me sert à rien.
C'est quand même incroyable que lors des appels on puisse m'entendre et que je puisse pas entendre mon interlocuteur dans le casque...
J'aurais dû prendre un 390LM, j'aurais dépensé moins... Sad

bouk11
1 sat
1 sat


Revenir en haut Aller en bas

Résolu Re: [résolu]Pas de son lors des appels téléphoniques zumo 590LM

Message par bouk11 le Sam 4 Juin 2016 - 21:41

Je viens d'essayer avec un autre téléphone, idem.
J'ai remarqué que dans les paramètres volumes, on peut régler les volumes Multimédia, Master, Téléphone.
Lorsqu'on clique sur ces onglets, une barre avec un pourcentage apparaît pour chacun.
Mais celle du téléphone est grisée, donc inopérante... (elle est tout de même à 100%)
C'est dingue!

bouk11
1 sat
1 sat


Revenir en haut Aller en bas

Résolu Re: [résolu]Pas de son lors des appels téléphoniques zumo 590LM

Message par Monique le Dim 5 Juin 2016 - 0:21

Bonjour,

J'ai lu sur un autre sujet que tu possèdes un Lumia, je pense que ton problème vient plutôt de là car les Garmin et leurs applications fonctionnent avec les smartphones Androïd et les iPhones, mais pas (ou pas bien) avec les Windows phones.

Pour en être sûr, contacte le support tél de Garmin.

Monique
Fondateur
Fondateur


Revenir en haut Aller en bas

Résolu Re: [résolu]Pas de son lors des appels téléphoniques zumo 590LM

Message par bouk11 le Dim 5 Juin 2016 - 9:12

Bonjour Monique,
Pourtant cela fonctionne sur mon Nav4...
J'ai également essayé avec un androïd et çà ne marche pas...
Le pire c'est que le GPS arrive à commander le multimédia de mon téléphone et j'entends la musique très bien.
Seules les communications ne fonctionnent pas...
Donc Lundi j'appelle Garmin.

bouk11
1 sat
1 sat


Revenir en haut Aller en bas

Résolu Re: [résolu]Pas de son lors des appels téléphoniques zumo 590LM

Message par Monique le Dim 5 Juin 2016 - 9:43

Tiens-nous au courant. Wink

Monique
Fondateur
Fondateur


Revenir en haut Aller en bas

Résolu Re: [résolu]Pas de son lors des appels téléphoniques zumo 590LM

Message par bouk11 le Jeu 7 Juil 2016 - 9:18

Bonjour à tous,
Après le retour de mon 590LM chez Garmin, me revoilà...
Ils m'ont échangé mon appareil, pourquoi? Je ne le sais pas...
Donc j'effectue les pairages suivants: Gps/Scala puis Gps/Téléphone.
J'essaie et comme avec mon ancien, tout fonctionne mais lors des communications téléphonique je n'entends rien!!! Rebelote!!!!
J'annule tous les pairages puis j'essaie de pairer: Gps/Téléphone puis Gps/Scala.
Cà Fonctionne!!!Shocked
Il faut également pour que çà marche, allumer le gps puis attendre que le téléphone se connecte puis allumer le Scala Rider. Dans ce sens sinon c'est foutu....
Je pense donc avoir résolu mon problème.
A bientôt.

bouk11
1 sat
1 sat


Revenir en haut Aller en bas

Résolu Re: [résolu]Pas de son lors des appels téléphoniques zumo 590LM

Message par Monique le Jeu 7 Juil 2016 - 9:30

Bonjour,
Cà Fonctionne!!!
Very Happy Tant mieux, comme quoi l'ordre d'allumage puis l'ordre d'appairage sont importants.
Ils m'ont échangé mon appareil, pourquoi? Je ne le sais pas...
Garmin procède toujours ainsi quand l'appareil reçu est encore sous garantie. Le SAV t'envoie un autre appareil (souvent un "Refurbished") puis répare celui que tu leur as envoyé (s'il est réparable) en vue de le refourguer à un autre utilisateur. Twisted Evil


Dernière édition par Monique le Jeu 7 Juil 2016 - 9:54, édité 1 fois

Monique
Fondateur
Fondateur


Revenir en haut Aller en bas

Résolu Re: [résolu]Pas de son lors des appels téléphoniques zumo 590LM

Message par bouk11 le Jeu 7 Juil 2016 - 9:32

Exactement.
Par contre, ils ne nous donnent pas les détails de l'éventuelle réparation faite sur notre gps...
Quoi qu'il en soit, c'est fait.
Merci pour vos conseils.

bouk11
1 sat
1 sat


Revenir en haut Aller en bas

Résolu Re: [résolu]Pas de son lors des appels téléphoniques zumo 590LM

Message par Monique le Jeu 7 Juil 2016 - 10:24

Je n'ai jamais pu savoir ce qu'il en était pour les Nuvi que j'ai renvoyés.
Quand il t'envoie un nouveau GPS, le SAV met ton compte myGarmin à jour avec le numéro de série de ce nouveau et y transfère les abonnements en cours de validité de l'ancien (comme les radars et ZD Cyclops). Je ne sais pas s'il garde en mémoire les coordonnées des propriétaires des modèles qu'il a reçus (et va essayer de réparer).

Monique
Fondateur
Fondateur


Revenir en haut Aller en bas

Voir le sujet précédent Voir le sujet suivant Revenir en haut


 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum