[résolu]SOS ! Je n'ai plus l'Europe !!!!!

Aller en bas

Résolu [résolu]SOS ! Je n'ai plus l'Europe !!!!!

Message par jihemax le Sam 30 Juil 2016 - 18:47

Very Happy Bonjour à tous et notamment aux CCristes !
J'ai acheté mon 760 en 2014 et la carte de l'Europe entière était intégrée.
Elle prenait quasiment toute la place sur la carte mémoire !
Ayant lu dans les aides que toutes les mises à jour remplissent encore plus la mémoire, j'ai fait une mise à jour France et Benelux.
Suite à cette opération je n'ai plus la couverture totale de l'Europe mais seulement quelques pays comme l'Italie, l'Espagne !!!!!
Je ne peux plus ouvrir le Portugal, alors que j'y vais dans un mois ! Dur, dur !
Lorsque je tape le P, ça m'ouvre directement les Pays-Bas et pourtant lorsque je suis connecté à mon ordi et que je vais sur : Cartes installées, je vois apparaître:
CN Europe NTU 2017.10 Benelux et France et la case est pourtant cochée !
Ai-je fait une mauvaise manip ? Pouvez-vous May Day SVP ? merci ! JMA


Dernière édition par Monique le Dim 31 Juil 2016 - 20:35, édité 1 fois (Raison : problème réglé)
avatar
jihemax
1 sat
1 sat


Revenir en haut Aller en bas

Résolu Re: [résolu]SOS ! Je n'ai plus l'Europe !!!!!

Message par Monique le Sam 30 Juil 2016 - 22:26

Bonjour,

Garmin Express a installé l'Europe entière sur l'ordinateur mais il ne me paraît pas surprenant que tu n'aies pas le Portugal sur le Camper 760 en n'y ayant installé que quelques pays !!!
Il faut commencer par acheter une microSD de 8 Go (ou 16 Go maxi), l'insérer à la place de la microSD actuelle (qui doit être insuffisante pour toute l'Europe) puis, ensuite, utiliser Garmin Express pour installer l'Europe entière sur la microSD. Dans Garmin Express :
- clique sur "Options de carte" ;
- clique sur "Changer de carte".
Suis la fin de mon tuto : [Vous devez être inscrit et connecté pour voir ce lien]
avatar
Monique
Fondatrice
Fondatrice


Revenir en haut Aller en bas

Résolu Re: [résolu]SOS ! Je n'ai plus l'Europe !!!!!

Message par jihemax le Dim 31 Juil 2016 - 10:07

Bonjour et merci Monique
Ca y est, j'ai réussi à réinstaller toute l'Europe de l'Ouest , ouf !!!top applaudit
Je pense que ma manip précédente à désinstallé l'Europe au seul profit de : Benelux et France.
Concernant les qqs pays en sus : Espagne, Italie, Pays-Bas ... que je n'avais pas installés, je ne comprends pas !!!!!!
Je n'ai pas eu besoin d'acheter une autre carte SD, j'ai seulement cliqué sur : Changer de carte et j'ai choisi : Europe de l'Ouest.
C'est tout ce que j'ai fait et ça a marché ! C'est Cool ! Laughing Amicalement jmx
avatar
jihemax
1 sat
1 sat


Revenir en haut Aller en bas

Résolu Re: [résolu]SOS ! Je n'ai plus l'Europe !!!!!

Message par Contenu sponsorisé


Contenu sponsorisé


Revenir en haut Aller en bas

Revenir en haut


 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum