alimentation Nüvi 2597

Voir le sujet précédent Voir le sujet suivant Aller en bas

alimentation Nüvi 2597

Message par LFA le Ven 5 Aoû 2016 - 18:52

Bonjour,
Dans mon California, j'ai tiré une alimentation 12V avec split USB vers mon Coyote et vers mon Nuvi 2597.
Selon le câble USB que j'utilise, soit le GPS se met en marche normalement à la mise en route du véhicule, soit il reste indéfiniment bloqué sur l'annonce "garmin.express/com".
Dans ce dernier cas, j'ai d'abord essayé d'éteindre, puis rallumer. Rien n'y fait.
C'est alors que j'ai essayé tous les câbles USB dont je disposais, et il y a bien certains câbles sans problèmes et d'autres avec...
Mystère! (en tout cas pour moi...) Y aurait-il des câbles qui ne font que l'alimentation et d'autres alim+data?
Quelqu'un pourrait-il m'expliquer?
Cordialement,

Luc

LFA
0 sat
0 sat


Revenir en haut Aller en bas

Re: alimentation Nüvi 2597

Message par Monique le Sam 6 Aoû 2016 - 8:11

Bonjour,
Y aurait-il des câbles qui ne font que l'alimentation et d'autres alim+data?
C'est tout à fait ça. Il y a plusieurs sujets qui en parlent sur le forum. Voir notamment ce message de Jamas :
[Vous devez être inscrit et connecté pour voir ce lien]

Monique
Fondateur
Fondateur


Revenir en haut Aller en bas

Re: alimentation Nüvi 2597

Message par LFA le Dim 7 Aoû 2016 - 11:17

OK. Bien noté.
Merci pour la réponse,

Luc

LFA
0 sat
0 sat


Revenir en haut Aller en bas

Voir le sujet précédent Voir le sujet suivant Revenir en haut


 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum