bug depuis mise à jour V4 sur garmin 1000 explore

Voir le sujet précédent Voir le sujet suivant Aller en bas

bug depuis mise à jour V4 sur garmin 1000 explore

Message par fdrt8760 le Ven 12 Aoû 2016 - 17:59

Bonjour ,

Suite à la mise à jour logicielle recommandé version 4 ( sortie le 11 aout 2016 ),et connexion sur le site ( "garminconnect/start.com" pour activer la wifi , spécificité version 4 ) mon Garmin n'est plus reconnu par mon PC quant il est branché sur PC par USB.
Une fois branché sur le PC ,il s'allume et quelques secondes aprés plus rien ,il s'éteint , alors qu'avant cette mise à jour tout fonctionnait parfaitement .
Et de plus la synchronisation par garmin express ne fonctionne plus aussi , mon Garmin 1000 Explore n'est pas reconnu.
Je ne peux donc plus charger des circuits en passant par le fichiers " new files" .
Peut on revenir à l'ancienne version ? ou comment faire reconnaitre ( comme un disque dur ) mon GPS scratch
En vous remerciant pour vos réponses

fdrt8760
0 sat
0 sat


Revenir en haut Aller en bas

Re: bug depuis mise à jour V4 sur garmin 1000 explore

Message par edoublet le Ven 12 Aoû 2016 - 20:34

Bonjour,
Moi je viens de faire la MàJ à l'instant et je n'ai aucun problème pour me connecter.
Tu peux peut être faire un reset, mais j'allais te dire qu'il faut sauvegarder des choses avant, mais si tu ne peux plus te connecter je ne sais pas ce qu'il faut faire.
Je crois quand même que pour réinitialiser ton GPS il faut appuyer simultanément sur les deux boutons du bas et appuyer sur le bouton démarrer, mais je ne suis pas sûr, il faudrait que tu fasses une recherche sur le net, ou contacter le SAV.
Au plaisir.
Eric

edoublet
2 sat
2 sat


Revenir en haut Aller en bas

Re: bug depuis mise à jour V4 sur garmin 1000 explore

Message par Monique le Ven 12 Aoû 2016 - 21:03

Bonjour,

Pour le Master reset, voir mon [EDIT] tout en bas de ce message : [Vous devez être inscrit et connecté pour voir ce lien]
avatar
Monique
Fondateur
Fondateur


Revenir en haut Aller en bas

Re: bug depuis mise à jour V4 sur garmin 1000 explore

Message par pat7878 le Sam 17 Sep 2016 - 18:31

Bonjour fdrt8760,

je viens d'avoir le même problème que toi lors de la mise à jour de mon Garmin explore 1000 (mise à jour 4.10) après m'être connecté sur le site pour activer le wifi. Appareil plus reconnu comme périphérique USB.
La seule solution que j'ai trouvé pour ajouter un parcours .gpx est d'enlever la micro SD de la brancher sur le PC et de glisser le parcours dans un dossier "New files" et remettre la SD dans le Garmin.

J'aimerai faire un Master Reset mais j'ai peur de tout perdre car une sauvegarde est impossible car j'ai pas accès au contenu de l'appareil (Nota : j'ai tous mes parcours dans Garmin connect, je ne sais pas si après le Master Reset les données se déverseront dans mon Garmin).

Comment as tu solutionné ton problème ?

Pour ma part j'ai envoyé un mail au support Garmin il y a une semaine mais j'ai toujours pas de retour de leur part. pale

Merci d'avance
Patrick

pat7878
0 sat
0 sat


Revenir en haut Aller en bas

Re: bug depuis mise à jour V4 sur garmin 1000 explore

Message par Monique le Sam 17 Sep 2016 - 19:08

Bonjour Patrick,
Pour ma part j'ai envoyé un mail au support Garmin il y a une semaine mais j'ai toujours pas de retour de leur part.
Il vaudrait mieux leur téléphoner : 01 55 69 33 99 (appel non surtaxé) du Lundi au Jeudi de 9h à 18h et le Vendredi de 9h à 17h.
avatar
Monique
Fondateur
Fondateur


Revenir en haut Aller en bas

Re: bug depuis mise à jour V4 sur garmin 1000 explore

Message par fdrt8760 le Dim 18 Sep 2016 - 11:50

Bonjour Pat7878,

Après appel chez Garmin ( 20' d'attente ) ,et application de leur procédure, cela  n'a rien changé .
J'ai donc procédé à un reset   ( dans "système " , " réinitialiser l'appareil " et " réinitialisation usine ".

Il suffit après de régler tes paramètres, mais surtout ne pas activer la wifi ni le Bluetooth ( en te connectant sur le site indiqué ) , et depuis de nouveau mon Garmin est reconnu par le PC  .
A l'avenir choisi le réglage " système "  " enregistrement de donnés " et sélectionne " carte mémoire"  , comme cela le formatage ne touche pas la carte, et tes donnés sont sauvegardés .

C'est dommage de devoir se passer du Bloothoot et du wifi ( qui fonctionnait trés bien avant cette mise à jour ) mais visiblement Garmin n'a pas de solution ,pour l'instant .
De plus ,j'ai remarqué depuis cette mise à jour, que mes fichiers GPX ( crées avec gpsies.com ) incluant des POI comme le sommet d'un col ou un point d'eau , ces derniers ne s'affichent plus , si quelqu'un à une solution , je suis preneur car les POI sont vraiment trés utiles .

Bonne journée

fdrt8760
0 sat
0 sat


Revenir en haut Aller en bas

Re: bug depuis mise à jour V4 sur garmin 1000 explore

Message par pat7878 le Dim 16 Oct 2016 - 15:08

Bonjour,
suite à vos conseils j'ai contacté le support Garmin par téléphone(plus rapide que par mail).

Voici la procédure proposée par l'équipe Garmin qui a fonctionnée chez moi :

Mon Garmin étant non reconnu par le PC, il a fallu forcer sa reconnaissance==>  appareil chargé et éteint, appuyer sur la touche en bas à gauche, rester appuyé et mettre en marche le garmin par le bouton en haut à gauche. Tout en maintenant appuyé le bouton en bas à gauche brancher le câble sur l'ordinateur. Et là miracle l'ordinateur détecte mon Garmin(a cette étape vous pouvez lacher le bouton Very Happy ) J'en profite pour faire une sauvegarde complète.
Etape suivante :
réinstaller la mise à jour par dessus celle existante car il semble que le problème était lié à l'installation précédente : pour cela telecharger webupdater(se trouve sans problème sur Google) ,l'installer sur le PC, lancer l'application et suivre les indications ==> il faut lorsque c'est demandé choisir "faire une ré installation du système".

Cela à résolu totalement mon problème sans perte des données.

Depuis la mise à jour 5.0 est sortie, l'installation c'est déroulée sans problème.

Nota  : la personne de Garmin était très pro et à pris le temps de tout m'expliquer et de répondre à toutes mes questions.

Bonne journée

pat7878
0 sat
0 sat


Revenir en haut Aller en bas

Re: bug depuis mise à jour V4 sur garmin 1000 explore

Message par Monique le Dim 16 Oct 2016 - 21:02

Bonjour,

C'est la procédure "bootblock" (l'activation du mode preboot) qui figure en anglais sur le support de Garmin US. Le lien de cette procédure pour les modèles outdoor et sport se trouve sur notre forum, ici : [Vous devez être inscrit et connecté pour voir ce lien]
avatar
Monique
Fondateur
Fondateur


Revenir en haut Aller en bas

Voir le sujet précédent Voir le sujet suivant Revenir en haut


 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum