Problème message profil moto / profil moto avec navigator V

Voir le sujet précédent Voir le sujet suivant Aller en bas

Problème message profil moto / profil moto avec navigator V

Message par Scherrer le Lun 31 Oct 2016 - 19:32

J'utilise basecamp pour mes RB. j'ai réglé le profil sur moto en modifiant toutefois les préférences par défaut. En effet, il m'arrive de prendre l'autoroute et le profil moto par défaut de basecamp ne le permettait pas. Du coup les options de mon profil moto sont identiques au profil auto.
Sur le navigator j'ai choisi et activé le profil Moto en réglant les paramètres conformément à ceux de basecamp.
Jusque là tout va bien ou... je l'espère ;-)
Le problème : je charge un itinéraire gpx par copier-coller sur ma carte SD dans un sous-répertoire gamin/gpx et je le charge avec le menu "Applications". Pas de problème non plus ;-)
MAIS dès que l'itinéraire est chargé, le navigator V me balance systématiquement le message : "Voulez vous basculer dans le profil Auto ?" avec les options OUI / NON.
Evidemment je choisis NON mais j'aimerais pouvoir faire disparaître ce message qui me semble inutile.
J'ajoute que si je m'arrête en cours de route et que j'éteins le GPS, quand je le rallume, il me repose la même question. Enervant, quoi !
Merci à ceux qui pourrait avoir la réponse. J'ai parcouru le forum et je n'ai pas trouvé de sujet sur cette question.
Pour info, mon firmware est en 3.40 mais ça le faisait avec le 3.30

Scherrer
0 sat
0 sat


Revenir en haut Aller en bas

Problème message profil moto / profil moto avec navigator V

Message par Scherrer le Lun 31 Oct 2016 - 19:55

J'utilise basecamp pour mes RB. j'ai réglé le profil sur moto en modifiant toutefois les préférences par défaut. En effet, il m'arrive de prendre l'autoroute et le profil moto par défaut de basecamp ne le permettait pas. Du coup les options de mon profil moto sont identiques au profil auto.
Sur le navigator j'ai choisi et activé le profil Moto en réglant les paramètres conformément à ceux de basecamp.
Jusque là tout va bien ou... je l'espère ;-)
Le problème : je charge un itinéraire gpx par copier-coller sur ma carte SD dans un sous-répertoire gamin/gpx et je le charge avec le menu "Applications". Pas de problème non plus ;-)
MAIS dès que l'itinéraire est chargé, le navigator V me balance systématiquement le message : "Voulez vous basculer dans le profil Auto ?" avec les options OUI / NON.
Evidemment je choisis NON mais j'aimerais pouvoir faire disparaître ce message qui me semble inutile.
J'ajoute que si je m'arrête en cours de route et que j'éteins le GPS, quand je le rallume, il me repose la même question. Enervant, quoi !
Merci à ceux qui pourrait avoir la réponse. J'ai parcouru le forum et je n'ai pas trouvé de sujet sur cette question.
Pour info, mon firmware est en 3.40 mais ça le faisait avec le 3.30

Scherrer
0 sat
0 sat


Revenir en haut Aller en bas

Re: Problème message profil moto / profil moto avec navigator V

Message par Monique le Lun 31 Oct 2016 - 20:14

Bonjour Pierre*,

En attendant qu'un motard te réponde, j'ai fusionné tes 2 sujets identiques (copier/coller je suppose) mais je pense que tu peux en supprimer un.

* Autrefois je lisais tes messages dans les listes Yahoo donc j'ai reconnu ton nom et ton site.

PS : Au lieu de te réinscrire avec une nouvelle adresse, tu pouvais simplement modifier ton adresse mail dans ton ancien profil.
avatar
Monique
Fondateur
Fondateur


Revenir en haut Aller en bas

Re: Problème message profil moto / profil moto avec navigator V

Message par Scherrer le Mar 1 Nov 2016 - 14:20

Désolé pour mes mauvaises manip.
Sur le pb soulevé :
Je me suis demandé si en cherchant dans les options et les préférences basecamp / gps, je ne prenais pas le pb par le mauvais bout et si en réalité il ne fallait pas chercher du côté du GPX généré par basecamp.
J'ai donc édité ce fichier et trouvé les instructions de profil, sauf qu'ama, mon fichier, généré en profil moto, semble contenir les bonnes instructions.
Ceci dit, c'est bien beau de savoir que le gpx applique un tas de schemas xml en ligne et des instructions de profils, encore faudrait-il savoir quelles sont les routines concernées dans le dossier .system et comment elles fonctionnent.
Du coup, si y'en a qui veulent regarder ça de plus près, j'ai tout mis ici :

[Vous devez être inscrit et connecté pour voir ce lien]

Note : comme j'ai fait un comparo entre un gpx généré par itnconv et par basecamp, il est a noté que la différence de poids entre les deux versions s'explique facilement, vu le nombre considérable de points que basecamp ajoute.
Ceci dit, c'est pas un pb rédhibitoire : on peut se permettre de perdre un peu de temps pour répondre au message que le navigator nous renvoie. Mais comme ça me titille, si quelqu'un avait une solution élégante, je serais preneur.
Merci d'avance

Scherrer
0 sat
0 sat


Revenir en haut Aller en bas

Re: Problème message profil moto / profil moto avec navigator V

Message par Monique le Dim 6 Nov 2016 - 12:03

UP
avatar
Monique
Fondateur
Fondateur


Revenir en haut Aller en bas

Voir le sujet précédent Voir le sujet suivant Revenir en haut


 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum