Bug Basecamp ?

Voir le sujet précédent Voir le sujet suivant Aller en bas

Bug Basecamp ?

Message par flatwoine le Lun 20 Mar 2017 - 14:42

Bonjour à tous,

je pense avoir un bug dans BaseCamp.
Je fais un nouvel itinéraire avec le point de départ et le point d'arrivée, ensuite je rajoute des points de passages, après avoir ajouté quelques points le calcul de l'itinéraire se transforme en trace.
quand je demande le recalcul ou l'optimisation le logiciel m'affiche :"une erreur s'est produite dans le calcul de cet itinéraire".
Et même si je relance le logiciel ça ne change rien
Je suis obligé de recommencer depuis le début et dès que je rajoute des étapes ça recommence.
J'ai vérifié que mes points sont bien placés sur la route, je ne sais pas si je fais une boulette ou si c'est un bug.
Quelqu'un sait il d'ou vient le problème ?

J'ai également le même souci quand je veux déplacer une étape pour placer le point avant ou après une intersection par exemple.
J'ai désinstallé et réinstallé BaseCamp et ça ne change rien.
C'est pas de bol, j'ai mis pas mal de temps à m'habituer à BaseCamp et je commençais à trouver ce logiciel plutôt bien...


[EDIT de Monique : sujet déplacé dans la section de BaseCamp]

flatwoine
1 sat
1 sat


Revenir en haut Aller en bas

Re: Bug Basecamp ?

Message par jpedro le Lun 20 Mar 2017 - 15:27

Bonjour,

Un bug, je ne pense pas. D'après ce que tu dis je penserais plutôt à une mauvaise manipulation, mais difficile de dire exactement, il faudrait en savoir un peu plus sur ce que tu fais.
Cela fait des années que je fais des itinéraires avec BaseCamp, que je supprime ou ajoute des points de passage, mon itinéraire ne s'est jamais transformé "tout seul" en trace !
avatar
jpedro
Team Forum
Team Forum


Revenir en haut Aller en bas

Re: Bug Basecamp ?

Message par flatwoine le Lun 20 Mar 2017 - 16:10

J'ai un peu progressé, je dois ajouter les étapes les unes après les autres et pas à la suite, je ne sais pas si je me fais bien comprendre.
Si je clique sur l'outil et que je clique ensuite plusieurs fois sur l'itinéraire pour ajouter des étapes ça bug mais si je déselectionne l'outil et que je le reselectionne à chaque fois que je veux ajouter une étape ça fonctionne.
Par contre ça bug toujours quand je veux déplacer une étape.

flatwoine
1 sat
1 sat


Revenir en haut Aller en bas

Re: Bug Basecamp ?

Message par flatwoine le Lun 20 Mar 2017 - 16:44

Bon j'ai encore avancé grâce à un ami.
Je rajoutais des étapes avec l'outils qui ressemble à un petit crayon et un + à côté, mais il semble que ce soit plutôt fait pour les traces.
Maintenant je rajoute des waypoints et ça fonctionne très bien.

flatwoine
1 sat
1 sat


Revenir en haut Aller en bas

Re: Bug Basecamp ?

Message par jcphal le Lun 20 Mar 2017 - 17:33

bonjour

en premier... la version de Basecamp?

ensuite avec l'outil "crayon+" qui permet d'insérer des points de passage sur un itinéraire il est indiqué en label souris "insérer"

je pense, à tout hasard, que tu devrais regarder les tutos video avant de faire des manips dans tous les sens et de crier "aux bugs citoyens!" Shocked ... il y en a déjà bien assez ironique

jcphal
6 sat
6 sat


Revenir en haut Aller en bas

Re: Bug Basecamp ?

Message par flatwoine le Lun 20 Mar 2017 - 21:13

BaseCamp version 4.6.2

J'ai regardé les tutos de Jackmoto sur le forum BMW GS France, qui sont d'ailleurs très bien fait.
Il explique de se servir de l'outil crayon + (inserrer) pour ajouter des points de passage et c'est ce que je faisais sans succès.
Apparemment l'outil waypoint fonctionne en tout cas chez moi, je vais donc continuer comme ça sans me prendre la tête.

flatwoine
1 sat
1 sat


Revenir en haut Aller en bas

Re: Bug Basecamp ?

Message par jlan030 le Lun 20 Mar 2017 - 22:38

Bonsoir flatwoine,

Je pratique depuis 2 ans de la même manière pour créer mes parcours motos dans BaseCamp. Par défaut, le profil des itinéraires est le profil "Moto"applaudit.

Je créé d'abord les waypoints, les endroits où je veux passer, dans une liste de données et je lance un itinéraire en spécifiant le point de départ et le point d'arrivée (parmi les waypoints précédemment créés).
Puis je rajoute dans l'éditeur de l'itinéraire (après double-clic sur le tracé de cet itinéraire) les waypoints, un par un, et bien-sûr en respectant l'ordre de passage. Si je me suis trompé dans cet ordre, le tracé en vol d'oiseau, proposé par BaseCamp, me l'indique avant de lancer le calcul de l'itinéraire. Je peux alors rectifier cet ordre en "montant" ou en " descendant" les étapes de passage.
Après calcul, si le tracé entre 2 étapes ne me convient pas je rajoute un ou plusieurs waypoints pour forcer BaseCamp à passer là où je veux.
Puis, je visualise depuis BaseCamp le parcours dans Google Earth, avec utilisation des vues Street-View.

Quand ça me convient, j'envoie l'itinéraire dans mon zùmo. Si le nombre de waypoints est suffisant et si la carte et le profil dans le GPS sont les mêmes que ceux dans BaseCamp, alors, en général, le parcours calculé par le GPS est fidèle à celui de BaseCamp.
Voilà, juste de passage pour partager mon expérience "Garmin" vroumvroum.

jlan030
2 sat
2 sat


Revenir en haut Aller en bas

Re: Bug Basecamp ?

Message par flatwoine le Mar 21 Mar 2017 - 7:50

Merci pour cette explication, je vais essayer.
bonne journée,

antoine

flatwoine
1 sat
1 sat


Revenir en haut Aller en bas

Voir le sujet précédent Voir le sujet suivant Revenir en haut


 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum