390 LM bloqué au démarrage

Voir le sujet précédent Voir le sujet suivant Aller en bas

390 LM bloqué au démarrage

Message par mozard le Sam 3 Juin 2017 - 11:16

Salut à tous
J'aurais besoin de vos lumières...
Pour préparer mon prochain périple, j'ai branché mon zümo pour vérifier la mise à jour de la carte, opération effectuée en quelques heures normal...
Après avoir redémarré mon Gps il reste bloqué sur l'écran de démarrage " GARMIN, chargement de cartes".
J'ai beau l'éteindre, le brancher sur ordi.... il reste sur le même menu, et en plus il n'est plus reconnu et je ne peux pas accéder au menu dans "GARMIN EXPRESS".

bien sûr on ne fait ces manipulations que quand on prépare un voyage..... avec un départ demain....
Alors si vous avez la solution au plus vite, ça m'arrangerait.......

Merci d'avance....

mozard
0 sat
0 sat


Revenir en haut Aller en bas

Re: 390 LM bloqué au démarrage

Message par Jamas le Sam 3 Juin 2017 - 15:30

Bonjour,

A traiter comme un pb de "system software missing".
Faire une recherche sur le forum avec ces mots.

Jamas
avatar
Jamas
Administrateur
Administrateur


Revenir en haut Aller en bas

Re: 390 LM bloqué au démarrage

Message par mozard le Sam 3 Juin 2017 - 18:34

Merci Jamas,
J'ai cherché système software missing, je ne comprends pas grand chose d'ailleurs car ça ne correspond pas au 390 ou série 300
et de toute façon, l'écran reste sur garmin et je ne peux pas connecter sur garmin express...

mozard
0 sat
0 sat


Revenir en haut Aller en bas

Re: 390 LM bloqué au démarrage

Message par Jamas le Sam 3 Juin 2017 - 21:56

Oublie Garmin Express!

Pour le reste, la procédure est la même quelque soit le modèle de GPS.

Jamas
avatar
Jamas
Administrateur
Administrateur


Revenir en haut Aller en bas

Re: 390 LM bloqué au démarrage

Message par mozard le Dim 4 Juin 2017 - 7:59

Merci Jamas,
j'ai commencé à suivre la procédure... le soucis c'est que comme le gps est bloqué sur l'écran de démarrage, il n'est pas détecté par mon ordi donc je ne peux rien lancer....

mozard
0 sat
0 sat


Revenir en haut Aller en bas

Re: 390 LM bloqué au démarrage

Message par mozard le Dim 4 Juin 2017 - 8:15

j'ai réussit à lancer web-updater, en gardant le coin bas de droite enfoncer lors du démarrage, ça a fait la mise a jour et "la dernière version du logiciel est à jour sur votre perifirique Garmin"
1ere étape.... faite....

mozard
0 sat
0 sat


Revenir en haut Aller en bas

Re: 390 LM bloqué au démarrage

Message par mozard le Dim 4 Juin 2017 - 8:31

Bon ben c'est l'heure, je vais devoir faire sans GPS...
J'essaierais de résoudre le problème à mon retour, merci pour ton aide Jamas.

mozard
0 sat
0 sat


Revenir en haut Aller en bas

Re: 390 LM bloqué au démarrage

Message par mozard le Sam 1 Juil 2017 - 11:42

retour au SAV, une semaine de délai, 100 euros de devis réparation, tout revenu en ordre.
explication du technicien, la mise à jour demande trop de place et à bloquée le système, bizarre car toujours pas de carte mémoire dans le GPS et j'imagine qu'ils ont remis la dernière version....
sujet clos merci pour les conseils...

mozard
0 sat
0 sat


Revenir en haut Aller en bas

Voir le sujet précédent Voir le sujet suivant Revenir en haut


 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum