alpha 100 ne répond pas

Voir le sujet précédent Voir le sujet suivant Aller en bas

alpha 100 ne répond pas

Message par cassi le Sam 12 Aoû 2017 - 12:33

Bonjour à tous,
je possède un alpha 100 de garmin qui marchait très bien jusqu'à ce matin.
Aprés une mise à jour , la 6.3 je crois, ma centrale ne répond plus.
J'ai effectué un "reset", et la centrale reste figée au message
"voulez vous effacez les données utilisateurs."
A force de manip, j'ai une nouveau message en Anglais qui me demande de confirmer cet effacement et là plus rien
Impossible d'aller plus loin.
Je pense que c'est l'écran tactile qui a des problèmes mais je ne suis pas un expert.
Pourriez vous me donner vos avis.
Merci
cordialement

[EDIT de Monique : Jamas a supprimé ton 2ème message qui faisait doublon avec celui-ci.]

cassi
1 sat
1 sat


Revenir en haut Aller en bas

Re: alpha 100 ne répond pas

Message par Monique le Sam 12 Aoû 2017 - 15:25

Bonjour,

Le Master reset remet un GPS Garmin en anglais par défaut (d'où le message en anglais si tu l'as effectué plusieurs fois).

Il ne sera pas facile de trouver un utilisateur de ce GPS sur ce forum pour t'aider. Confused

PS : A ma connaissance, l'Alpha 100 était un produit dont certains modèles seulement pouvaient être vendus officiellement en France mais, même dans ce cas, qui n'était utilisable en France que si tu avais obtenu une licence provenant de l'Association des Chasseurs Utilisateurs de Fréquences Assignées (l'ACUFA). Est-ce toujours le cas Question
avatar
Monique
Fondateur
Fondateur


Revenir en haut Aller en bas

Re: alpha 100 ne répond pas

Message par cassi le Sam 12 Aoû 2017 - 22:37

Bonsoir,
En effet il faut une autorisation délivrée par L'ACUFA pour le montant de 15€ à laquelle j'ai souscris.
Merci de m'avoir répondu.

cassi
1 sat
1 sat


Revenir en haut Aller en bas

Re: alpha 100 ne répond pas

Message par Monique le Mer 16 Aoû 2017 - 11:53

Au cas où ton Alpha 100 aurait redémarré, il y a la MAJ 6.50 du software qui vient de sortir : [Vous devez être inscrit et connecté pour voir ce lien]

et celle du texte français en version 3.00 : [Vous devez être inscrit et connecté pour voir ce lien]
avatar
Monique
Fondateur
Fondateur


Revenir en haut Aller en bas

Re: alpha 100 ne répond pas

Message par cassi le Mer 16 Aoû 2017 - 19:44

Bonsoir,
l'ALpha 100 a redémarré.C'était l'écran tactile qui ne fonctionnait pas.
J'ai nettoyé l'écran entre le support plastique et la plaque translucide avec une carte de visite très fine , et là miracle, la centrale est redevenue fonctionnelle.
Donc c'est une accumulation de poussière dans les angles de l'écran qui rend celui ci inopérant.
Merci Monique pour vos renseignements concernant la MAJ.
a+

cassi
1 sat
1 sat


Revenir en haut Aller en bas

Re: alpha 100 ne répond pas

Message par Monique Hier à 8:55

Bonjour,

Very Happy Tant mieux. Merci pour cette astuce.top
avatar
Monique
Fondateur
Fondateur


Revenir en haut Aller en bas

Voir le sujet précédent Voir le sujet suivant Revenir en haut


 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum