[résolu] edge 800 non reconnu

Voir le sujet précédent Voir le sujet suivant Aller en bas

Résolu [résolu] edge 800 non reconnu

Message par peyo47 le Jeu 5 Oct 2017 - 19:20

Bonjour à tous,
J'utilise un edge 800 pour le vélo...Ce soir, je le branche, et il n'est pas reconnu par l'ordinateur : Périphérique USB non reconnu... Sad

Je change de port USB du PC, même résultat.....je change d'ordinateur.....idem, toujours pas reconnu... Shocked

Avez-vous une idée sur ce problème, et aussi une solution, que je puisse utiliser garmin express... Question

D'avance, je vous remercie. Very Happy

peyo47
0 sat
0 sat


Revenir en haut Aller en bas

Résolu Re: [résolu] edge 800 non reconnu

Message par CPMR le Sam 7 Oct 2017 - 7:39

Bonjour.
Avez vous également fait un essai avec un autre câble USB?
Le Edge fonctionne t'il normalement?
A t'il eu des dysfonctionnements en cours d'utilisation sur le vélo?

CPMR
2 sat
2 sat


Revenir en haut Aller en bas

Résolu Re: [résolu] edge 800 non reconnu

Message par peyo47 le Sam 7 Oct 2017 - 8:33

Bonjour,
J'ai également changé le câble USB sans succès et je n'ai eu aucun problème d'utilisation. J'ai seulement installé un capteur de cadence et un de vitesse........En regardant de plus près, je me suis aperçu que la prise usb intérieure de l'appareil est oxydée par la transpiration ou la pluie. Je l'ai grattée et mis du WD 40, mais toujours sans succès..... Evil or Very Mad

peyo47
0 sat
0 sat


Revenir en haut Aller en bas

Résolu Re: [résolu] edge 800 non reconnu

Message par CPMR le Dim 8 Oct 2017 - 8:16

Bonjour
Si cela ne fonctionne toujours pas, faire un essai avec une réinitialisation d'usine ??

CPMR
2 sat
2 sat


Revenir en haut Aller en bas

Résolu Re: [résolu] edge 800 non reconnu

Message par peyo47 le Dim 8 Oct 2017 - 12:18

Bonjour,
Apparemment, un peu de WD 40, de gratter un peu la prise USB, et de l'avoir laissé au soleil, en protégeant l'écran, ont eu un effet bénéfique....
Ce matin, tout refonctionne.............Ouf....Merci pour les réponses et propositions.......
A de nouvelles aventures......... Very Happy

peyo47
0 sat
0 sat


Revenir en haut Aller en bas

Résolu Re: [résolu] edge 800 non reconnu

Message par Monique le Mar 10 Oct 2017 - 7:12

Bonjour,

Je note donc ce sujet comme étant résolu.
avatar
Monique
Fondateur
Fondateur


Revenir en haut Aller en bas

Voir le sujet précédent Voir le sujet suivant Revenir en haut


 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum