[résolu]Suivi/Guidage parcours avec Edge Explore 1000

Aller en bas

Résolu [résolu]Suivi/Guidage parcours avec Edge Explore 1000

Message par victaure le Ven 20 Oct 2017 - 18:46

Bonjour,
Confronté à un problème bizarre, est ce que d'autres utilisateurs ont le même souci ?? Y a t-il un palliatif ?? une meilleure config ??
Je fais mes parcours VTT sur BaseCamp avec une Topo V4, l'importe dans la mémoire interne du GPS, pas de souci.
Sur place je démarre l'appli -> accéder au début du parcours -> parcours détecté commencer.. tout est impec. Very Happy
On attaque, le guidage est clair avec la flèche blanche, les indications et les bips lorsqu'on s'approche d'une bifurcation.  Very Happy
Puis, au bout d'une heure et demie environ, 20/25 km, je n'ai plus de bips mais toujours le guidage visuel de la flèche, mais plus d'indications de distance et de temps scratch
Même si j'arrête le parcours et le relance.. toujours muet nul
Parfois il arrive quand se rapprochant de la fin du parcours on retrouve les indications et les bips  Shocked
J'ai eu Garmin à ce sujet qui m'a dit ne pas avoir connaissance d'un tel phénomène.
Ces alertes sonores sont bien utiles vu les conditions parfois hard de roulage qui ne permettent pas de regarder le GPS en permanence..
Merci d'avance

victaure
1 sat
1 sat


Revenir en haut Aller en bas

Résolu Re: [résolu]Suivi/Guidage parcours avec Edge Explore 1000

Message par victaure le Ven 10 Nov 2017 - 10:40

Bonjour,
Je voudrais faire appel à tous les VTTistes utilisant un 1000 pour être guidé sur des itinéraires préalablement chargés via BCamp ou importé via NewFiles.  prosterne
Dans mon précédent post, je décris mon souci : plus de guidage après un certain temps ou une incursion en hors parcours (si impossible suivre trajet prévu).  nul
C'est comme si l'option "indications détaillées" était désactivée (ce qui n'est pas le cas) : plus de guidage ni textuel ni sonore, ni la grosse flèche blanche de parcours. Juste un triangle blanc pour notre position sur le trait gras violet du parcours. Il faut alors suivre le parcours en visuel.. pratique en VTT !!  nul
En parcourant les divers forums, on peut voir que ce problème est récurrent :
[Vous devez être inscrit et connecté pour voir ce lien]
“Les cartes qui sont activées sur mon profil VTT : Topo france v4 et City Navigator Europe 2016. En désactivant CNE, ça ne change rien, la seule solution que j'ai trouvé c'est d'éteindre le GPS pendant le recalcul.
Quand je le rallume, la trace est visible (en violet comme d'habitude) mais il n'y a plus le guidage avec les grosses flèches blanches.
[Vous devez être inscrit et connecté pour voir ce lien]
“Salut, c'est un problème du Edge 1000 que j'ai pu lire sur plusieurs test. Apparemment tu dois l'arrêter et le redémarrer et la tu auras le prochain checkpoint mais tu n'aurais plus le guidage, juste la trace... “
Bien sur j'ai contacté Garmin qui n'ont pas connaissance du problème.. Sad  et qui me tiendront au courant..
Suis je le seul à pâtir de ce dysfonctionnement Question  Question
Ayant investi dans cet appareil uniquement pour le guidage, je suis très déçu et demanderai le remboursement si pas de solution Evil or Very Mad
Cordialement

victaure
1 sat
1 sat


Revenir en haut Aller en bas

Résolu Re: [résolu]Suivi/Guidage parcours avec Edge Explore 1000

Message par squash le Ven 10 Nov 2017 - 22:02

Sujet déja évoqué
[Vous devez être inscrit et connecté pour voir ce lien]

Ce bug persiste
Garmin n'a jamais répondu à mes messages !!
Je n'ai plus de guidage depuis 5 mois.........

Problème évoqué :
[Vous devez être inscrit et connecté pour voir ce lien]
[Vous devez être inscrit et connecté pour voir ce lien]
[Vous devez être inscrit et connecté pour voir ce lien]
avatar
squash
1 sat
1 sat


Revenir en haut Aller en bas

Résolu Re: [résolu]Suivi/Guidage parcours avec Edge Explore 1000

Message par victaure le Sam 11 Nov 2017 - 11:32

Bonjour Squash,
Problème récurrent donc.. mais de là à ne plus avoir du tout de guidage.. scratch  même au départ d'un parcours.. cela ne m'est pas encore arrivé, que ce soit avec des "importés" mis dans le dossier NewFiles ou les "miens" faits avec BaseCamp et glissés dans le GPS.
C'est après que cela se gâte si on sort de l'itinéraire, avec figeage de l'écran au point de "sortie". nul
Il semble (à revérifier) qu'en tapotant l'écran cela réactive le GPS qui affiche alors la position du moment (en hors parcours), ce qui lui permet de s'y retrouver, et, lorsque l'on rejoint l'itinéraire, le guidage reprend Very Happy
A retester donc, mais vécu lors de notre sortie hier..
Smile

victaure
1 sat
1 sat


Revenir en haut Aller en bas

Résolu Re: [résolu]Suivi/Guidage parcours avec Edge Explore 1000

Message par edoublet le Sam 11 Nov 2017 - 17:04

[Vous devez être inscrit et connecté pour voir ce lien] a écrit:Bonjour,
Je voudrais faire appel à tous les VTTistes utilisant un 1000 pour être guidé sur des itinéraires préalablement chargés via BCamp ou importé via NewFiles.  prosterne
Dans mon précédent post, je décris mon souci : plus de guidage après un certain temps ou une incursion en hors parcours (si impossible suivre trajet prévu).  nul
C'est comme si l'option "indications détaillées" était désactivée (ce qui n'est pas le cas) : plus de guidage ni textuel ni sonore, ni la grosse flèche blanche de parcours. Juste un triangle blanc pour notre position sur le trait gras violet du parcours. Il faut alors suivre le parcours en visuel.. pratique en VTT !!  nul
En parcourant les divers forums, on peut voir que ce problème est récurrent :
[Vous devez être inscrit et connecté pour voir ce lien]
“Les cartes qui sont activées sur mon profil VTT : Topo france v4 et City Navigator Europe 2016. En désactivant CNE, ça ne change rien, la seule solution que j'ai trouvé c'est d'éteindre le GPS pendant le recalcul.
Quand je le rallume, la trace est visible (en violet comme d'habitude) mais il n'y a plus le guidage avec les grosses flèches blanches.
[Vous devez être inscrit et connecté pour voir ce lien]
“Salut, c'est un problème du Edge 1000 que j'ai pu lire sur plusieurs test. Apparemment tu dois l'arrêter et le redémarrer et la tu auras le prochain checkpoint mais tu n'aurais plus le guidage, juste la trace... “
Bien sur j'ai contacté Garmin qui n'ont pas connaissance du problème.. Sad  et qui me tiendront au courant..
Suis je le seul à pâtir de ce dysfonctionnement Question  Question
Ayant investi dans cet appareil uniquement pour le guidage, je suis très déçu et demanderai le remboursement si pas de solution Evil or Very Mad
Cordialement
Bonjour Victaure,
Apparemment je n'ai pas ce problème sur mon Edge 1000, sauf que la fleche blanche apparait lorsque je suis hors parcours et que je lui demande le recalcule automatique, maintenant je ne mets plus la fonction recalcule automatique et lorsque je suis hors parcours il me demande si je veux recalculer généralement je me débrouille pour retrouver mon chemin en de-zoomant sur la carte et en voyant comment faire.
Par contre je suis surpris, je n'ai pas d'indication sonore sur le mien à l'approche d'une intersection.
Cordialement.
Eric

edoublet
3 sat
3 sat


Revenir en haut Aller en bas

Résolu Re: [résolu]Suivi/Guidage parcours avec Edge Explore 1000

Message par victaure le Sam 11 Nov 2017 - 17:51

Bonsoir Eric,
Le mode d'emploi est plutôt nul, ce n'est pas une nouveauté..
Connais tu cette page :
[Vous devez être inscrit et connecté pour voir ce lien]
où en farfouillant on fait quelques trouvailles..
Sinon, il faudrait que tu active "Tonalités" : Sélectionnez  > Système > Tonalités.
et les "indications détaillées" : Sélectionnez Parcours > Parcours enregistrés >
Indications détaillées.
Cela devrait fonctionner Smile
Pour récupérer le guidage après sortie de parcours et quand l'écran reste figé, j'ai testé une manip hier qui s'est révélé positive, (comme je le disais plus haut) à confirmer à l'occasion de prochaines sorties.  Rolling Eyes
Bonne soirée..

victaure
1 sat
1 sat


Revenir en haut Aller en bas

Résolu Bonjour, me revoilou !!

Message par victaure le Ven 30 Mar 2018 - 18:14

Afin de donner des news.. Sad
On aurait pu penser que depuis ces longs jours dans l'attente d'une solution il se serait produit un miracle, mais que nenni !! grr
Echanges avec le SAV Garmin, mail et pièces à l'appui de ma "réclamation", réclamation qui a été remontée en Angleterre début novembre 2017 : Le problème a été remonté aux ingénieurs pour étudier si il a un problème sur votre GPS ou sur le logiciel. Nous vous remercions de votre compréhension le temps de leur retour.
Cordialement, Garmin France SAS | [Vous devez être inscrit et connecté pour voir ce lien]

Depuis, plus rien, et toujours un GPS 1000 qui ne remplit pas ses fonctions alors que le même fichier .gpx rentré sur le 810 ne beugue pas !!

Si quelqu'un a une idée.. nous sommes preneurs et reconnaissants prosterne

Bonnes Pâques !!

victaure
1 sat
1 sat


Revenir en haut Aller en bas

Résolu Meme pb...

Message par Batigol74 le Mar 3 Avr 2018 - 11:03

Bonjour,
je possède depuis 10 ans un Garmin Vista HCX qui m'a très bien guidé jusque là en velo de route avec les cartes City Navigator et en VTT avec les Topo, je viens d’acquérir un EGDE 1000....
10 ans d'évolution...heuu...mise à part la connexion WIFI, BT avec Smartphone, le reste est similaire (au niveau navigation et cartes)
De plus comme vous j'ai bcp de mal à utiliser la navigation sur parcours et traces...
le GPS "bugge" à tout va!!!

Je vais faire différents tests de Navigation et voir celle qui est la plus efficace...

Bonne journée à tous


Dernière édition par Batigol74 le Mar 3 Avr 2018 - 13:49, édité 1 fois

Batigol74
0 sat
0 sat


Revenir en haut Aller en bas

Résolu Re: [résolu]Suivi/Guidage parcours avec Edge Explore 1000

Message par victaure le Mar 3 Avr 2018 - 12:22

Bonjour Batigol74,
Je n'utilise le 1000 que pour suivre des itinéraires en VTT via BaseCamp et une topo V4 en "traçant" moi même ce qui est relativement simple ou en important des .gpx que l'on met sur le 1000 via le fichier new files.
Cela marche assez bien sauf parfois les problèmes aléatoires que nous rencontrons avec disparition du guidage...
Il faut avoir paramétrer le 1000 correctement pour ne pas rencontrer trop de déboires, si vous voulez, je peux vous donner la config que j'utilise..
Wink

victaure
1 sat
1 sat


Revenir en haut Aller en bas

Résolu Config Edge

Message par Batigol74 le Mar 3 Avr 2018 - 14:41

Salut Victaure,

je veux bien avoir une idée de ta config!
le problème que j'ai eu ce we:
- J'ai récupéré une trace sur un site (utagawa, openrunner, strava ou autres je ne sais plus!)
- Je l'ai importé dans basecamp
- J'en est fait un itineraire .fit
- Importation dans le edge 1000
- Pour info, je n'ai pas le dénivelé ni de temps de parcours sur le GPS...alors que je vois tout cela sur basecamp (mais cela je vais me débrouiller...j'ai trouvés des discussions et vidéos sur ce point)
- Je clique sur "parcours"
- Je sélectionne le parcours importé
- Clique sur "Aller"
- il me demande "Accéder au debut du parcours"
- si je dis "ok", il me trace jusqu'à début du parcours...ok je ne voulais par aller au debut que se trouve à 5kms de ma position!!!enfin bref, je vais jusqu'à point de départ...
et là, impossible de suivre la trace depuis le départ!!! "hors parcours", le pire est "impossible de calculer l'itinéraire"...le gps se bloque sur ce pop-up...j'ai beau le fermer, il revient illico!!!
...j’étais en we loin de chez moi...
j'ai dû me rabattre sur openrunner via mon smartphone pour suivre la trace tant bien que mal Sad

- je n'ai pas tester de dire "nonok" à "accéder au début du parcours"...

je l'ai fait après coup avec une autre trace chez moi...cela à l'air de mieux fonctionner
j'ai bidouillé la config entre temps pour voir...

Il faut que je le pratique ce edge...
le garmin vista hcx était un peu plus "easy to config"

merci d'avance pour ton aide
pour info, j'ai installé le topo v4 sur le GPS...direct dans la memoire interne...je n'ai pû mettre que le quart sud-est de la France...ce qui est déjà bien!
peut-on supprimer des cartes pré-installées pour faire de la place?

Batigol74
0 sat
0 sat


Revenir en haut Aller en bas

Résolu Re: [résolu]Suivi/Guidage parcours avec Edge Explore 1000

Message par victaure le Mar 3 Avr 2018 - 18:17

Re,
C'est l'aventure..
Garmin fonctionne avec des .fit, et pour mettre des parcours .gpx trouvés sur le net sur le 1000, il faut (après l'avoir branché sur l'ordi) aller sur le poste de travail ouvrir le dossier garmin et trouver le sous dossier new files. Faire un glisser déposer du parcours en .gpx dedans.
Déconnecter le 1000 et le mettre en route, ce parcours se retrouve dans "parcours enregistrés" du 1000...
Une fois sur place, si tu n'est pas exactement au point de départ et que tu fais aller après avoir ouvert ton parcours, il te demande effectivement si tu veux accéder au début, je répond oui et il me guide jusqu'au début du parcours, puis m'indique parcours détecté et on voit apparaître à l'écran l'indication jusqu'au prochain changement de direction.
Egalement il peut te proposer "activité détecté" afin que tu enregistres ton parcours si tu le souhaite (bouton en bas à droite), ce qui te permet ensuite de "l'analyser" via Garmin Connect à la maison.
Au cas où en cours de route tu voudrais relancer l'itinéraire pour l'une ou l'autre raison, tu répondrais non à "accéder au début du parcours" ... C'est là que parfois les choses se gâtent pour nous : si le 1000 nous situe bien, plus de guidage sonore, juste le parcours en violacé et l'indication "hors parcours" si on se plante.. D'où l'obligation de rouler en regardant l'écran, ce qui n'est pas évident selon le terrain sur lequel on évolue !!
Voila ma config :
Paramètres d'activité :
VTT -> navigation -> carte :
orientation = trace en haut
zoom auto = activé
guidage textuel = toujours afficher
visualisation de la carte = auto
information carte = sélectionner carte (= topo v4 c'est la seule carte activée)
VTT -> navigation -> définition d’itinéraire :
Mode définit itinéraire = VTT
Méthode de calcul = réduire la distance
verrouillage sur route = désactivé
réglage du contournement = sélectionner les éléments à éviter -> Autoroute principales et route à péage
nouveau calcul =  désactivé                  
VTT -> Fonctions automatiques :
auto laps = désactivé          
auto pause = désactivé                    
Veille automatique = validé
défilement automatique = Désactivé
Avertissement départ = activé
Système :
Affichage :
luminosité auto = désactivé (à toi de voir)
Tonalités : activé
Sinon, aller sur
Parcours enregistres -> cliquer sur les 3 lignes en bas à droite et :
Indications détaillées = oui
Avertissement hors parcours = oui
Tu peux essayer sur cette base..
J'ai installé la V4 france sur une carte sd et rentre les itinéraires sur la mémoire interne..
Regarde mon ancien post : "récupérer espace sur 1000 explore" du 23/09/2017, cela pourra te donner des "pistes"..
Sur Base Camp, tu peux transformer un itinéraire (qui ne donne pas de graphique) en tracé afin d'en avoir un, mais utiliser l'iti. pour rouler.
J'espère avoir pu t'aider un peu.. Smile

victaure
1 sat
1 sat


Revenir en haut Aller en bas

Résolu Re: [résolu]Suivi/Guidage parcours avec Edge Explore 1000

Message par Batigol74 le Mer 25 Avr 2018 - 14:07

Salut victaure,

merci pour toutes ces infos...
je commence à bien prendre en main le Edge 1000...
En fait, l'option que je devais activer pour avoir le routage avec indication des directions était "Parcours enregistrés>Indications détaillées"

Bonnes randos!

Batigol74
0 sat
0 sat


Revenir en haut Aller en bas

Résolu Re: [résolu]Suivi/Guidage parcours avec Edge Explore 1000

Message par victaure le Jeu 26 Avr 2018 - 18:21

top

Sinon sav Garmin a bien fait remonter l'info du beug (c'est du moins ce que l'on m'a rapporté), et il faut attendre une m à j prochaine !!!
Affaire à suivre..
Laughing

victaure
1 sat
1 sat


Revenir en haut Aller en bas

Résolu Edge 1000 suivi trace en mode vtt

Message par Getro le Mer 8 Aoû 2018 - 14:14

Bonjour,
Le guidage avec son et flèche blanche fonctionne très bien pour m'amener au départ du parcours et une fois arrivé au départ
Je n'ai plus la flèche blanche ni le son lorsque je suis un parcours en mode vtt. J'ai juste la trace violette et le triangle me signalant. Quelque soit le mode de téléchargement du parcours (Souvent par New Files).
Ce qui est vraiment étrange lorsque je le transfère à un autre Edge 1000 via Bluetooth tout est ok sur l'autre appareil.

Dans l'attente de votre aide précieuse , je vous souhaite un bel aprem.

Getro

Getro
0 sat
0 sat


Revenir en haut Aller en bas

Résolu Re: [résolu]Suivi/Guidage parcours avec Edge Explore 1000

Message par victaure le Mer 8 Aoû 2018 - 18:28

Bonjour,
Cela est bizarre..
Importer par NewFiles est bien.
Votre trace n'est pas corrompue puisque se déroulant correctement sur un autre Edge.
Je me plains depuis le début auprès de Garmin (sans résultat autre "une mise à jour sera certainement faite un jour..") d'un beug semblable à celui que vous décrivez qui apparaît de manière aléatoire lors d'un guidage qui a démarré normalement puis qui perd ces indications parfois.
Il faudrait s'assurer que les Edges sont configurés exactement de la même manière.
Ensuite, pour essayer de palier à cet inconvénient, faire 2 itinéraires :
1er => vous amène au début du parcours
2ème => le parcours lui même - s'assurer que c'est bien un itinéraire et non des traces.
Peut être faire un peu de nettoyage..
Garmin m'avait fait réinitialiser mon Edge, mais à part être obligé de remettre mes paramètres, cela n'avait rien fait.
Bon courage pour ces tests, mais ça devrait fonctionner.. Rolling Eyes

Wink

victaure
1 sat
1 sat


Revenir en haut Aller en bas

Résolu Re: [résolu]Suivi/Guidage parcours avec Edge Explore 1000

Message par victaure le Mar 4 Déc 2018 - 17:25

Me re-revoilà.. nul
Toujours confronté au même problème sur ce satané Edge explore 1000 ( perte des indications détaillées après avoir parcouru la moitié de l'itinéraire chargé) et moultes contacts avec le sav (on fait remonter l'info..faut attendre le service technique) mon fournisseur m'a proposé de renvoyer mon GPS à Garmin sous garantie..
Fait à contre coeur et sans grand espoir au vu des choses..
Un mois plus tard, retour d'un autre appareil en remplacement, essai, et malheureusement... le même problème. nul nul nul
Recontacté le sav qui doit consulter..?? et me rappeler car sans réponse pour l'instant.
Serait il possible aux possesseurs de ce GPS de m'informer si ils rencontrent ce même souci ??
D'avance, un grand merci.. Smile

victaure
1 sat
1 sat


Revenir en haut Aller en bas

Résolu Re: [résolu]Suivi/Guidage parcours avec Edge Explore 1000

Message par edoublet le Mar 4 Déc 2018 - 17:54

Bonjour victaure,
J'ai aussi un Edge 1000, il m'arrive parfois d'avoir un bug sans comprendre ce qui se passe, mais dans la majorité de mes sorties VTT cela se passe très bien.
Alors bon courage.
Eric

edoublet
3 sat
3 sat


Revenir en haut Aller en bas

Résolu Re: [résolu]Suivi/Guidage parcours avec Edge Explore 1000

Message par victaure le Mar 4 Déc 2018 - 18:09

Bonsoir Eric,
Merci. Smile ..
Quel genre de bug ? en rapport avec le guidage ?
Je n'ai pas d'autre reproche à part celui-ci, ce qui est rédhibitoire..
Vic

victaure
1 sat
1 sat


Revenir en haut Aller en bas

Résolu Re: [résolu]Suivi/Guidage parcours avec Edge Explore 1000

Message par squash le Mar 4 Déc 2018 - 18:34

Plus d'un an que le guidage a disparu sur le mien. Jamais revenu malgré les MAJ Evil or Very Mad
avatar
squash
1 sat
1 sat


Revenir en haut Aller en bas

Résolu Re: [résolu]Suivi/Guidage parcours avec Edge Explore 1000

Message par victaure le Mar 4 Déc 2018 - 18:42

Bonsoir,
Entièrement disparu.. jamais eu le cas..  scratch
Est ce que par hasard (il faut avoir un parcours d’enregistré au moins) quand tu vas dessus, il y a 3 traits dans le coin en bas qui t'ouvrent une fenêtre oû "indications détaillées" doit être coché.
Guidage textuel et tonalités doivent aussi être activés..
Essaie voir..
Rolling Eyes

victaure
1 sat
1 sat


Revenir en haut Aller en bas

Résolu Re: [résolu]Suivi/Guidage parcours avec Edge Explore 1000

Message par squash le Mar 4 Déc 2018 - 19:16

[Vous devez être inscrit et connecté pour voir ce lien] a écrit:Bonsoir,
Entièrement disparu.. jamais eu le cas..  scratch
Est ce que par hasard (il faut avoir un parcours d’enregistré au moins) quand tu vas dessus, il y a 3 traits dans le coin en bas qui t'ouvrent une fenêtre oû "indications détaillées" doit être coché.
Guidage textuel et tonalités doivent aussi être activés..
Essaie voir..
Rolling Eyes

Le guidage textuel était activé
tonalités était désactivé car je n'en veux pas.............................mais...............

C'est "indications détaillées" qui était décochée ! Faut dire qu'il n'est pas dans le menu paramètre..
Merci Merci Merci
Je n'avais jamais le recalcul quand je lançais les traces.

Je viens de tester sur 3 traces et ça fonctionne.

VICTOIRE de VICTAURE..................mon sauveur !!
applaudit  applaudit  applaudit  applaudit  applaudit  applaudit
avatar
squash
1 sat
1 sat


Revenir en haut Aller en bas

Résolu Re: [résolu]Suivi/Guidage parcours avec Edge Explore 1000

Message par victaure le Mar 4 Déc 2018 - 19:23

Impec, content pour toi Very Happy

victaure
1 sat
1 sat


Revenir en haut Aller en bas

Résolu Re: [résolu]Suivi/Guidage parcours avec Edge Explore 1000

Message par Contenu sponsorisé


Contenu sponsorisé


Revenir en haut Aller en bas

Revenir en haut


 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum