message câble 2589LM

Aller en bas

message câble 2589LM

Message par myko68 le Mar 16 Jan 2018 - 18:53

Rolling Eyes Bonsoir les amis...j'ai donc un nuvi 2589lm depuis décembre 2014 , et depuis quelques temps , j'ai un message qui apparaît (veuillez utiliser le câble d'origine ) tandis que j'ai bien celui ci....mais je ça fonctionne malgré tout dans la voiture , sinon il se déchargerait.
en voulant faire une mise à jour.....je n'arrive plus à connecter mon appareil sur le Garmin express.. scratch scratch scratch
J'ai beau éssayé 3 à 4 autre câbles .. mais rien à faire.. Evil or Very Mad
je suis sur que ce n'est même pas une histoire de câble ,,, car il fonctionne bien en roulant...il ne s'éteind pas. Shocked
je ne comprends plus rien..... grrrr si toutes fois quelqu'un est dans le même cas ,,, faites moi signe.
cordialement .. bonne soirée
avatar
myko68
1 sat
1 sat


Revenir en haut Aller en bas

Re: message câble 2589LM

Message par Luc54 le Mar 16 Jan 2018 - 23:53

Bonsoir,

Et si tu essayais le fameux "Master reset"... Juste pour voir si ça change quelque chose Exclamation

Ensuite on peut envisager une désinstallation complète de Garmin Express puis une réinstallation propre de GE dernière mouture...
avatar
Luc54
7 sat
7 sat


Revenir en haut Aller en bas

Re: message câble 2589LM

Message par myko68 le Mer 17 Jan 2018 - 23:15

bonsoir Luc54 Very Happy Cool  Aïlle aïlle....j'ose pas trop.. Embarassed bonne soirée à toi. Sleep
avatar
myko68
1 sat
1 sat


Revenir en haut Aller en bas

Revenir en haut


 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum