[résolu]problème mise on Navigator VI

Aller en bas

Résolu [résolu]problème mise on Navigator VI

Message par Kermitou le Sam 27 Jan 2018 - 12:49

Bonjour tout le monde,

Je suis confronté à un problème bizarre. Je ne sais pas si c'est lié à la màj en version 4.90, car j'ai peu utilisé mon Nav VI depuis lors.

Il arrive que je ne puisse plus allumer le gps, que ce soit en poussant sur le bouton marche/arrêt à l'arrière du gps, en le posant sur le support de ma moto R1200RT LC (support d'origine intégré au tableau de bord de la moto), en le branchant sur un pc ou en l'ayant branché sur le secteur.

La seule manière que j'ai pu trouver jusqu'ici, c'est de dévisser le panneau arrière du gps et de débrancher/rebrancher la batterie ; alors le gps s'allume sans problème pour quelques séquences allumage/utilisation/extinction.  Puis, de nouveau le même problème : impossible de l'allumer. Je redébranche/rebranche la batterie et c'est reparti pour un tour.

Je précise que la batterie est à environ 80 % de charge, donc ce n'est pas un problème de déchargement de batterie.

Quelqu'un a-t-il une idée de ce que je peux faire pour me sortir de ce mauvais pas ?

Voici les détails de ma configuration :

Modèle : BMW Navigator VI
Version du matériel : V5 SA3 16GB 128MB MO PR BN
Version du logiciel : 4.90
BMW Motorrad : 11.00
Version audio : 2.00 (Français)
Version du texte : 1.20 (Français)
Microprogramme GPS : 6.50.01
Microprogramme Bluetooth :3.0.11 P32

Merci d'avance pour votre aide et bon week-end à toutes et tous !
Daniel

Kermitou
1 sat
1 sat


Revenir en haut Aller en bas

Résolu Re: [résolu]problème mise on Navigator VI

Message par CARRE SEVIN le Dim 28 Jan 2018 - 10:43

Bonjour Kermitou

Je dispose d'un Nav VI avec la version du logiciel 4.90 , BMW motorrad 12.00, version audio 2.30, version du texte 1.20 et avec la même version que toi pour le Microprogramme GPS et Bluetooth. Je te propose une mise à jour de ton GPS par rapport à la config de mon GPS (cartographie CN Europe NTU 2018.3) à partir de Garmin express version 6, et une charge complète de ton GPS .
Cordialement
avatar
CARRE SEVIN
1 sat
1 sat


Revenir en haut Aller en bas

Résolu Re: [résolu]problème mise on Navigator VI

Message par Kermitou le Dim 28 Jan 2018 - 13:08

Bonjour et merci pour ta réponse. Je dispose également de la version NTU 2018.3 de la cartographite City Europe.

Par contre, je ne sais pas comment je dois m'y prendre pour passer de la version 11.00 à la 12.00, car via Garmin Express 6, il me dit que je suis à jour.

Autre chose que j'ai remarqué ce matin. Hier, comme je l'avais évoqué dans mon post précédent, durant ma ballade, je n'ai plus réussi à rallumer le gps.
Je suis certain qu'il était chargé à environ 75-80 %.
En rentrant, j'ai encore essayer de l'allumer, sans succès, et j'ai mis mon post sur ce forum.
Je n'y ai plus touché.

Ce matin, j'ai essayé de l'allumer en pressant le bouton on/off à l'arrière et il s'est allumé directement, MAIS la batterie était faible.

Donc, soit il ne s'est jamais vraiment éteint et le problème se situe au niveau de l'affichage, soit la batterie est complètement naze... ou autre chose..

Bon, je vais déjà essayer de le recharger à 100 % et de trouver le moyen de passer à la version 12.00 du firmware.

Si rien ne fonctionne, est-ce que je peux tenter de remettre la version 4.70 pour remplacer la 4.90 ou c'est impossible ?

Merci pour vos avis.

Bon dimanche.

Daniel

NB : Du neuf pendant que j'écrivais ce message : totu à coup Garmin Express 6 m'indique que le gps n'est plus à jour et me proposer d'installer City Nav 2018.3 et la version 4.90... alors qu'il y a 20 minutes, il me disait que j'étais à jour. Bizarre, bizarre.  Ca pourrait confirmer qu'il y a bien eu un problème lors de la màj précédente. Je vous tiens au jus.

Kermitou
1 sat
1 sat


Revenir en haut Aller en bas

Résolu Re: [résolu]problème mise on Navigator VI

Message par CARRE SEVIN le Dim 28 Jan 2018 - 15:01

Kermitou

Je pense que le problème de charge de la batterie soit indépendant de la mise à jour du GPS, par contre la mise en veille du GPS influe sur la consommation de la batterie . Il pourrait s'agir simplement d'un mode de sauvegarde de ton GPS du à l'état faible de ta batterie au moment ou tu t'en es servi .
Rien ne t'empêche de refaire une mise à jour du software et de la cartographie.
Cordialement
avatar
CARRE SEVIN
1 sat
1 sat


Revenir en haut Aller en bas

Résolu Re: [résolu]problème mise on Navigator VI

Message par pollux700r le Dim 28 Jan 2018 - 18:44

Petite question à quoi correspond dans info produit
Bmw motorrad 11.00
J'ai le 11.00 et je vois que il y a le 12.00
Et comment le mettre à jour
avatar
pollux700r
4 sat
4 sat


Revenir en haut Aller en bas

Résolu Re: [résolu]problème mise on Navigator VI

Message par Monique le Lun 29 Jan 2018 - 6:54

Bonjour pollux700r,

A tout hasard, as-tu essayé WebUpdater pour vérifier si cette MAJ y est proposée ?
Version windows : [Vous devez être inscrit et connecté pour voir ce lien]
avatar
Monique
Fondatrice
Fondatrice


Revenir en haut Aller en bas

Résolu Re: [résolu]problème mise on Navigator VI

Message par pollux700r le Lun 29 Jan 2018 - 16:23

Oui c'est à jour d'aprés garmin

avatar
pollux700r
4 sat
4 sat


Revenir en haut Aller en bas

Résolu Re: [résolu]problème mise on Navigator VI

Message par pollux700r le Lun 29 Jan 2018 - 17:15

C'est bon j'ai trouvé pour la ligne bmw motorrad
C'est la base de donnée des concessionnaires un fichief gpi avec le mode d'emploi pour l'instalation

Trouvé sur lien dessous
Clic sur
Accessoires
Navigator 6
Onglet téléchargement
Onglet base de données concessionnaires

[Vous devez être inscrit et connecté pour voir ce lien]
avatar
pollux700r
4 sat
4 sat


Revenir en haut Aller en bas

Résolu Re: [résolu]problème mise on Navigator VI

Message par DarkNe0 le Sam 26 Mai 2018 - 10:40

Bonjour Kermitou,

As-tu toujours ce problème d’allumage ?
Pour information, une nouvelle version 5.20 du firmware est sortie le 11 mai, et pourrait résoudre le problème (que j’ai déjà eu) :

Changes made from version 4.90 to 5.20 (11/05/2018):
Fixed an issue where if the power button was pressed shortly after the motorcycles ignition was turned 'off', the Navigator would permanently disable the screen
avatar
DarkNe0
0 sat
0 sat


Revenir en haut Aller en bas

Résolu Re: [résolu]problème mise on Navigator VI

Message par Gacha le Jeu 28 Juin 2018 - 11:09

Bonjour,

J'essaie de relancer ce post car j'ai le même problème. J'ai un Navigator 6 montée sur une K1600GT DE 2017 achetée en septembre. Le tout est sous garantie. Au début tout se passait bien, puis le GPS a cessé par moment de s'allumer. Au sortie de l'hiver cela s'est accentué. La semaine dernière alors que l'indicateur de la batterie la donnait chargée le matin sur la moto, il refusait de redémarrer l'après midi. J'ai branché le GPS sur mon ordi, et il a fini par démarrer avec une batterie à 0% de charge. En le branchant sur secteur (chargeur casque BMW 7) j'ai fini à 90% de charge (clic droit /Propriété BMW Motorrad Navigator VI dans l'explorateur), pas moyen de charger à 100%. Même après une nuit complète. Le lendemain, le GPS démarre le matin, et pas l'aprem. Mon concessionnaire a pris la batterie en garantie. Depuis j'ai mis à jour le programme version 5.20 et réinstallé la carte. Pour autant avec la nouvelle batterie je ne dépasse toujours pas 90%. Est-ce normal? Vaut-il mieux chargé en USB ou avec le secteur (cette fois ci je n'ai fait que USB). Combien de temps dure une charge complète? Merci pour votre aide.

Gacha
0 sat
0 sat


Revenir en haut Aller en bas

Résolu Re: [résolu]problème mise on Navigator VI

Message par Kermitou le Jeu 26 Juil 2018 - 16:40

Bonjour à tous,

Désolé d'être aussi lent à la réaction, mais j'ai été souvent parti ces dernières semaines.

J'ai réussi à résoudre mon problème après avoir tout essayé sans succès, en remettant la carte à jour via Garmin Express.

Il m'a remis la même carte, mais mon problème a disparu.

Faut pas trop chercher à comprendre...

Kermitou
1 sat
1 sat


Revenir en haut Aller en bas

Résolu Re: [résolu]problème mise on Navigator VI

Message par Gacha le Sam 28 Juil 2018 - 10:16

Bonjour,
La reprise en garantie du GPS a apparemment résolu le problème. Very Happy Cool

Gacha
0 sat
0 sat


Revenir en haut Aller en bas

Résolu Re: [résolu]problème mise on Navigator VI

Message par Contenu sponsorisé


Contenu sponsorisé


Revenir en haut Aller en bas

Revenir en haut


 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum