[résolu] Message "Basculer en mode voiture ?" à l'allumage depuis MAJ 2019.10

Aller en bas

Résolu [résolu] Message "Basculer en mode voiture ?" à l'allumage depuis MAJ 2019.10

Message par Kermitou le Jeu 26 Juil 2018 - 16:45

Bonjour à tous,

Comme le dit le titre, lorsque j'allume ma BMW RT, le NAV VI s'allume également (ce qui constitue déjà un progrès par rapport à certaines expériences passées, pas si lointaines  Smile ), mais il m'affiche à chaque fois le message "Basculer en mode voiture ?", ce qui, outre que ce soit idiot, est plutôt casse bonbons.

J'ai beau chercher le paramètres à cocher /décocher dans le gps, je ne trouve pas la solution

Il me semble avoir déjà vu un post traitant de ce même problème il y a longtemps, mais je n'ai pas réussi à la retrouver.

Pouvez-vous m'aider ?

Bonne journée.

Kermitou
1 sat
1 sat


Revenir en haut Aller en bas

Résolu Re: [résolu] Message "Basculer en mode voiture ?" à l'allumage depuis MAJ 2019.10

Message par trumftager le Jeu 26 Juil 2018 - 18:50

Normalement les Nav posent la question en fonction du support utilisé (auto ou moto). Si rien n'a changé sur la moto ou si tu ne l'as pas utilisé en BAR, essaies un master reset.


Dernière édition par trumftager le Ven 27 Juil 2018 - 7:53, édité 1 fois

trumftager
3 sat
3 sat


Revenir en haut Aller en bas

Résolu Re: [résolu] Message "Basculer en mode voiture ?" à l'allumage depuis MAJ 2019.10

Message par Jamas le Jeu 26 Juil 2018 - 21:04

Je confirme, ton GPS ne détecte pas le support moto (mauvais contact?).
Tu peux effectivement essayer le master reset et passer un petit coup de bombe à contact sur le connecteur du support.

Jamas
avatar
Jamas
Administrateur
Administrateur


Revenir en haut Aller en bas

Résolu Re: [résolu] Message "Basculer en mode voiture ?" à l'allumage depuis MAJ 2019.10

Message par claude91 le Jeu 26 Juil 2018 - 21:26

Bonsoir

J'ai eu un probleme de contact support sur mon Zumo
j'ai mis du WD40 cela a été très efficace
avatar
claude91
4 sat
4 sat


Revenir en haut Aller en bas

Résolu Re: [résolu] Message "Basculer en mode voiture ?" à l'allumage depuis MAJ 2019.10

Message par trumftager le Ven 27 Juil 2018 - 7:53

Le WD40 n'est pas la panacée pour les contacts électriques (surtout ceux qui sont "à l'air libre"), il vaut mieux privilégier des bombes spécifiques.

trumftager
3 sat
3 sat


Revenir en haut Aller en bas

Résolu Re: [résolu] Message "Basculer en mode voiture ?" à l'allumage depuis MAJ 2019.10

Message par claude91 le Ven 27 Juil 2018 - 13:00

Bonjour

Ancien électricien je connais bien les bombes spécifiques plus cher et on en trouve pas partout  
Le WD40 est plus facile à trouver dans le commerce et est aussi efficace



Description

WD-40 Spray Huile Lubrifiant Classic 100 ml

CHASSE L'HUMIDITÉ : WD-40 repousse rapidement l'humidité des circuits électriques ou électroniques et ainsi rétablit les contacts électriques en évitant les court-circuits. WD-40 est non-conducteur donc sans danger pour l'utilisateur.

LUBRIFIE : un des composants de WD-40 est un lubrifiant actif et permanent. Ceci rend le produit particulièrement efficace sur les petits mécanismes ne supportant pas les lubrifiants lourds. De plus WD-40 ne contient pas de silicone, ce qui évite d'attirer la poussière ou la saleté.

PROTÈGE : le film formé par WD-40 assure une protection contre l'eau, l'humidité et leurs effets corrosifs. La protection est efficace même dans les conditions les plus extrêmes, et ce, de manière préventive et durable.

NETTOIE : WD-40 s'introduit sous la saleté en l'éliminant et ce, sans dépôt d'agents corrosifs. Les traces de graisse, de goudron, d'adhésif sont ainsi supprimées. WD-40 peut être utilisé sur toutes les surfaces métalliques et plastiques.
avatar
claude91
4 sat
4 sat


Revenir en haut Aller en bas

Résolu Re: [résolu] Message "Basculer en mode voiture ?" à l'allumage depuis MAJ 2019.10

Message par trumftager le Ven 27 Juil 2018 - 16:22

Alors tout va bien.

trumftager
3 sat
3 sat


Revenir en haut Aller en bas

Résolu Re: [résolu] Message "Basculer en mode voiture ?" à l'allumage depuis MAJ 2019.10

Message par Invité le Ven 27 Juil 2018 - 20:17

bonsoir
juste pour rigoler... (en tant qu'ancien électronicien pressé et se croyant isolé en Lozère) destruction élément plastique prise mini usb avec w40 ordinaire en 2/3 mois... mais il existe aussi chez w40 un nettoyant contact qui est parfaitement adapté, s'il fallait croire tout ce que raconte les fabricants Suspect  (voir par exemple les touches des appareils de rando actuels "silicon-dob!" par rapport aux anciennes séries)

quant à la solubilité du wd40 ordinaire.... ironique un vrai perforateur... qui reste longtemps, longtemps... en fait trop longtemps pour certains matériaux, même pas la peine de mettre en avant l’absence de silicone... un nuage ou du brouillard pour masquer le reste qu'il n'est pas facile d'identifier?

il existe des solutions spécifiques sans propulseur top assez facile à trouver même dans ma nouvelle campagne applaudit

Invité
Invité


Revenir en haut Aller en bas

Résolu Re: [résolu] Message "Basculer en mode voiture ?" à l'allumage depuis MAJ 2019.10

Message par trumftager le Sam 28 Juil 2018 - 8:19

+1, jchal. top

trumftager
3 sat
3 sat


Revenir en haut Aller en bas

Résolu Re: [résolu] Message "Basculer en mode voiture ?" à l'allumage depuis MAJ 2019.10

Message par claude91 le Sam 28 Juil 2018 - 9:25

Bonjour
Désormais je suivrais vos conseils
j'ai une bombe de KF2 sur une étagère , c'est cela que je vais utiliser .

Quand j'ai eu mon soucis de contact j'étais entre Ljubljana en Slovénie et Ravena en Italie
Cela m'a bien dépanné

C'est sur que je n'aurais pas mis de WD40 sur un circuit imprimé

avatar
claude91
4 sat
4 sat


Revenir en haut Aller en bas

Résolu Re: [résolu] Message "Basculer en mode voiture ?" à l'allumage depuis MAJ 2019.10

Message par trumftager le Sam 28 Juil 2018 - 13:35

Et ton pb de GPS, toujours au même point?

trumftager
3 sat
3 sat


Revenir en haut Aller en bas

Résolu Re: [résolu] Message "Basculer en mode voiture ?" à l'allumage depuis MAJ 2019.10

Message par claude91 le Sam 28 Juil 2018 - 14:43

J'avais des problèmes de coupures d'alimentation à chaque sortie
Il semblerai que cela promenai des picots sur le support
Le WD40 a réglé le problème
Plus aucune coupure depuis.
avatar
claude91
4 sat
4 sat


Revenir en haut Aller en bas

Résolu Re: [résolu] Message "Basculer en mode voiture ?" à l'allumage depuis MAJ 2019.10

Message par Kermitou le Lun 13 Aoû 2018 - 19:32

Bonsoir à tous,

Je viens enfin de prendre le temps de m'informer sur la manière de faire un master reset de mon Nav VI et l'ai fait.
Et miracle, il ne me demande effectivement plus s'il doit passer en mode voiture.

Merci à tous pour votre aide.

Bonne route !
Daniel

Kermitou
1 sat
1 sat


Revenir en haut Aller en bas

Résolu Re: [résolu] Message "Basculer en mode voiture ?" à l'allumage depuis MAJ 2019.10

Message par Contenu sponsorisé


Contenu sponsorisé


Revenir en haut Aller en bas

Revenir en haut


 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum