Petit Problème de son

Voir le sujet précédent Voir le sujet suivant Aller en bas

Petit Problème de son

Message par Invité le Mer 30 Sep 2009 - 13:02

Hello tout le monde voici mon petit problème,

Mon beau frère à acheter un Nüvi 265 WT comme le mien et le problème est que depuis quelques jours il n'a plus aucun son.
J'ai déjà réinitialiser le gps mais rien à faire, j'ai suivi ce qui était indiquer sur le site de garmin rien non plus de ce coté la.
Pensez vous que je devrais le renvoyer en garantie ou quelqu'un aurait une solution pour nous faire gagner un peu de temps Smile

Merci d'avance

Invité
Invité


Revenir en haut Aller en bas

Re: Petit Problème de son

Message par Monique le Mer 30 Sep 2009 - 16:58

Bonjour,

Une question toute bête : le son se serait-il trouvé beaucoup baissé ou la case "silencieux" cochée par inadvertance ? Sur l'écran du Menu, appuyer sur l'icône du volume (petit haut-parleur bleu) pour vérifier.

Comment as-tu réalisé la réinitialisation du GPS ?
avatar
Monique
Fondateur
Fondateur


Revenir en haut Aller en bas

Re: Petit Problème de son

Message par Invité le Mer 30 Sep 2009 - 18:20

Bonsoir,

donc non la petite case silencieux n'est pas cochée et le son est au maximum et toujours rien.
Pour la ré initialisation j'ai suivi les instructions de chez garmin, donc j'appuie sur le coin inférieure droit du gps tout en l'allumant je ne sais pas si c'étais la bonne méthode en tout cas tout à été remis à zéro mais le son n'étais toujours pas revenu.
Donc voila je suis toujours un peu perdu malheureusement je vais encore essayer de chercher de mon côté Wink mais si quelqu'un à d'autres idées je suis preneur Very Happy

Invité
Invité


Revenir en haut Aller en bas

Re: Petit Problème de son

Message par galex le Mar 6 Oct 2009 - 12:12

Une bonne astuce dans ce cas là (sous-entendre que c'est valable pour
tous les appareils de la gamme le permettant), c'est d'entrer dans le
mode maintenance et d'aller tester le son sur la page adéquate.

Pour entrer dans le mode maintenance, rester appuyer sur le symbole de la
batterie dans la page du menu principal jusqu'à ce qu'une nouvelle page
s'affiche.

Faire défiler les pages en appuyant sur le bouton "next" (3 fois
normalement) en bas à droite, jusqu'à la page de test du son ("Audio
Test Page" en haut à gauche de l'écran).

Appuyer sur le bouton "Test Freq" et là, attention les oreilles [Vous devez être inscrit et connecté pour voir cette image]
Il y a 2 pavés numériques: celui de gauche sert à donner une fréquence (en Hertz), celui de droite, à régler le volume.

Régler à convenance, puis appuyer sur le bouton "Play" (en bas). Un son doit sortir.
Pour arrêter, appuyer sur "Stop" (même bouton que "Play").

Si aucun son ne sort, alors le logiciel n'est pas en cause et il s'agit d'un problème matériel qui nécessite un retour en sav.
Dans le cas contraire, il y a un paramètre ou un bug logiciel à régler [Vous devez être inscrit et connecté pour voir cette image]
avatar
galex
1 sat
1 sat


Revenir en haut Aller en bas

Voir le sujet précédent Voir le sujet suivant Revenir en haut


 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum