[résolu]Panne Navigator VI

Aller en bas

Résolu [résolu]Panne Navigator VI

Message par elodiepaul le Mer 21 Nov 2018 - 11:00

Bonjour

Je rencontre actuellement un dysfonctionnement du GPS Navigator 6
Il est à jour version logiciel 5.5  - Cartographie 9.2
Quand il n'est pas raccordé à la moto, il fonctionne normalement.
Une fois connecté, moto contact mis, il fonctionne encore normalement avec une charge de celui-ci.

Mais quand je me déplace avec la moto, le GPS change de fenêtres et finit sur la carte (calque/orientation/...)
En avançant la carte tourne sur elle-même et délire complètement.

Dans cette configuration les GPS est connecté sur les contacts PIN.

Le GPS a été réinitialisé, redémarré sous plusieurs modes de dépannage...
Pour l'instant, je n'ai pas encore isolé la panne :
- Est-ce la connexion PIN qui est défaillante
- Est-ce l'installation de la moto

Je dois trouver une moto pré-équipée pour faire le test du GPS.
Après si celui-ci fonctionne normalement, le pré-équipement sera à vérifier

Avez-vous déjà rencontré ce problème ?

elodiepaul
1 sat
1 sat


Revenir en haut Aller en bas

Résolu Re: [résolu]Panne Navigator VI

Message par trumftager le Mer 21 Nov 2018 - 12:24

Le GPS a t-il toujours fonctionné jusqu'à ce jour?
As-tu un pré-équipement (BMW?) sur ta moto? et (ou) quel support utilises-tu?
As-tu tester avec un support auto ou quatre touches moto?
La réponses à ces questions permettrait de mieux cerner ton pb.

trumftager
3 sat
3 sat


Revenir en haut Aller en bas

Résolu Re: [résolu]Panne Navigator VI

Message par elodiepaul le Mer 21 Nov 2018 - 13:31

Le GPS marchait en généralement bien jusqu'à l'anomalie
Bug progressif et de plus en plus prononcé
Le pré-équipement était monté d'usine.
J'utilise ce GPS dans l'unique usage de la moto
Je n'ai pas le support voiture 4 touches
Je l'ai testé en voiture - sans branchement - pour vérifier son fonctionnement
Je prévois de le tester sur une autre moto pour isoler la panne


elodiepaul
1 sat
1 sat


Revenir en haut Aller en bas

Résolu Re: [résolu]Panne Navigator VI

Message par trumftager le Mer 21 Nov 2018 - 18:42

Sur les BM, le branchement d'origine reprend un signal de déplacement de la moto (via le Canbus, type compteur de vitesse ou rotation roue). Je pense que cela correspond à la pin N°8. Tu pourrais essayer de l'isoler avec un mini scotch et vérifier si le pb persiste.
J'imagine que le nav n'est plus sous garantie.
[Vous devez être inscrit et connecté pour voir cette image]

trumftager
3 sat
3 sat


Revenir en haut Aller en bas

Résolu Re: [résolu]Panne Navigator VI

Message par elodiepaul le Mer 21 Nov 2018 - 19:10

Merci pour l'information
En effet le GPS n'est plus en garantie
C'est une version V5
Il semblerai qu'avant la version V8 il y aurait des problèmes de fabrication...
Je vais faire l'essai
La borne 8 est "VMAX" ? le bornier correspond au GPS ou à la platine BMW ?
Cela pourrait venir du pré-équipement de la moto ?

elodiepaul
1 sat
1 sat


Revenir en haut Aller en bas

Résolu Re: [résolu]Panne Navigator VI

Message par Jamas le Mer 21 Nov 2018 - 19:44

Attention à la numérotation des pins du connecteurs!
Les pins impaires sont à droite et les paires à gauche sur le dessin du connecteur: jamais vu ça!  affraid
scratch A mon avis ce sont les pins 5 ou 6 qui déconnent (UART)

Jamas
avatar
Jamas
Administrateur
Administrateur


Revenir en haut Aller en bas

Résolu Re: [résolu]Panne Navigator VI

Message par elodiepaul le Mer 21 Nov 2018 - 20:13

Je laissais le GPS constamment branché sur la moto
avec parfois le chargeur de batterie en can bus connecté à la moto
Cela ne pourrait pas aussi venir de la batterie ?
D'ailleurs pourquoi 4 fils ?
J'ai mesuré la tension - sans grande précision - et j'ai bien environ 7 V entre le rouge et le noir, mais les 2 bleus servent à quoi ?
Savez-vous où est-il possible de se procurer une batterie neuve ? Chez Garmin ?

elodiepaul
1 sat
1 sat


Revenir en haut Aller en bas

Résolu Re: [résolu]Panne Navigator VI

Message par trumftager le Jeu 22 Nov 2018 - 8:54

Pour le Nav VI, je ne sais pas mais concernant le Nav5 et le Zumo 590 (pourtant jumeaux), ils n'ont pas le même écran ni la même batterie. Je pense que beumeu veut conserver l'exclusivité de ses fournitures.
Sur certain type de batterie, il y a une surveillance de charge. Les 2 bleus doivent servir à ça.
Perso, quand je branche le chargeur BM via la prise DIN, j'enlève le Nav.


Dernière édition par trumftager le Jeu 22 Nov 2018 - 16:51, édité 1 fois

trumftager
3 sat
3 sat


Revenir en haut Aller en bas

Résolu Re: [résolu]Panne Navigator VI

Message par @iric le Jeu 22 Nov 2018 - 8:59

Idem, j’enlève toujours mon NAV VI quand ma moto hiberne tout l’hiver.

@iric
avatar
@iric
3 sat
3 sat


Revenir en haut Aller en bas

Résolu Re: [résolu]Panne Navigator VI

Message par elodiepaul le Mar 27 Nov 2018 - 10:27

RDV samedi prochain pour essayer d'identifier le problème en commençant par la connectique moto et les soft - mise à jour éventuelle -
J'espère les bugs sont sur la moto ... en garantie ...

elodiepaul
1 sat
1 sat


Revenir en haut Aller en bas

Résolu Re: [résolu]Panne Navigator VI

Message par trumftager le Mer 28 Nov 2018 - 8:37

Tiens nous au courant de la suite. En concession, ils seront peut être capable de connecter un autre Navigator pour éliminer certaines causes.

trumftager
3 sat
3 sat


Revenir en haut Aller en bas

Résolu Re: [résolu]Panne Navigator VI

Message par elodiepaul le Sam 1 Déc 2018 - 18:37

De retour du concessionnaire le "mount cradle" 65908535826  
[Vous devez être inscrit et connecté pour voir ce lien]
remplacé
Moto en garantie
pas de discussion pour son remplacement
Retour à la maison environ 10km
Tout à l'air de fonctionner normalement !

elodiepaul
1 sat
1 sat


Revenir en haut Aller en bas

Résolu Re: [résolu]Panne Navigator VI

Message par @iric le Sam 1 Déc 2018 - 19:19

Super top
avatar
@iric
3 sat
3 sat


Revenir en haut Aller en bas

Résolu Re: [résolu]Panne Navigator VI

Message par trumftager le Dim 2 Déc 2018 - 12:36

Excellent. Y a plus qu'à rouler.

trumftager
3 sat
3 sat


Revenir en haut Aller en bas

Résolu Re: [résolu]Panne Navigator VI

Message par Jamas le Dim 2 Déc 2018 - 15:58

Content que ce soit réglé!
Je passe en résolu.
Jamas
avatar
Jamas
Administrateur
Administrateur


Revenir en haut Aller en bas

Résolu Re: [résolu]Panne Navigator VI

Message par elodiepaul le Mar 4 Déc 2018 - 9:00

Je tiens simplement à rajouter qu'il semblerait que plusieurs soucis sur ce GPS viendraient du support "Mount cradle"
Il faut savoir que ce n'est pas un simple connecteur mais aussi d'un émulateur de données.
2 câbles avec 5 fils en tout
le connecteur comporte 18 contacts
La moto fonctionne avec un système canbus donc multipléxé Sad

elodiepaul
1 sat
1 sat


Revenir en haut Aller en bas

Résolu Re: [résolu]Panne Navigator VI

Message par elodiepaul le Mer 12 Déc 2018 - 9:07

Bonjour à tous
Je reviens sur les anomalies de ce modèle.
Aujourd'hui, température négative.
Le GPS fonctionne mais le contact tactile ne fonctionne pas - ou mal.
Dès que la température remonte, tout rentre en ordre...
Dommage pour un GPS tout temps ...
Pouvez-vous m'expliquer la fiche de caractéristiques ?
[Vous devez être inscrit et connecté pour voir cette image]

elodiepaul
1 sat
1 sat


Revenir en haut Aller en bas

Résolu Re: [résolu]Panne Navigator VI

Message par @iric le Mer 12 Déc 2018 - 10:08

[Vous devez être inscrit et connecté pour voir ce lien] a écrit:
Dommage pour un GPS tout temps ...

Et surtout à ce prix!!!

Je touche du bois... j'ai jamais eu de problème avec ce GPS sauf erreur d'utilisation de ma part.
avatar
@iric
3 sat
3 sat


Revenir en haut Aller en bas

Résolu Re: [résolu]Panne Navigator VI

Message par Contenu sponsorisé


Contenu sponsorisé


Revenir en haut Aller en bas

Revenir en haut


 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum