Quand je connecte mon Edge 1030 BaseCamp est très long à être fonctionnel

Aller en bas

Quand je connecte mon Edge 1030 BaseCamp est très long à être fonctionnel

Message par Skulleader le Ven 21 Déc 2018 - 20:23

Bonsoir à toutes et à tous,

Depuis quelques semaines (je ne sais pas si c'est lié à la dernière mise à jour de mon Garmin 1030 Edge) quand je branche mon GPS sur le port USB de mon PC et que je lance BaseCamp se dernier est vraiment très long à me donner la main et à être fonctionnel pour l'utiliser.
Quand Basecamp rame je note que dans la fenêtre en haut à gauche de ce dernier à la rubrique "EDGE 1030" j'ai trois barres vertes qui sont vraiment très longues à progresser (plus de 10 minutes).
C'est trois barres vertes sont:
Stockage interne.
d4728090a
Données utilisateurs (carte mémoire)

Une fois que ces trois barres sont chargées à 100% mon BaseCamp fonctionne ne nouveau...

Est-ce que quelqu'un aurait une idée car là je ne sais pas ce qu'il faut faire et mon Basecamp a toujours été très réactif, idem pour ces trois barres vertes qui étaient très rapide à progrésser, là c'est super long...

Je vous remercie d'avance pour votre aide et vous souhaite un très bon weekend, Olivier.

Screenshot des trois barres dont je vous parles:

[Vous devez être inscrit et connecté pour voir ce lien]

Skulleader
1 sat
1 sat


Revenir en haut Aller en bas

Re: Quand je connecte mon Edge 1030 BaseCamp est très long à être fonctionnel

Message par Monique le Sam 22 Déc 2018 - 7:43

Bonjour,

Voir ce sujet : [Vous devez être inscrit et connecté pour voir ce lien]
avatar
Monique
Fondatrice
Fondatrice


Revenir en haut Aller en bas

Re: Quand je connecte mon Edge 1030 BaseCamp est très long à être fonctionnel

Message par goti73 le Sam 22 Déc 2018 - 10:23

Bonjour
Essaies de vider les  caches de Basecamp dans C/Users/***/Appdata/Local/Garmin/Basecamp
Ensuite tu rebranches le gps, la première fois il charge les cartes mais ensuite cela doit aller plus vite.

goti73
Team Forum
Team Forum


Revenir en haut Aller en bas

Re: Quand je connecte mon Edge 1030 BaseCamp est très long à être fonctionnel

Message par Skulleader le Mer 26 Déc 2018 - 23:57

Bonsoir à toutes et à tous,

J'ai supprimé les cartes que j'avais sur ma carte SD et maintenant tout semble rouler...
Je vous remercie encore beaucoup et vous souhaite de très bonnes fêtes +1

Skulleader
1 sat
1 sat


Revenir en haut Aller en bas

Re: Quand je connecte mon Edge 1030 BaseCamp est très long à être fonctionnel

Message par Contenu sponsorisé


Contenu sponsorisé


Revenir en haut Aller en bas

Revenir en haut


 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum