Bug dans les versions 3.42beta et 3.50 des Oregon 300 et 400T

Voir le sujet précédent Voir le sujet suivant Aller en bas

Bug dans les versions 3.42beta et 3.50 des Oregon 300 et 400T

Message par tanfepatan le Sam 16 Jan 2010 - 20:28

Attention, les versions indiquées ci-dessus présentent des bugs qui éteignent l'Oregon quand on clique sur certains écrans (comme le calculateur de voyage et l'écran altimétrie).
Par contre la version 3.41beta est stable et apporte un vrai plus par rapport aux précédentes. J'ai été obligé de revenir à cette version après avoir essayé les versions suivantes.
Pour info, j'ai signalé ces bugs sur le site Wiki US qui regroupe l'ensemble des anomalies et souhaits relatifs à ce GPS

tanfepatan
3 sat
3 sat


Revenir en haut Aller en bas

Re: Bug dans les versions 3.42beta et 3.50 des Oregon 300 et 400T

Message par François le Sam 16 Jan 2010 - 20:37

Bonsoir tanfepatan
les problemes que vous énumérez je ne les rencontre pas je me suis servi de l'appareil cette après- midi et a faire des essais aucun soucis touchons du bois

François
5 sat
5 sat


Revenir en haut Aller en bas

Re: Bug dans les versions 3.42beta et 3.50 des Oregon 300 et 400T

Message par tanfepatan le Sam 16 Jan 2010 - 20:50

c'est dans la configuration où on utilise leur nouvelle fonction avec le tableau de bord relatif au profil de la rando; par contre, si on utilise les fonctions courantes, il se peut que ça marche

tanfepatan
3 sat
3 sat


Revenir en haut Aller en bas

Voir le sujet précédent Voir le sujet suivant Revenir en haut


 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum