Problème avec Mapsource

Voir le sujet précédent Voir le sujet suivant Aller en bas

Problème avec Mapsource

Message par Véto le Mer 24 Fév 2010 - 16:04

Bonjour,
J'ai installé MapSource et transféré CN Europe NT 2010.20 sur mon PC sous XP sans problème. Souhaitant réaliser mes itinéraires en cours de voyage, j'ai installé MapSource sur mon portable sous Vista sans problème, le transfert de CN Europe NT 2010.20 semble se réaliser normalement mais à l'ouverture de MapSource, n'apparaissent pas la Belgique, les pays scandinaves, La moitié Ouest de la France, l'Espagne ..., la Turquie, le Moyen-orient ...
Quelqu'un a t'il une explication et surtout un remède à apporter ?
Avec mes remerciements, bonne journée.
Véto

Véto
2 sat
2 sat


Revenir en haut Aller en bas

Re: Problème avec Mapsource

Message par Véto le Mer 24 Fév 2010 - 16:32

Rebonjour,
J'ai oublié de préciser que mon GPS est un Nuvi 760
Cordialement
Véto

Véto
2 sat
2 sat


Revenir en haut Aller en bas

Re: Problème avec Mapsource

Message par Jamas le Mer 24 Fév 2010 - 17:46

Bonsoir,
Quelle version de Mapsource ?

Jamas
avatar
Jamas
Administrateur
Administrateur


Revenir en haut Aller en bas

Re: Problème avec Mapsource

Message par Véto le Mer 24 Fév 2010 - 17:52

Bonsoir,
Alzheimer me guette !
J'utilise MapSource 6.15.11
Impossible de charger une version précédente
Au fait, je ne peux accéder à certains forums, comment dois-je faire?
merci
Cordialement
Véto

Véto
2 sat
2 sat


Revenir en haut Aller en bas

Re: Problème avec Mapsource

Message par GARIBOU13 le Mer 24 Fév 2010 - 20:59

Bonsoir,
Maintenant que tu as posté plus de trois messages tu devrai pouvoir accéder à tous les forums [Vous devez être inscrit et connecté pour voir cette image] .

Pour installer une version précédente de MapSource, il faut créer un dossier MapSource 6.15.11 (par exemple dans c:\Garmin) , sélectionner tous les fichiers qui se trouvent dans c:\Garmin et qui commencent par MapSource et les mettre dans ce nouveau dossier que tu as crée (MapSource 6.15.11).
Tu installes ton nouveau (ancienne version) MapSource "normalement".
Tu pourra ainsi lancer:
_ soit MapSource.exe du dossier MapSource 6.15.11
_ soit MapSource.exe qui se trouvera dans c:\Garmin (du nouveau MapSource: ancienne version)
avatar
GARIBOU13
5 sat
5 sat


Revenir en haut Aller en bas

Re: Problème avec Mapsource

Message par Véto le Dim 28 Fév 2010 - 6:57

Bonjour,
Merci de vos réponses et merci à tous ceux qui ont posté sur ce forum, en fouillant les posts j'ai trouvé la solution :
- sur PC XP copier le dossier Maps qui se trouve dans c:\Documents et settings\all users\application Data\garmin ( attention c'est un dossier caché )
- sur le portable Vista coller le dossier dans c:\Programdata\garmin ( dossier caché )
le tour est joué
Alors merci à tous, il me reste à trouver des cartes routables pour la Syrie et la Jordanie, sans trop d'espoir
Cordialement

Véto
2 sat
2 sat


Revenir en haut Aller en bas

Re: Problème avec Mapsource

Message par Jamas le Dim 28 Fév 2010 - 10:13

bonjour,
2 cartes de la Syrie et de la Jordanie sur cet excellent site dont une routable.
[Vous devez être inscrit et connecté pour voir ce lien]

Jamas
avatar
Jamas
Administrateur
Administrateur


Revenir en haut Aller en bas

Re: Problème avec Mapsource

Message par Véto le Mar 2 Mar 2010 - 21:16

Bonsoir,
Merci à tous
Cordialement

Véto
2 sat
2 sat


Revenir en haut Aller en bas

Voir le sujet précédent Voir le sujet suivant Revenir en haut


 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum