ZUMO 660 - J'ai perdu les radar

Voir le sujet précédent Voir le sujet suivant Aller en bas

ZUMO 660 - J'ai perdu les radars

Message par Gaspard le Mer 7 Avr 2010 - 21:29

Bonjour,

Après avoir fait une mise à jour gratuite des radar sur le site Garmin, les alertes radar ont disparus. J'ai essayé de décocher, puis de recocher l'option POI, mais sans résultats - quelqu'un aurait-il une explication et une solution ?

Merci,

Gaspard
1 sat
1 sat


Revenir en haut Aller en bas

Re: ZUMO 660 - J'ai perdu les radar

Message par erictht10 le Jeu 8 Avr 2010 - 3:33

bonjour cocher alerte de proximite

erictht10
4 sat
4 sat


Revenir en haut Aller en bas

Re: ZUMO 660 - J'ai perdu les radar

Message par Gaspard le Ven 9 Avr 2010 - 21:14

Pardon, je me suis mal exprimé : c'est ce que j'ai déjà fait. en fait j'ai vérifié que l'option était bien coché, je l'ai décoché, éteint l'appareil, puis rallumé, et re-coché l'option - sans aucun résultats. actuellement l'option est bien coché, et le GPS ne m'indique aucun radar.

Gaspard
1 sat
1 sat


Revenir en haut Aller en bas

Re: ZUMO 660 - J'ai perdu les radar

Message par François le Ven 9 Avr 2010 - 21:26

Bonsoir
Avez vous une essayer de faire une nouvelle mise a jour , je croit qu'elle est gratuite pendant 1 mois aprés l'achat

François
5 sat
5 sat


Revenir en haut Aller en bas

Re: ZUMO 660 - J'ai perdu les radar

Message par PaBar le Ven 9 Avr 2010 - 22:15

Bonjour à tous,

J'essaierais effectivement une nouvelle mise à jour, comme le propose François - ou un retour à la situation antérieure - pour autant que tu ais sauvegardé ta config initiale...

PaBar
1 sat
1 sat


Revenir en haut Aller en bas

Re: ZUMO 660 - J'ai perdu les radar

Message par Gaspard le Sam 10 Avr 2010 - 9:40

J'ai déjà refait une mise à jour, et sans résultats, quand à revenir en arrière....... trop de confiance le padawan à eu dans sa machine.... Je vais tenter l'installation de fichier POI radar, ce ne sera pas l'origine, pas forcément gratuit, mais sans doute à jour.

Merci pour vos pistes - j'ai encore plein de questions à venir [Vous devez être inscrit et connecté pour voir cette image]

Gaspard
1 sat
1 sat


Revenir en haut Aller en bas

Re: ZUMO 660 - J'ai perdu les radar

Message par Monique le Sam 10 Avr 2010 - 10:06

Bonjour Gaspard,

Tu devrais connecter ton Zumo à ton PC et regarder quels sont les fichiers qui se trouvent dans le répertoire \Garmin\Poi.
Tu devrais y voir des fichiers contenant "Cyclops" si les radars pré-chargés de Garmin sont toujours enregistrés sur ton GPS.

Monique
Fondateur
Fondateur


Revenir en haut Aller en bas

Re: ZUMO 660 - J'ai perdu les radar

Message par Gaspard le Sam 10 Avr 2010 - 11:02

Sorcière Monique a écrit:Bonjour Gaspard,

Tu devrais connecter ton Zumo à ton PC et regarder quels sont les fichiers qui se trouvent dans le répertoire \Garmin\Poi.
Tu devrais y voir des fichiers contenant "Cyclops" si les radars pré-chargés de Garmin sont toujours enregistrés sur ton GPS.

Bonjour,

Oui, J'ai des fichiers FranceCyclopsSample.gpi et .unl, et aussi safety_camera_France.gpi et .unl

Gaspard
1 sat
1 sat


Revenir en haut Aller en bas

Re: ZUMO 660 - J'ai perdu les radar

Message par Monique le Dim 11 Avr 2010 - 7:29

Bonjour,

Donc, si je comprends bien, tu as encore les fichiers des radars Garmin enregistrés mais tu ne vois plus les icônes sur la carte et tu n'entends plus les "dong dong". Depuis qu'ils ont disparu, as-tu essayé ton Zumo en demo (avec le simulateur GPS activé) ou en réel sur la route ?

Tu as une solution pour voir si le problème vient de ton Zumo, tu installes les radars gratuits de Tomtomax en suivant mon tuto pas à pas :
[Vous devez être inscrit et connecté pour voir ce lien]

Monique
Fondateur
Fondateur


Revenir en haut Aller en bas

Re: ZUMO 660 - J'ai perdu les radar

Message par Gaspard le Dim 11 Avr 2010 - 14:54

Bonjour,

En effet, tu comprend bien. J'ai fait les essais en réel sur route (je fais environ 1000 km par semaine).

J'ai suivi ton tuto, et j'essaye cette semaine, je te tiens ou courant de la suite.

A bientôt

Gaspard
1 sat
1 sat


Revenir en haut Aller en bas

Re: ZUMO 660 - J'ai perdu les radar

Message par Monique le Dim 11 Avr 2010 - 16:09

Re,

Tu peux déjà faire un essai en simulation (avec le simulateur GPS activé) pour voir si cela fonctionne.

Monique
Fondateur
Fondateur


Revenir en haut Aller en bas

Re: ZUMO 660 - J'ai perdu les radar

Message par Gaspard le Dim 11 Avr 2010 - 17:21

En simulation, j'ai bien des alertes sonore et visuelles. En visuel, j'ai une fenêtre grise avec le nom du radar type RM-09_XXXX, par contre je n'ai aucune icône qui s'affiche sur la route, est-ce normal ?

Gaspard
1 sat
1 sat


Revenir en haut Aller en bas

Re: ZUMO 660 - J'ai perdu les radar

Message par erictht10 le Dim 11 Avr 2010 - 17:29

bonjour, le fichier des icone est il present dans ton gps ?

erictht10
4 sat
4 sat


Revenir en haut Aller en bas

Re: ZUMO 660 - J'ai perdu les radar

Message par Gaspard le Dim 11 Avr 2010 - 17:56

Bonjour,

Je ne comprend pas ta question - les fichiers BMP qui représentent les icônes sont présents dans les fichiers que je passe à la moulinette de POI loader - j'ai suivi le tuto de Sorcière Monique, je pense ne pas avoir loupé d'étapes à ce niveau.

Y-a-t-il un autre fichier à posséder quelque part ou les icônes à charger ailleurs ??

Gaspard
1 sat
1 sat


Revenir en haut Aller en bas

Re: ZUMO 660 - J'ai perdu les radar

Message par Monique le Dim 11 Avr 2010 - 18:14

Bonjour Gaspard,

Il est possible que tu ne voies pas les icônes des radars sur la carto parce que ton zoom n'est pas assez fort (on peut les voir avec un zoom à 80m ou à 50m, selon les GPS). Zoome sur la carte avant de lancer la simulation d'itinéraire ou au début du trajet et dis-nous si tu les vois.
Si tu n'entends pas les alertes, c'est peut-être tout simplement que la vitesse du radar n'est pas atteinte/dépassée sur l'itinéraire que tu as simulé.

Monique
Fondateur
Fondateur


Revenir en haut Aller en bas

Re: ZUMO 660 - J'ai perdu les radar

Message par Gaspard le Dim 11 Avr 2010 - 19:06

Non, zoom à fond je vois plein de chose, mais pas les radars - par contre il y a des icônes sous l'itinéraire, mais qui ne semble pas être des radars. Sinon, les alertes sonores fonctionnent très bien.

Gaspard
1 sat
1 sat


Revenir en haut Aller en bas

Re: ZUMO 660 - J'ai perdu les radar

Message par Monique le Dim 11 Avr 2010 - 19:27

Dans ce cas, c'est peut-être une question de format des fichiers bmp utilisés pour ces radars.
Lire ici : [Vous devez être inscrit et connecté pour voir ce lien]

Monique
Fondateur
Fondateur


Revenir en haut Aller en bas

Re: ZUMO 660 - J'ai perdu les radar

Message par Gaspard le Dim 11 Avr 2010 - 21:03

Décidément ! à chaque tentative de conversion, j'ai un message d'erreur, donc je n'ai pas avancé de ce coté là - je vais tenter de chercher un autre moyen de convertir ces fichiers.

Merci,

Gaspard
1 sat
1 sat


Revenir en haut Aller en bas

Re: ZUMO 660 - J'ai perdu les radar

Message par Gaspard le Mar 4 Mai 2010 - 17:47

Bonjour,

De retour avec quelques nouvelles - le message d'erreur sur le fichier de conversion s'explique par le fait que j'utilise une version anglaise 2007, et donc les formules ne se transposent pas toute seule. Sinon, ça fonctionne bien, et j'ai retrouvé les icônes.

Merci à tous

Gaspard
1 sat
1 sat


Revenir en haut Aller en bas

Utilisation de ce tutoriel ?

Message par gusjo30 le Jeu 29 Juil 2010 - 15:26

Sorcière Monique a écrit:Bonjour,

Donc, si je comprends bien, tu as encore les fichiers des radars Garmin enregistrés mais tu ne vois plus les icônes sur la carte et tu n'entends plus les "dong dong". Depuis qu'ils ont disparu, as-tu essayé ton Zumo en demo (avec le simulateur GPS activé) ou en réel sur la route ?

Tu as une solution pour voir si le problème vient de ton Zumo, tu installes les radars gratuits de Tomtomax en suivant mon tuto pas à pas :
[Vous devez être inscrit et connecté pour voir ce lien]
Bjr
Comment récupérer ce tutoriel?
Merci c'est ma première intervention.

gusjo30
0 sat
0 sat


Revenir en haut Aller en bas

Re: ZUMO 660 - J'ai perdu les radar

Message par Monique le Jeu 29 Juil 2010 - 19:43

Bonjour,

En suivant le lien écrit en violet.

Monique
Fondateur
Fondateur


Revenir en haut Aller en bas

Re: ZUMO 660 - J'ai perdu les radar

Message par Invité le Ven 30 Juil 2010 - 6:11

Bonjour,
Le lien précédent, celui de la citation, ne fonctionne plus.
Le tuto est la :
http://www.sorcieremonique.com/tutos-f31/installer-la-version-garmin-des-radars-francais-du-site-tomtomax-t4259.htm

Invité
Invité


Revenir en haut Aller en bas

Re: ZUMO 660 - J'ai perdu les radar

Message par Monique le Ven 30 Juil 2010 - 6:54

Bonjour,

Merci d'avoir corrigé Jean-Pierre.
Embarassed Confused Effectivement, l'ancien tuto se trouvant dans la corbeille du forum, seuls les 3 admin y ont accès.

Monique
Fondateur
Fondateur


Revenir en haut Aller en bas

Voir le sujet précédent Voir le sujet suivant Revenir en haut


 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum