[résolu]Pas d'alerte sonore pour radar 90 km/h

Voir le sujet précédent Voir le sujet suivant Aller en bas

Pas d'alerte sonore pour radar 90 km/h

Message par DanF le Jeu 15 Avr 2010 - 13:59

Bonjour,

Sur mon nuvi 1340, je n'ai pas l'alerte sonore pour un radar fixe 90 KM/h proche de chez moi (seulement l'icone ) alors que les alertes radars 110 km/h et les alertes radars mobiles fonctionnent normalement (son et icone).

Une explication ?

Merci

DanF
1 sat
1 sat


Revenir en haut Aller en bas

Re: [résolu]Pas d'alerte sonore pour radar 90 km/h

Message par erictht10 le Jeu 15 Avr 2010 - 16:12

bonjour, essai realisé en reel ou en simulation, le seuil d alerte n a peut etre pas été atteint.

erictht10
4 sat
4 sat


Revenir en haut Aller en bas

Re: [résolu]Pas d'alerte sonore pour radar 90 km/h

Message par DanF le Jeu 15 Avr 2010 - 17:53

Bonjour,
j'ai essayé en réel et en simulation, c'est pareil, pas d'alerte sonore pour 90 km/h.
J'ai installé la base tomtomMax. en suivant les excellents tutos de ce forum ! prosterne
Là c'est nickel, et en plus c'est vocal ! top
Merci

DanF
1 sat
1 sat


Revenir en haut Aller en bas

Re: [résolu]Pas d'alerte sonore pour radar 90 km/h

Message par Invité le Jeu 15 Avr 2010 - 22:22

Bonjour, où en es-tu de tes alertes ? son + icone: ça marche ou pas ??
J'ai aussi le 1340, je croyais avoir réussi, mais là je viens de voir que non, ça ne marche pas: base tomtomMax récupérée, mais je ne vois rien (même en me balladant sur ma carte, je ne vois même pas les icones des radars ...) j'avais pris un tuto sur un autre forum, car pour l'instant le tuto d'ici je ne le trouve pas.

Invité
Invité


Revenir en haut Aller en bas

Re: [résolu]Pas d'alerte sonore pour radar 90 km/h

Message par Monique le Jeu 15 Avr 2010 - 23:27

Bonjour gpschaboum,

Maintenant que tu as posté 3 messages, tu peux voir ce tuto ici :
[Vous devez être inscrit et connecté pour voir ce lien]

Monique
Fondateur
Fondateur


Revenir en haut Aller en bas

Re: [résolu]Pas d'alerte sonore pour radar 90 km/h

Message par Invité le Sam 17 Avr 2010 - 0:49

Alors DanF:

tu as résolu le problème ? tu as les alertes sonores ou pas ??? car moi je ne les ai toujours pas, mais toutes !! j'ai bien vérifié le format de l'audio, j'ai la base tomtomMax aussi.

Invité
Invité


Revenir en haut Aller en bas

Re: [résolu]Pas d'alerte sonore pour radar 90 km/h

Message par Monique le Sam 17 Avr 2010 - 7:49

Bonjour gpschaboum,

Suspect C'est curieux puisque cela fonctionne pour les autres. Tu as utilisé mon tuto pour les radars Tomtomax pas à pas en suivant les liens que je donne, avec les alertes Wav que je donne et la version 14.0.1 de sox (ou la version 2.4.0.0 Beta de PoiLoader ) ?

Peut-on savoir quel tuto tu avais utilisé avant pour que nous puissions voir où est l'erreur ?

Monique
Fondateur
Fondateur


Revenir en haut Aller en bas

Re: [résolu]Pas d'alerte sonore pour radar 90 km/h

Message par DanF le Lun 26 Avr 2010 - 10:11

gpschaboum a écrit:Alors DanF:

tu as résolu le problème ? tu as les alertes sonores ou pas ??? car moi je ne les ai toujours pas, mais toutes !! j'ai bien vérifié le format de l'audio, j'ai la base tomtomMax aussi.

Bonjour,

Désolé de répondre si tardivement, j'ai bien reçu également tes MP.
J'étais en vacances donc j'ai eu l'occasion de tester (sur environ 3000 km) mon nouveau GPS et notamment les alertes radars .
Chez moi ça fonctionne plutôt bien (à part le fait que le sens de circulation n'est pas détecté mais ce problème est connu) et parfois une sorte de "hoquet" de la voix [Vous devez être inscrit et connecté pour voir cette image] mais sans importance.
Mais une précision qui pourra peut-être t'aider :
vérifie bien que tes fichiers *.wav soient en 16 bits et non en 32 (ils le sont d'origine); pour ma part ça ne fonctionnait pas non plus tant que je n'avais pas fait la conversion 32 ===> 16 avec audacity.

Ma méthode, (copiée sur ce forum) est donc la suivante:
avant le lancer l'importation :
- création dans c:/MesPoi/Radars des répertoires suivants :
[Vous devez être inscrit et connecté pour voir cette image]

puis copie dans chaque répertoire des 3 types de fichiers correspondant à l'alerte :
pour le premier par exemple :
[Vous devez être inscrit et connecté pour voir cette image]

Ensuite PoiLoader fait le reste du boulot.

Bon courage.

DanF
1 sat
1 sat


Revenir en haut Aller en bas

Re: [résolu]Pas d'alerte sonore pour radar 90 km/h

Message par Monique le Lun 26 Avr 2010 - 10:51

Bonjour gpschaboum,

Sad Il y a des jours où je me demande pourquoi j'ai écrit des tutos.

Monique
Fondateur
Fondateur


Revenir en haut Aller en bas

Voir le sujet précédent Voir le sujet suivant Revenir en haut


 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum