Cyclops Radar ne fonctionne plus...

Voir le sujet précédent Voir le sujet suivant Aller en bas

Cyclops Radar ne fonctionne plus...

Message par REJEAN5806 le Sam 26 Juin 2010 - 16:50

[Vous devez être inscrit et connecté pour voir cette image] Bonjour,

J'ai installé les alertes radar Cyclops USA & CANADA en version d'essais sur mon nüvi 465T dernièrement et le tout fonctionnait à merveille donc après deux semaines d'essait je décide d'acheter la version complète pour un an avec les mise à jours et depuis que j'ai intallé la version payante plus rien ne fonctionne pour m'avertir pour les alertes radar.

Pour temps il est bien installé sur mon nüvi 465T.

Que faire pour réussir à mettre mon abonnement en fonction.

Merci à l'avance

Réjean du Québec,CANADA.

REJEAN5806
1 sat
1 sat


Revenir en haut Aller en bas

Re: Cyclops Radar ne fonctionne plus...

Message par Monique le Sam 26 Juin 2010 - 17:39

Bonjour,

Il est fort possible que ce soit ta version d'essai qui perturbe la version payante (leurs codes de déverrouillage sont différents). Il vaudrait mieux supprimer les fichiers Cyclops de ta version d'essai (ou tous les fichiers Cyclops si tu ne sais pas lesquels sont les gratuits) puis faire une mise à jour avec la version que tu as achetée.
avatar
Monique
Fondateur
Fondateur


Revenir en haut Aller en bas

Re: Cyclops Radar ne fonctionne plus...

Message par REJEAN5806 le Sam 26 Juin 2010 - 17:58

Merci pour infos,
J'ai tout suppimé les dossier Cyclops et ré-installé et je vais pouvoir vérifié demain car à Québec il y à des radar photos et pourrai voir si sa fonctionne à nouveau.
REJEAN5806.

REJEAN5806
1 sat
1 sat


Revenir en haut Aller en bas

Voir le sujet précédent Voir le sujet suivant Revenir en haut


 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum