petit problème de tracés sur un 710

Voir le sujet précédent Voir le sujet suivant Aller en bas

petit problème de tracés sur un 710

Message par Bigbrother1 le Jeu 20 Nov 2008 - 21:16

Bonjour,
j'ai un petit problème lié au transfert des données via Mapsource dans mon GARMIN 710-up760. Lorsque je crée des tracés et des itinéraires pédestres (randos), à la lecture de carte sur le GPS, j'ai seulement les Waypoints, je n'affiche pas les pistes ni l'itinéraire, ni le sens de progression (j'utilise les cartes TOPO6). Je sais bien que ce GPS n'est pas prévu pour la rando hors chemin, mais vu les nombreuses possibilités qu'il offre, quelqu'un connaît peut-être la solution pour s'en servir en forêt. A l'affichage, ces cartes sont bien détaillées et l'écran est suffisant pour la lecture. Comment faire pour charger plusieurs cartes TOPO6, apparemment, la dernière carte écrase l'autre: peut-être qu'en renommant le fichier "gmapsupp.img" en "gmapsupp1.img, gmapsupp2.img, gmapsupp"n".img" mais j'ose pas essayer; il y a la solution de faire autant de cartes Sd que de régions TOPO6, mais j'ai des Tour Guides sur ma carte, il faudrait que je les copie sur toutes. L'autonomie étant très faible (3 h maxi) existe t-il un moyen de l'alimenter par une batterie extérieure par exemple via le connecteur mini-Usb sachant que le Pin4 = +5v et le Pin5 = GRD?
merci, votre forum est vraiment au top, on trouve, désolé si ces questions ont peut-être déjà été abordée mais j'ai pas trouvé de réponse, alors si quelqu'un peut me dépanner, ça serait vraiment super...
Continuez comme ça, ça en vaut la peine merci merci
avatar
Bigbrother1
0 sat
0 sat


Revenir en haut Aller en bas

Re: petit problème de tracés sur un 710

Message par PB le Jeu 20 Nov 2008 - 22:09

Re, salut Bigbrother et cheers Bienvenue

[Vous devez être inscrit et connecté pour voir ce lien] a écrit:Bonjour,
j'ai un petit problème lié au transfert des données via Mapsource dans mon GARMIN 710-up760. Lorsque je crée des tracés et des itinéraires pédestres (randos), à la lecture de carte sur le GPS, j'ai seulement les Waypoints, je n'affiche pas les pistes ni l'itinéraire, ni le sens de progression (j'utilise les cartes TOPO6). Je sais bien que ce GPS n'est pas prévu pour la rando hors chemin, mais vu les nombreuses possibilités qu'il offre, quelqu'un connaît peut-être la solution pour s'en servir en forêt.

Peut être une réponse [Vous devez être inscrit et connecté pour voir ce lien]

A l'affichage, ces cartes sont bien détaillées et l'écran est suffisant pour la lecture. Comment faire pour charger plusieurs cartes TOPO6, apparemment, la dernière carte écrase l'autre: peut-être qu'en renommant le fichier "gmapsupp.img" en "gmapsupp1.img, gmapsupp2.img, gmapsupp"n".img" mais j'ose pas essayer; il y a la solution de faire autant de cartes Sd que de régions TOPO6, mais j'ai des Tour Guides sur ma carte, il faudrait que je les copie sur toutes.

Je ne comprend pas No Question scratch Si tu transfert plusieurs "dalles" de GPS Topo 6 en même temps il ne devrait pas y avoir de pbl.
Pourrais tu détailler ta manip de transfert de carto dans ton Nüvi STP Embarassed



L'autonomie étant très faible (3 h maxi) existe t-il un moyen de l'alimenter par une batterie extérieure par exemple via le connecteur mini-Usb sachant que le Pin4 = +5v et le Pin5 = GRD?

Plein de réponses: [Vous devez être inscrit et connecté pour voir ce lien]



@+

PB
avatar
PB
Team Forum
Team Forum


Revenir en haut Aller en bas

Re: petit problème de tracés sur un 710

Message par Monique le Jeu 20 Nov 2008 - 22:22

Bonjour,
[Vous devez être inscrit et connecté pour voir ce lien] a écrit:Bonjour,
j'ai un petit problème lié au transfert des données via Mapsource dans mon GARMIN 710-up760. Lorsque je crée des tracés et des itinéraires pédestres (randos), à la lecture de carte sur le GPS, j'ai seulement les Waypoints, je n'affiche pas les pistes ni l'itinéraire, ni le sens de progression (j'utilise les cartes TOPO6). Je sais bien que ce GPS n'est pas prévu pour la rando hors chemin, mais vu les nombreuses possibilités qu'il offre, quelqu'un connaît peut-être la solution pour s'en servir en forêt.
Désolée, la solution de PB (avec le Nuvi 550) ne marchera pas car les Nuvi 710 et 760 ne gèrent pas les pistes. Il y a quand même le mode "Piéton". L'as-tu essayé ? (menu "Outils" "Paramétrages" "Système" onglet "Mode d'utilisation"). As-tu transféré des itinéraires "directs" depuis Mapsource (dans "Préférences" onglet "Définition d'un itinéraire" cocher "Utiliser des itinéraires directs") ? Qu'est-ce que ça a donné ?

A l'affichage, ces cartes sont bien détaillées et l'écran est suffisant pour la lecture. Comment faire pour charger plusieurs cartes TOPO6, apparemment, la dernière carte écrase l'autre: peut-être qu'en renommant le fichier "gmapsupp.img" en "gmapsupp1.img, gmapsupp2.img, gmapsupp"n".img" mais j'ose pas essayer; il y a la solution de faire autant de cartes Sd que de régions TOPO6, mais j'ai des Tour Guides sur ma carte, il faudrait que je les copie sur toutes.
Il faut sélectionner toutes les dalles (cartes) de Topo 6 que tu veux avoir dans ton Nuvi et choisir "Envoyer au périphérique" pour qu'elles soient toutes transférées en même temps. Tu ne peux avoir qu'un seul fichier gmapsupp.img dans le Nuvi et un autre gmapsupp.img sur ta SD.

L'autonomie étant très faible (3 h maxi) existe t-il un moyen de l'alimenter par une batterie extérieure par exemple via le connecteur mini-Usb sachant que le Pin4 = +5v et le Pin5 = GRD?
J'ai une batterie externe qui fonctionne avec un cable que Oooops! (un copain du forum) m'a bricolé l'an dernier (explications en suivant sur le lien donné par PB).

merci, votre forum est vraiment au top, on trouve, désolé si ces questions ont peut-être déjà été abordée mais j'ai pas trouvé de réponse, alors si quelqu'un peut me dépanner, ça serait vraiment super...
Continuez comme ça, ça en vaut la peine merci merci
avatar
Monique
Fondateur
Fondateur


Revenir en haut Aller en bas

Re: petit problème de tracés sur un 710

Message par PB le Jeu 20 Nov 2008 - 22:30

Re, bonjour Monique queen

Sorcière Monique a écrit:Bonjour,
[Vous devez être inscrit et connecté pour voir ce lien] a écrit:Bonjour,
j'ai un petit problème lié au transfert des données via Mapsource dans mon GARMIN 710-up760. Lorsque je crée des tracés et des itinéraires pédestres (randos), à la lecture de carte sur le GPS, j'ai seulement les Waypoints, je n'affiche pas les pistes ni l'itinéraire, ni le sens de progression (j'utilise les cartes TOPO6). Je sais bien que ce GPS n'est pas prévu pour la rando hors chemin, mais vu les nombreuses possibilités qu'il offre, quelqu'un connaît peut-être la solution pour s'en servir en forêt.
Désolée, la solution de PB (avec le Nuvi 550) ne marchera pas car les Nuvi 710 et 760 ne gèrent pas les pistes. Il y a quand même le mode "Piéton". L'as-tu essayé ? (menu "Outils" "Paramétrages" "Système" onglet "Mode d'utilisation"). As-tu transféré des itinéraires "directs" depuis Mapsource (dans "Préférences" onglet "Définition d'un itinéraire" cocher "Utiliser des itinéraires directs") ? Qu'est-ce que ça a donné ?

Si tu regardes le lien que je laisse à Bigbrother il en ressort que justement le Nüvi 550 ne gère pas les pistes comme toute la gamme (7xx compris) Sad, mon intervention avait donc pour but de signaler que son pbl venait peut être de là.
Compliqué je le concède Embarassed scratch Wink
Par contre je suis d'accord: Surligner l'itinéraire rando avec l'outil itinéraire en "utilisant des itinéraires directs" devrait être la solution, j'attends aussi la réponse de Bigbrother. Idea

@+

PB
avatar
PB
Team Forum
Team Forum


Revenir en haut Aller en bas

Re: petit problème de tracés sur un 710

Message par moge le Jeu 20 Nov 2008 - 23:06

Pour les randos, vélo, directement sur le gps( carte gps topo) je crée des WP à chaque croisement en les plaçant sur le chemin ou la route à prendre et ensuite pour randonner je choisis "afficher la carte" (sans itinéraire) Le gps étant dans une pochette transparente sur un sac(contenant la batterie).Le tout fixé au guidon.Le véhicule nous indique l'endroit où on se trouve.C'est plus facile à utiliser qu'une carte

moge
1 sat
1 sat


Revenir en haut Aller en bas

Re: petit problème de tracés sur un 710

Message par Bigbrother1 le Dim 23 Nov 2008 - 13:07

flower Bonjour,
pour ce qui est du téléchargement des dalles TOPO6, c'est vrai qu'il faut charger en intégralité toutes les dalles choisies. Je pensait qu'on avait la possibilité de créer d'autre fichiers gmapsupp, mais c'est pas possible, j'ai essayé en nommant les fichiers différemment, mais ça marche pas; Donc, la solution est de faire plusieurs cartes SD avec les dalles choisies par région par exemple et les changer à chaque fois: c'est plus facile lors des mises à jour des randos.
Pour le mode piéton, j'ai pas encore essayé en utilisant "itinéraires direct": faut-il multiplier les waypoints pour avoir un tracé plus précis?
Quelqu'un a t-il des itinéraires pistes simples dans la région franche-comté, de mon côté, je suis en train de figer des petites randos familiales, mais il faut que je les expérimantes sur le terrain et avec la météo, ça va prendre du temps...
avatar
Bigbrother1
0 sat
0 sat


Revenir en haut Aller en bas

Re: petit problème de tracés sur un 710

Message par Monique le Dim 23 Nov 2008 - 22:01

[Vous devez être inscrit et connecté pour voir ce lien] a écrit:Quelqu'un a t-il des itinéraires pistes simples dans la région franche-comté, de mon côté, je suis en train de figer des petites randos familiales, mais il faut que je les expérimantes sur le terrain et avec la météo, ça va prendre du temps...
Bonjour,

Tu devrais en trouver un peu sur le forum des Evadéistes :
[Vous devez être inscrit et connecté pour voir ce lien]
avatar
Monique
Fondateur
Fondateur


Revenir en haut Aller en bas

Re:

Message par Bigbrother1 le Lun 24 Nov 2008 - 17:24

Bonjour,
merci pour l'adresse du site...applaudit
avatar
Bigbrother1
0 sat
0 sat


Revenir en haut Aller en bas

Voir le sujet précédent Voir le sujet suivant Revenir en haut


 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum