mon icone de TMC a disparu

Page 1 sur 2 1, 2  Suivant

Aller en bas

mon icone de TMC a disparu

Message par Petit Pixel le Lun 7 Fév 2011 - 23:16

Bonsoir,
J'ai un nuvi 1390t 3790T depuis quelques jours, j'ai chargé sur le site les cartes (12 heures...!!!) et je me suis servi de mon GPS. Mon icône TMC était soit grise, soit verte suivant les moments, je ne comprenais pas pourquoi, mais depuis je j'ai lu la notice je le sais. J'ai personnalisé mon GPS en allant dans les menus et le lendemain, je me suis rendu compte que je n'avais plus l'icône de TMC. J'ai cherché depuis 2 jours en vain. Mon câble est bien branché, le voyant sur la prise allume cigare est allumé, mais rien, pas l'ombre de l'icône....
Avez-vous une explication ?

Merci d'avance.

Petit Pixel


Dernière édition par Sorcière Monique le Mar 8 Fév 2011 - 15:05, édité 1 fois (Raison : modification du nom du GPS)

Petit Pixel
0 sat
0 sat


Revenir en haut Aller en bas

Re: mon icone de TMC a disparu

Message par Petit Pixel le Mar 8 Fév 2011 - 8:15

Je pense que ma question n'est pas dans la bonne rubrique. Je n'avais pas vu qu'il fallait sélectionner le type de GPS.

Avec mes excuses

Petit Pixel
0 sat
0 sat


Revenir en haut Aller en bas

Re: mon icone de TMC a disparu

Message par Invité le Mar 8 Fév 2011 - 8:49

Bonjour,

Oui mais trois sujets avec le même message … grrrr
Il existe une fonction "suppression" la petite croix en haut à droite du message.

Invité
Invité


Revenir en haut Aller en bas

Re: mon icone de TMC a disparu

Message par Monique le Mar 8 Fév 2011 - 9:04

Bonjour Petit Pixel,

J'ai fait le ménage dans tes posts à répétition.
J'aimerais savoir quel GPS tu as. Tu as écrit 1390T dans ton message mais tu as mis 3790 à la case GPS dans ton profil. A moins que tu aies les 2 ?
avatar
Monique
Fondateur
Fondateur


Revenir en haut Aller en bas

Re: mon icone de TMC a disparu

Message par Petit Pixel le Mar 8 Fév 2011 - 9:18

Milles excuses.
Non je n'ai que le 3790t.

Bonne journée

Petit Pixel
0 sat
0 sat


Revenir en haut Aller en bas

Re: mon icone de TMC a disparu

Message par Monique le Mar 8 Fév 2011 - 9:25

Je déplace donc ton sujet dans la section des 3790 pour que ceux qui en ont un puissent voir ton sujet et te répondre.

Tu peux éditer ton 1er message et corriger. Wink
avatar
Monique
Fondateur
Fondateur


Revenir en haut Aller en bas

Re: mon icone de TMC a disparu

Message par toumac le Mar 8 Fév 2011 - 10:36

@ Petit Pixel,

Bonjour,

De chez moi, à la campagne, l'icône TMC n'apparaît pas et pourtant tout fonctionne bien. La raison est simple : il n'y a pas de réception des radios qui diffusent les infos TMC. En effet, dès que je me déplace et que j'entre dans une zone couverte, l'icône apparaît d'abord en gris puis en vert (quand le trafic est fluide) ensuite dès que la force du signal radio est bonne.
La propagation des ondes radio est fluctuante et il m'arrive parfois d'avoir l'icône TMC en gris jusqu'à l'entrée du village où je réside et parfois c'est le contraire, je fais plusieurs dizaines de km avant que la réception TMC s'affiche.
C'est un début d'explication mais j'ai fais un peu de radio (amateur) dans le passé et je connais bien ce phénomène.
Si j'ai éclairci l'ombre de votre icône invisible, c'est bien. Sinon il faut vous déplacer dans une zone régulièrement couverte pour voir si c'est bien un problème de couverture radio. Dans le cas contraire, informez nous.

Bien amicalement

toumac
1 sat
1 sat


Revenir en haut Aller en bas

Re: mon icone de TMC a disparu

Message par Petit Pixel le Mar 8 Fév 2011 - 13:03

Super, et merci.
Je pense qu'effectivement cela doit être la raison, et comme chez vous, il y a des jours ou ça capte et d'autre pas....puisque dans les premiers jours ou j'avais mon nuvi, j'avais l'icône grise ou verte, mais je ne pensais pas qu'elle pouvait disparaitre complètement.
En tout cas merci pour cette réponse.
Je souhaiterais simplement ajouter que le manuel n'est pas très explicite sur le sujet.....et sur d'autres.
Cordialement

Jean-Louis

Petit Pixel
0 sat
0 sat


Revenir en haut Aller en bas

Re: mon icone de TMC a disparu

Message par toumac le Mar 8 Fév 2011 - 14:19

Je suis parfaitement en accord avec vous concernant la qualité du manuel...
amicalement,

Jean-Claude

toumac
1 sat
1 sat


Revenir en haut Aller en bas

Re: mon icone de TMC a disparu

Message par Ajax le Mar 28 Juin 2011 - 10:59

Bonjour,
j'ai le même problème depuis quelques jours (avant la mise a jour du firmware)
je suis sur une zone couverte ou du moins ou je recevais l'info trafic, j'ai aussi fait un essai avec l'antenne a l'exterieur du véhicule

Guy
avatar
Ajax
1 sat
1 sat


Revenir en haut Aller en bas

Re: mon icone de TMC a disparu

Message par Parodin le Mar 28 Juin 2011 - 11:20

Bonjour,

De mon côté je n'ai aucun problème avec le TMC qui s'affice 1 à 2 minutes après la mise en route du GPS.
Je n'ai jamais utilisé le petit fil d'antenne que l'on peut connecter sur le petit boitier au milieu du câble d'alimentation.
J'ai mis la version 4.20 du logiciel depuis jeudi dernier et cela fonctionne toujours pareil.

Parodin
1 sat
1 sat


Revenir en haut Aller en bas

Re: mon icone de TMC a disparu

Message par Ajax le Mar 28 Juin 2011 - 13:39

cela ne vient pas de la version 4.20, car cela a eu lieu avant, cela fonctionnait bien en début de semaine derniere, puis plus rien
je ne sait si c'est un probleme materiel ou logiciel ni comment tester
avatar
Ajax
1 sat
1 sat


Revenir en haut Aller en bas

Re: mon icone de TMC a disparu

Message par Sixun le Mar 28 Juin 2011 - 14:24

BOnjour,
Le voyant de sur le cable d'antenne (j'espere que que as ce voyant)
passe t il au vert ou jaune t'indiquant que la sycnhro s'est effectuée?

Si tu as l'occasion de prendre l'autoroute = le moyen le plus sur et rapide "d'attraper"un emetteur

NB : Dans ta zone de synchro habituelle, il peut arriver que cela ne fonctionne pas mais dans ton cas cela semble faire plusieurs jours ...
avatar
Sixun
Administrateur
Administrateur


Revenir en haut Aller en bas

Re: mon icone de TMC a disparu

Message par Ajax le Mar 28 Juin 2011 - 15:34

je n'ai pas vu de voyant
je prend l'autoroute sur quelque km tous les jours
je m'en suis apercu vendredi
mardi je suis sur qu'il fonctionnait

mercredi jeudi ?? pas fait attention
avatar
Ajax
1 sat
1 sat


Revenir en haut Aller en bas

Re: mon icone de TMC a disparu

Message par Sixun le Mar 28 Juin 2011 - 15:51

@Ajax
pour le voyant --> a verifier
pour l'autoroute --> c'est insuffisant
A la limite si tu as le temps --> marque un pause sur l'autoroute, quelques minutes

Cela permettrait de proceder par elimination
soit c'est le gps qui a un pb soit c'est l'emetteur qui te sert de point de repere


avatar
Sixun
Administrateur
Administrateur


Revenir en haut Aller en bas

Re: mon icone de TMC a disparu

Message par Ajax le Mar 28 Juin 2011 - 19:03

Pas de voyant sur le cable d'antenne
je doit faire Nantes Alençon par l'autoroute jeudi je verrai bien si cela vient de l'emetteur
avatar
Ajax
1 sat
1 sat


Revenir en haut Aller en bas

Re: mon icone de TMC a disparu

Message par Sixun le Mar 28 Juin 2011 - 21:19

bonsoir
pas de voyant non plus au niveau de la prise allume-cigare je suppose
Tiens nous au courant
avatar
Sixun
Administrateur
Administrateur


Revenir en haut Aller en bas

Re: mon icone de TMC a disparu

Message par Ajax le Mer 29 Juin 2011 - 13:16

si il y a un voyant (rouge) au niveau de l'allume cigare, voyant de charge d'aprés le manuel
si je comprend bien ce qui est écrit dans le manuel

une fois branché dans le véhicule une icone doit apparaitre :
-verte quand on reçoit l'infotrafic et que la circulation est fluide
-rouge quand il y a des problèmes de circulation
-grise quand on ne reçoit pas l'infotrafic
avatar
Ajax
1 sat
1 sat


Revenir en haut Aller en bas

Re: mon icone de TMC a disparu

Message par Ajax le Mer 29 Juin 2011 - 13:22

j'ai envoyé un email au support Garmin,
je vous tien au courrant de leur réponse
avatar
Ajax
1 sat
1 sat


Revenir en haut Aller en bas

Re: mon icone de TMC a disparu

Message par Sixun le Mer 29 Juin 2011 - 15:39

bonjour,
Normalement, l'icone n'apparait que lorsque tu as synchronisé avec un emetteur
Pour la couleur grise --> petite nuance : Elle signifie que tu as perdu la syncho, donc que les données sont obsolètes. Ce qui sous entend que tu a pu synchroniser a un moment ou un autre

Si tu n'a pas pu synchroniser, pas d'icone grise non plus
avatar
Sixun
Administrateur
Administrateur


Revenir en haut Aller en bas

Re: mon icone de TMC a disparu

Message par Kniom le Mer 29 Juin 2011 - 17:13

@sixum: bonjour
Le voyant sur le cordon d'alimentation est constamment allumé et de couleur rouge (jamais constaté de clignotement et/ou de changement de couleur)

A propos de l'icône grise: effectivement, elle n'apparaissait qu'à condition d'une réception préalable du signal TMC sur une période suffisamment longue (couleur verte).
Je parle à l'imparfait car depuis la version 4.10 du firmware, cette nuance n'existe plus! En effet, dès la réception d'un signal TMC de bonne qualité, l'icône passe au vert. Cette couleur est ensuite maintenue même en cas de perte du signal (il faut vérifier en cliquant sur l'icône et en lisant le contenu du titre de la fenêtre affichée)
C'est dommage car ce n'est pas efficace: on ne sait pas facilement si le trafic est fluide ou si la réception est mauvaise...

@Ajax: malheureusement le manuel n'est pas à jour et ne tient pas compte des changements (bons ou mauvais) apportés avec les mises à jour successives du firmware

Kniom
1 sat
1 sat


Revenir en haut Aller en bas

Re: mon icone de TMC a disparu

Message par Sixun le Mer 29 Juin 2011 - 22:23

[Vous devez être inscrit et connecté pour voir ce lien] a écrit:@sixum: bonjour
Le voyant sur le cordon d'alimentation est constamment allumé et de couleur rouge (jamais constaté de clignotement et/ou de changement de couleur)
C'est le temoin d'alimentation que tu vois
Sur certains modeles il y a un second temoin pour la synchro de l'antenne


A propos de l'icône grise: effectivement, elle n'apparaissait qu'à condition d'une réception préalable du signal TMC sur une période suffisamment longue (couleur verte).
Je parle à l'imparfait car depuis la version 4.10 du firmware, cette nuance n'existe plus! En effet, dès la réception d'un signal TMC de bonne qualité, l'icône passe au vert. Cette couleur est ensuite maintenue même en cas de perte du signal (il faut vérifier en cliquant sur l'icône et en lisant le contenu du titre de la fenêtre affichée)
C'est dommage car ce n'est pas efficace: on ne sait pas facilement si le trafic est fluide ou si la réception est mauvaise...
Ne serait-ce pas un bug?

@Ajax: malheureusement le manuel n'est pas à jour et ne tient pas compte des changements (bons ou mauvais) apportés avec les mises à jour successives du firmware
avatar
Sixun
Administrateur
Administrateur


Revenir en haut Aller en bas

Re: mon icone de TMC a disparu

Message par Ajax le Jeu 30 Juin 2011 - 20:52

apres 15 mn d'autoroute l'info traffic est réapparu
avatar
Ajax
1 sat
1 sat


Revenir en haut Aller en bas

Re: mon icone de TMC a disparu

Message par Sixun le Ven 1 Juil 2011 - 16:14

bonjoru
bonne nouvelle, donc ton Gps n' a pas de probleme
avatar
Sixun
Administrateur
Administrateur


Revenir en haut Aller en bas

Re: mon icone de TMC a disparu

Message par Invité le Ven 1 Juil 2011 - 17:12

Bonjour,
apres 15 mn d'autoroute l'info traffic est réapparu
Oui, je pense depuis l'ouverture de ce sujet que Toumac avait donné la bonne info :
De chez moi, à la campagne, l'icône TMC n'apparaît pas et pourtant tout fonctionne bien. La raison est simple : il n'y a pas de réception des radios qui diffusent les infos TMC. En effet, dès que je me déplace et que j'entre dans une zone couverte, l'icône apparaît d'abord en gris puis en vert (quand le trafic est fluide) ensuite dès que la force du signal radio est bonne.
C'est ce que j'ai observé sur mon 765, mais il est vrai que je ne prète guère attention à l'info trafic, après quelques déboires (j'avais coché éviter trafic) je ne tiens plus compte de l'icône rouge … qui finit par passer au vert Laughing Il est vrai que je ne roule pas beaucoup dans des zones urbaines aux "mauvaises" heures …

Invité
Invité


Revenir en haut Aller en bas

Re: mon icone de TMC a disparu

Message par Contenu sponsorisé


Contenu sponsorisé


Revenir en haut Aller en bas

Page 1 sur 2 1, 2  Suivant

Revenir en haut


 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum