Navigation démarrant tjs d'une autoroute...:suspect:

Voir le sujet précédent Voir le sujet suivant Aller en bas

Navigation démarrant tjs d'une autoroute...:suspect:

Message par pedrole le Lun 7 Mar 2011 - 16:34

j'ai commencé par posséder un Quest, pour me faire la main dans l'univers du GPS...

Je viens d'acheter un 60CSX en me disant, je suis prêt ironique

Ben là je régresse fortement:

une simple recherche d'une adresse me fait à chaque fois démarrer de l'autoroute la plus proche. Et ce à chaque configuration de paramètres ( ou presque, en tout cas j'ai déjà pas mal cherché...), et il ne m'indique pas la route pour rejoindre le début de l'autoroute...

Sur une carte SD, je possède Metroguide sur une autre il y a la topo de la belgique. Les deux me font le coup, j'en conclu donc que le problème vient du gps ( par des voies détournées, de moi ironique )

Je récapitule:
J'ai acheté le GPS d'occasion à un gentil monsieur cycliste en flandre. il m'a gracieusement offert
Trois cartes micro SD de 2 gigas chacunes (préchargées avec respectivement Metroguide, topo belgique et Fiets belgique (je ne sais pas trop ce qu'il y a sur la dernière...)
- un cd de planification d'itinéraire et de navigation pour promeneurs garmin
- un cd de planification d'itinéraire et navigation GPS en belgique pour cycliste et promeneurs Garmin
- un cd de planificateur d'itinéraire et navigation en belgique et luxembourg pour cycliste et promeneurs
- un cd de topo belgique pour gps garmin
- un cd Trip and waipoint manager

Et les codes de déverrouillages du vendeur susmentioné
Bon, ça fait beaucoup de CD pour cyclistes ....



Comme ça vous savez tout...

Je n'ai encore rien installé sur mon ordi (un Mac ibookG4 version 10.5.Cool car je pensais acheter prochainement un PC...
Ce qui me permet d'enchainer sur ma deuxième salve de questions (vous me dites si j'abuse Embarassed )

Avec mon précédent GPS, (un quest)mon Mac et mon talent, je ne trouvais pas comment gérer mes cartes sur l'ordi, ni les traces...

Aujourd'hui, Mac et Garmin coexistent relativement harmonieusement apparemment.

Question d'ignorant:
Est il possible d'utiliser un GPS sur deux ordinateurs ( dès fois que mon mac soie trop vieux je basculerait tout sur le nouvel ordi...)

De manière générale, si on veut prendre des traces sur GPSies, wikiloc etc ... Apple c'est un frein ?
J'ai reçu un Mio d'un pote, ben par exemple, je ne sais pas fonctionner sur apple avec ça (apparemment ...)

Merci de m'avoir lu ...
avatar
pedrole
1 sat
1 sat


Revenir en haut Aller en bas

Re: Navigation démarrant tjs d'une autoroute...:suspect:

Message par Monique le Lun 7 Mar 2011 - 19:00

Bonjour,

Il me semble que le Quest était plutôt un GPS routier qui pouvait servir éventuellement à la randonnée du fait de son autonomie. Le 60CSX, c'est le contraire, il peut éventuellement servir au guidage routier mais c'est avant tout un GPS de randonnée.

Il y a probablement des réglages à effectuer pour résoudre ton problème mais je ne les connais pas.

Pour les 2 ordinateurs, oui, c'est possible mais les logiciels sont un peu différents sur Mac et sur PC.
Voir ici : [Vous devez être inscrit et connecté pour voir ce lien]
avatar
Monique
Fondateur
Fondateur


Revenir en haut Aller en bas

Re: Navigation démarrant tjs d'une autoroute...:suspect:

Message par Oooops! le Lun 7 Mar 2011 - 20:45

Bonsoir,

en plus (ou peut-être avant [Vous devez être inscrit et connecté pour voir cette image]) les réglages dont parle Monique, je pense qu'il y a un problème avec les cartographies:

- Metroguide Europe, sauf à l'avoir bidouillé d'une façon dont je ne suis pas certain de la légalité, N'est PAS routable dans un GPS (mais sur le PC, oui)

- Topo Belgique je ne connais pas, mais s'il est comme TopoFrance V1, bien qu'il en ait certaines fonctionnalité, il n'est pas officiellement vendu comme routable.

=> tu ne nous dis pas comment ça se passe une fois l'autoroute atteinte, mais s'il ne reste que sur des grands axes (autoroutes ou pas) ça donne l'impression que le GPS n'utilise que sa basemap pour le routage.
Si au contraire toute la suite du routage se passe bien, càd que le GPS est capable de suivre des petites routes à certaines moments de son trajet, c'est peut-être aussi parce que le point de départ n'était pas situé rigoureusement sur une voie de circulation reconnue comme telle par une carto routable.
avatar
Oooops!
7 sat
7 sat


Revenir en haut Aller en bas

Re: Navigation démarrant tjs d'une autoroute...:suspect:

Message par Jamas le Lun 7 Mar 2011 - 23:24

Bonsoir,

Tout à fait en ligne avec Oooops!
MG n'est pas routable en théorie sur les GPS mais il existe quelques astuces de type MetroGold ou MetroWizzz.
Par contre l'intérêt de MG, c'est qu'il n'es pas verrouillé et peut s'installer sur plusieurs GPS.
Idem Topo Belgique qui n'est soit pas routable soit non déverrouillé pour ce 60CSX. A voir avec l'ancien propriétaire.

Jamas

avatar
Jamas
Administrateur
Administrateur


Revenir en haut Aller en bas

Re: Navigation démarrant tjs d'une autoroute...:suspect:

Message par pedrole le Lun 14 Mar 2011 - 10:53

Hello, excusez mon absence ... Les enfants, les vacances ... pffff

Enfin le boulot à repris ironique

J'ai donc essayé quelques modes différents et donc force est de constater que ce n'est routable que lorsque l'on programme une route (tant avec metro guide que avec la topo garmin).

En fait j'ai même essayé (avec metro guide ) de router à pied vers deux trois rues plus loin, je vous laisse deviner le résultat... ( c'est ma foi fort utile pour repérer rapidement une autoroute ou une voie rapide top )

Sinon il ne me donne pas le chemin pour atteindre le début de l'autoroute mais m'amène plus ou moins à destination mais pas comme on l'attend et me largue au plus près mais sur un grand axe toujours )

J'ai beintôt un PC pour installer tout ça et commencer à jouir pleinement de mon gps mais à ce que je vois, metroguide ne m'interesse vraiment pas ( je ne vois pas trop à quoi ça sert en fait ...)

Sinon j'ai trouvé du city navigator à installer dessus je verrai si j'y arrive ...

Moi qui vient du gps routier, c'est assez destabilisant ...

avatar
pedrole
1 sat
1 sat


Revenir en haut Aller en bas

Re: Navigation démarrant tjs d'une autoroute...:suspect:

Message par pedrole le Mar 22 Mar 2011 - 15:03

Coucou,

J'avance lentement...
J'ai connecté mon gps à mon Mac à tout hasard...
Et bien figurez vous que, par l'intermédiaire de Base camp, j'ai réussi à intégrer des traces envoyées par un ami dans le gps ( je n'ai pas encore tout à fait saisi la portée de mon acte, si ces données se trouvent sur le GPS ou la Carte microsd...)

Et dernière nouveauté, j'ai pris la dernière carte micro SD gracieusement offerte par le précédent proprio, celle où il est indiqué Fiets ( vélo, en flammand). Je me demandais ce que j'allais pouvoir en faire et bien figurez vous qu'il est routable !!!
Par contre je pense qu'il faut un solide coup de mollet pour grimper sur les voies rapides comme il le suggère ironique ...
Les options de routage, sont identiques à celles de d'un city navigator...

Je le trouve vraiment super fonctionnel ce gps, il faudra du temps et de la lecture mais il me semble parfait !!

Je pensais l'installer sur mon vieux Mac portable et sur ma tour PC.
Y voyez vous un , ou des inconvénients ?

Je fonce lire la rubrique sur les piles rechargeable...

Merci pour cette densité d'infos !!
avatar
pedrole
1 sat
1 sat


Revenir en haut Aller en bas

Re: Navigation démarrant tjs d'une autoroute...:suspect:

Message par pedrole le Mer 30 Mar 2011 - 20:43

Je reviens à vous avec un nouveau problème...

Je progresse:

j'ai un PC,
J'ai téléchargé
- map install
- mapsource
- city navigator

j'ai les codes de dévérouillage et l'ID du GPS

Je souhaite, à l'aide de map install, remettre l'europe (citynavigator) entière sur la carte micro sd (sur laquelle se trouvait metroguide).

Je sélectionne les dalles qui m'intéressent ( je suis étonné, à ce niveau de ne pas avoir d'option d'installation: sur la carte microsd ou sur le GPS...)je clique sur "récupérer les carte", il m'affirme que les données ont été correctement reçues ( mais où ça ?), je clique sur ok avec enthousiasme et une nouvelle fenêtre apparait:
"Impossible d'ouvrir certaines cartes, car les produits mapsource suivant ne sont pas installés: European Metroguide Version 6"

Je me dis que c'est un peu comme à l'installation de mapsource, il faut une version plus ancienne c'est ça ?

Je suis un peu à bout d'idées ...



avatar
pedrole
1 sat
1 sat


Revenir en haut Aller en bas

Re: Navigation démarrant tjs d'une autoroute...:suspect:

Message par Oooops! le Jeu 31 Mar 2011 - 17:17

Bonjour,

je ne suis pas sûr d'avoir compris toutes tes manip, mais ce qui est sûr, c'est que pour envoyer les cartes dans le GPS, ce n'est pas "Récupérer les cartes qu'il faut utiliser", car cette option ne fait habituellement qu'afficher dans l'onglet correspondant de MS la liste des dalles présentes dans le GPS.
Pour ce qui est du "choix d'option d'installation", il y a peut-être d'autres méthodes, mais le plus simple (et le plus rapide) pour en voyer la carto dans la carte SD au lieu de la mémoire interne est de mettre ladite carte SD dans un lecteur de cartes USB plutôt que dans le GPS.
avatar
Oooops!
7 sat
7 sat


Revenir en haut Aller en bas

Re: Navigation démarrant tjs d'une autoroute...:suspect:

Message par pedrole le Jeu 31 Mar 2011 - 17:38

donc il me faut acheter un lecteur de carte SD et un adaptateur carte micro sd , c'est ça ?

Et cette phrase qui dit qu'il me manque european metroguide Version 6 pour installer les cartes ?
La carte microSD elle est chargée avec metroguide justement, mais je ne sais de quelle version.
Par contre je n'ai reçu aucun CD metroguide avec mon GPS...
avatar
pedrole
1 sat
1 sat


Revenir en haut Aller en bas

Re: Navigation démarrant tjs d'une autoroute...:suspect:

Message par pedrole le Ven 1 Avr 2011 - 11:32

Bonjour,

Je désespère car je n'ai plus de gps actuellement pour mes déplacements ( ce we notamment Shocked ).
Le quest est malencontreusement parti dans les pyrénées ( le veinard ironique ), et le 60 n'est pas encore au point...

Je contsate donc que je n'effectue pas la bonne manip pour envoyer les cartes sur le gps et que finalement quand je sélectionne le tout, je l'envoie finalement dans mapsource (merci ooppss!).

En fait si je comprends bien, je devrais aller dans le menu d'installation du gps une fois que je connecte celui ci au PC c'est ça ?
Mais ce message d'erreur qui me dit qu'il me manque metroguide 6 qu'est ce que je peux y faire car je ne possède pas ce logiciel ?

Merci


A y est, j'ai trouvé!!

Bon, là le repos du guerrier, je savoure et vais me coucher...
Une betise...
avatar
pedrole
1 sat
1 sat


Revenir en haut Aller en bas

Re: Navigation démarrant tjs d'une autoroute...:suspect:

Message par pedrole le Sam 2 Avr 2011 - 8:53

Alors voilà je vous explique mon erreur:

Mon quest, que je faisait tourner sur mon Mac, possède 250 megas de mémoire interne.
j'installai les dalles qui m'étaient nécessaires à l'aide de map install. Je n'avais pas installé l'équivalent de mapsource car à l'époque cela me paraissait hors de portée... Du coup je ne faisais que du routage et des "randonnées" moto préprogrammées de manière fastidieuse sur le gps même.

Je me servais donc de map install uniquement.

Dans le cas de mon 60CSX sur PC, je découvre que map install charge les cartes et que je dois passer par mapsource pour les installer sur le gps...

Voilà, je suis donc des vôtres Very Happy
Un grand pas est franchit, mes cartes sont installées.

Je suis navré par mes questions consternantes avec le recul, car bien souvent , un peu de logique, de méthode suffisent.


Je vais, maintenant que le vocabulaire gps me parait un tantinet moins étrange, m'atteler à la lecture du post sur les chargeurs, celui sur les traces etc ... et puis tester in situ bien sûr

avatar
pedrole
1 sat
1 sat


Revenir en haut Aller en bas

Re: Navigation démarrant tjs d'une autoroute...:suspect:

Message par Oooops! le Sam 2 Avr 2011 - 12:46

Bonjour,

juste pour ne pas te donner l'impression que tu parles tout seul [Vous devez être inscrit et connecté pour voir cette image] Wink: content que ton problème soit résolu [Vous devez être inscrit et connecté pour voir cette image].
avatar
Oooops!
7 sat
7 sat


Revenir en haut Aller en bas

Re: Navigation démarrant tjs d'une autoroute...:suspect:

Message par pedrole le Dim 3 Avr 2011 - 13:23

Merci, merci Very Happy

Bon là je passe à la vitesse supérieure: je pars au portugal samedi prochain, j'ai une semaine pour comprendre comment installer la topo portugaise sur une carte microsd.

Je complète au fur et à mesure:
1- carto téléchargée sur topolusitania
2- j'ai un dossier de fichiers img que je dois convertir dans la langue garmin
3- transfert via mapinstall et ou mapsource ( pas encore bien compris...)

Pour l'instant je suis sorti victorieux de l'étape 1 ironique
Je fouille dans le forum pour trouver la suite ..; non, non ne me dites pas tout en une fois, je cherche
ironique
avatar
pedrole
1 sat
1 sat


Revenir en haut Aller en bas

Re: Navigation démarrant tjs d'une autoroute...:suspect:

Message par Jamas le Dim 3 Avr 2011 - 14:53

[Vous devez être inscrit et connecté pour voir ce lien] a écrit:
../..
2- j'ai un dossier de fichiers img que je dois convertir dans la langue garmin
.../...
Je fouille dans le forum pour trouver la suite ..; non, non ne me dites pas tout en une fois, je cherche
Bonjour,
Pour l'étape 2, plusieurs options:

a) Mapsettoolkit pour transfert de fichiers img dans Mapsource
b) transfert direct des fichiers img vers le GPS via img2gps ou Sendmap20
Pour trouver les utilitaires ci dessus, just google them !

Jamas
avatar
Jamas
Administrateur
Administrateur


Revenir en haut Aller en bas

Re: Navigation démarrant tjs d'une autoroute...:suspect:

Message par pedrole le Dim 3 Avr 2011 - 20:38


ça à marché !! quel we, quelles avancées!!
Par contre je passe souvent par des périodes de désarroi, l'impression que ça ne marche pas...
Et puis à la enième ouverture de mapsource ou tentative de transformation etc, voilà ma topo qui s'y trouve...tant sur le gps que sur mapsource...
ça fait d'ailleurs 4 fois que je réecrit ce message: entretemps je réessaye la manoeuvre pour pouvoir bien vous préciser ce que je fais et vla ti pas que ça marche !!

Par contre j'ai pu constater que les nouvelles données viennent écraser les anciennes et pas se mettre juste à côté bien sagement... c'est inévitable ?
Pas très grave cela me permet d'enchainer avec la question suivante ironique

Autre chose, j'ai cette topo belge en CD de garmin. Il était donc installé sur unecarte mirco sd ( par le propriétaire précédent). Mais il est en néerlandais...
J'aurai voulu le réinstaller en français par contre, on me demande de déverouiller les cartes mais je ne vois pas trop de quoi il s'agit là (enfin si j'ai un code sur une étiquette dans le boitier ) ...
Mais quand j'essaye de déverouiller en ligne je ne parviens pas à accéder à la ligne où je peux indiquer mon code à 25 caractères et je ne sais pas trop où indiquer le code ...
avatar
pedrole
1 sat
1 sat


Revenir en haut Aller en bas

Re: Navigation démarrant tjs d'une autoroute...:suspect:

Message par Jamas le Dim 3 Avr 2011 - 22:17

[Vous devez être inscrit et connecté pour voir ce lien] a écrit:.... je ne parviens pas à accéder à la ligne où je peux indiquer mon code à 25 caractères et je ne sais pas trop où indiquer le code ...
Bonsoir,
Il faut passer par le UnlockWizzard de MS 6.13.7
[Edit] On le trouve sur ce fil: [Vous devez être inscrit et connecté pour voir ce lien]

Jamas
avatar
Jamas
Administrateur
Administrateur


Revenir en haut Aller en bas

Re: Navigation démarrant tjs d'une autoroute...:suspect:

Message par pedrole le Dim 3 Avr 2011 - 23:14

en fait je fini par connaitre mon code de 25 caractères par coeur ...

Mon problème maintenant :
dans le gestionnaire de carte (tant dans map install que dans mapsource), la topo belgique est présente à côte de citynav et de topo portugaise.
Je le sélectionne et puis je veux déverrouiller la région mais là je n'ai aucune carte présente ...

C'est vraiment pas simple tout ça ...
Rassurez moi, vous êtes tous passés par là ?

avatar
pedrole
1 sat
1 sat


Revenir en haut Aller en bas

Re: Navigation démarrant tjs d'une autoroute...:suspect:

Message par Monique le Lun 4 Avr 2011 - 8:48

[Vous devez être inscrit et connecté pour voir ce lien] a écrit:Rassurez moi, vous êtes tous passés par là ?
Euh... tous je ne sais pas mais moi OUI ! En 2005, j'ai eu des débuts difficiles avec mon StreetPilot c320 mais j'ai eu Oooops! et zebulon pour me prendre par la main. Wink
avatar
Monique
Fondateur
Fondateur


Revenir en haut Aller en bas

Re: Navigation démarrant tjs d'une autoroute...:suspect:

Message par pedrole le Lun 4 Avr 2011 - 9:10

S Monique a écrit:
[Vous devez être inscrit et connecté pour voir ce lien] a écrit:Rassurez moi, vous êtes tous passés par là ?
Euh... tous je ne sais pas mais moi OUI ! En 2005, j'ai eu des débuts difficiles avec mon StreetPilot c320 mais j'ai eu Oooops! et zebulon pour me prendre par la main. Wink

Et aujourd'hui tu "admines", bon je vais y aller avec patience et zénitude...
D'ores et déjà, merci pour votre patience et votre soutien à tous! applaudit
avatar
pedrole
1 sat
1 sat


Revenir en haut Aller en bas

Re: Navigation démarrant tjs d'une autoroute...:suspect:

Message par pedrole le Mar 5 Avr 2011 - 10:49

re-bonjour,

après deux soirées dessus, je ne suis pas parvenu à mes fins.
A savoir installer la topo garmin bénélux dans mapsource et la carte microsd du gps.
Pour cause: les cartes sont vérouillées.

Dans le gestionnaire de cartes, elle se trouve bien présente (mais avec la "caractéristique" d'être vérouillée).
Pour déverouiller, je dois sans doute aller dans la rubrique à côté ( déverouiller la région )non ? Mais seulement voilà: comment est ce que je fais apparaitre la topo benelux dans cette rubrique?

Je possède le code de déverrouillage Cd dans la pochette ...

Autre chose, comment est ce que j'évite, à chaque installation d'une nouvelle carte sur la micro SD, d'effacer celles déjà présentes sur celle ci ?
Merci, merci !
avatar
pedrole
1 sat
1 sat


Revenir en haut Aller en bas

Re: Navigation démarrant tjs d'une autoroute...:suspect:

Message par Oooops! le Mar 5 Avr 2011 - 22:52

Bonsoir,

pour les questions de déverrouillage je ne peux pas t'aider car je n'utilise quasiment jamais MapInstall; avec MS 6.13.7 et son Unlock Wizzard que Jamas a fort justement rappelé plus haut, jusqu'à présent jamais de souci en ce qui me concerne avec les carto verrouillées.

Pour ta dernière question, je te renvoie à [Vous devez être inscrit et connecté pour voir ce lien] du Dim 03 Avr 2011, 12:07 que j'ai faite dans un autre topic.
avatar
Oooops!
7 sat
7 sat


Revenir en haut Aller en bas

Re: Navigation démarrant tjs d'une autoroute...:suspect:

Message par pedrole le Mer 6 Avr 2011 - 11:34

Hello,

SI je saisis bien finalement, map install sert à quoi ? à très peu de choses ? A envoyer les cartes sur le gps ? J'ai même l'impression que l'on peut s'en passer pour cette manip non ?

JE vais lire le post auquel tu me renvoies ,

Merci oops!
J-2 pour le test grandeur nature sur les inombrables chemins portugais!!
avatar
pedrole
1 sat
1 sat


Revenir en haut Aller en bas

Re: Navigation démarrant tjs d'une autoroute...:suspect:

Message par Monique le Mer 6 Avr 2011 - 17:57

[Vous devez être inscrit et connecté pour voir ce lien] a écrit:après deux soirées dessus, je ne suis pas parvenu à mes fins.
A savoir installer la topo garmin bénélux dans mapsource et la carte microsd du gps.
Pour cause: les cartes sont vérouillées.

Dans le gestionnaire de cartes, elle se trouve bien présente (mais avec la "caractéristique" d'être vérouillée).
Pour déverouiller, je dois sans doute aller dans la rubrique à côté ( déverouiller la région )non ? Mais seulement voilà: comment est ce que je fais apparaitre la topo benelux dans cette rubrique?

Je possède le code de déverrouillage Cd dans la pochette ...
Bonjour,

Si tu as le code de déverrouillage de cette cartographie (celui qui comporte 25 caractères), 2 possibilités selon la version de MapSource utilisée :
- dans MapSource version 6.16.3, tu vas dans le menu Utilitaires > Gérer les Cartes > onglet Déverrouiller les régions. Tu cliques sur le bouton "Ajouter", tu saisis ton code à 25 caractères puis tu cliques sur "OK" et sur "Fermer".

- dans MapSource version 6.13.7, tu vas dans le menu Utilitaires > Déverrouiller les cartes. Ça ouvre la fenêtre de UnlockWizard. Tu cliques sur "Suivant" et tu coches "Oui, je dispose d'un
code..." puis tu cliques sur "Suivant". Ensuite tu coches "Je dispose d'un code..." et tu cliques à nouveau sur "Suivant". Dans la case du haut, tu recopies ton code à 25 caractères. Tu cliques à nouveau sur "Suivant" puis sur "Fermer".
avatar
Monique
Fondateur
Fondateur


Revenir en haut Aller en bas

Re: Navigation démarrant tjs d'une autoroute...:suspect:

Message par pedrole le Ven 8 Avr 2011 - 11:36

Merci monique, je crois que je n'aurais pas le temps de tester ça avant de partir en vacances ...

J'ai par contre pu tester hier le routage traditionnel, chercher une route ( le calcul) prends un temps un fou: est ce dû au fait que toute l'europe est dessus ? Mais il est plus lent que mon Quest ....
Bon tant qu'il fait son job, je suis content...

A plus
avatar
pedrole
1 sat
1 sat


Revenir en haut Aller en bas

Voir le sujet précédent Voir le sujet suivant Revenir en haut


 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum